• J'aime
  • Tweet
  • Partager
  • Mail

Zoom H4n - buzz d'un des micros

 
AuteursMessages

eva.arnaud

offline
eva.arnaud
4 posts au compteur
Nouvel AFfilié

Score contributif : 2

1 Posté le 02/05/2017 à 22:28:36
Depuis quelques temps, mon Zoom H4n a le micro left qui buzze lorsqu'il est branché sur secteur.
Cela est grandement atténué lorsque je suis sur pile.
Il n'est certes pas récent mais n'a pas pris de coup non plus.
Bref, une idée d'où vient le problème et surtout de comment le régler ?

Rgcpc

offline
Rgcpc
6 posts au compteur
Nouvel AFfilié

2 Posté le 03/05/2017 à 14:25:32
Vu la description, ça pourrait être un problème dans le filtrage de l'alimentation. Par exemple un composant qui a mal vieilli, plus probablement un condensateur de filtrage. Comme tu dis que c'est uniquement le canal gauche, ça semble indiquer que le problème est côté Zoom. Mais avant d'ouvrir le Zoom, ça vaudrait le coup d'essayer avec un autre bloc d'alimentation.

eva.arnaud

offline
eva.arnaud
4 posts au compteur
Nouvel AFfilié

Score contributif : 2

3 Posté le 04/05/2017 à 10:40:58
Bonne piste ! merci :D:
J'ai testé avec deux blocs d'alimentation. Alors les eux sont de la marque Zoom mais je pense pas que ça ait d'incidence.
Si c'est du côté Zoom, ça se bricole selon toi ?

Rgcpc

offline
Rgcpc
6 posts au compteur
Nouvel AFfilié

4 Posté le 04/05/2017 à 17:32:05
Si c'est une panne côté Zoom, ça doit pouvoir se bricoler.
Juste pour être sûr, qu'as-tu de branché sur le Zoom ? Uniquement le bloc d'alimentation et tu utilises uniquement les micros internes ?

eva.arnaud

offline
eva.arnaud
4 posts au compteur
Nouvel AFfilié

Score contributif : 2

5 Posté le 07/05/2017 à 15:07:08
J'ai eu branché des XLR en externe mais pas depuis l’apparition du buzz et j'ai toujours utilisé des alims Zoom. Car je sais que selon certaines marques (boss pour n'en citer qu'une) si tu branches pas l'alim de marque d'orgine tu flingues le matos. Jamais pris ce risque avec mon zoom.

Rgcpc

offline
Rgcpc
6 posts au compteur
Nouvel AFfilié

6 Posté le 08/05/2017 à 14:21:25
Est-ce que tu pourrais poster deux petits fichiers audio (la même source sur secteur et sur piles) ? Je voudrais avoir une idée du type de bruit que tu as, son niveau et s'il y a une fréquence caractéristique.

J'ai cherché un peu sur Internet, on trouve quelques guides de démontage.
En particulier :

On ne voit pas bien la partie alimentation sur les photos...
Il y a aussi quelques vidéos Youtube.


Revenir en haut de la page