• J'aime
  • Tweet
  • Partager
  • Mail

rooter l'audio pour une config specifique.

 
AuteursMessages

olniourk

offline
olniourk
344 posts au compteur
Posteur AFfamé

Score contributif : 148

1 Posté le 19/03/2020 à 11:20:41
salut,

je rencontre un problème et j'avoue que meme si ca doit pas etre grand chose et se regler facilement j'arrive pas a trouver la solution peut etre quelqu'un peut m'aider:

j'utlise Ableton et j'ai besoin d'envoyer un signal audio a une horloge master pour syncroniser tous mes instruments electronique.
l'horloge master recoit le signal et cale tout ensemble.

pour ca j'envoi ce fameux signal via une piste d'ableton mais je ne veux pas l'entendre dans mon mix, j'ai donc choisi une analog out (3) de l'ID44 qui sera dediée a ce signal.
mon mix est en DAW 1+2

question: comment entendre dans mon casque/enceintes que le DAW 1+2 et tout meme envoyer 3 dans l'horloge car pour l'instant si je monte le fader juste DAW 1+2 j'etend que le mix mais le signal de DAW3 n'est pas transmit a l'horloge et si je monte DAW 1+2 et aussi le DAW 3 le signal est bien transmit mais il est aussi entendu dans le casque et dans les enceintes.

si quelqu'un sait que faire ca m'aiderai bien :)

Bertrand - Audio-Technica

offline
Bertrand - Audio-Technica
483 posts au compteur
Posteur AFfamé

Score contributif : 140

2 Posté le 20/03/2020 à 11:20:09
J'ai l'impression que le mix casque est aussi envoyé en 3 et 4. Il faudrait l'envoyer en 5 et 6 par exemple.
Ou passer 3 et 4 en mono pour utiliser les deux sorties séparément.

Bertrand Allaume

Brand Manager

Audio-Technica France

Audio-Technica France distribue également :

Alva, Audient, myMix et RME

olniourk

offline
olniourk
344 posts au compteur
Posteur AFfamé

Score contributif : 148

3 Posté le 20/03/2020 à 14:12:09
en fait je faisait les routage logique depuis le début mais rien ne fonctionnait, pendnat deux jours j'ai tout essayé au casque j'avais toujours la meme sortie dans 3 et 4 que au casque et sur les enceinte, impossible d'utiliser les different CUE de la carte.
j'ai updaté toujours rien, essayé de mettre a jour le firware et là impossible toujours failed message error.
finalement j'ai reussi en bidouillant et une dois le firware updaté les reglage que je faisait depuis le début m'on conduit a ce que je voulais.
Revenir en haut de la page