• J'aime
  • Tweet
  • Partager
  • Mail

Fireface UCX

 
AuteursMessages

Quinner

offline
Quinner
7 posts au compteur
Nouvel AFfilié

1 Posté le 10/05/2020 à 20:59:14
Bonjour. Depuis un certain temps, j'ai un problème avec le TotalMix de mon RME UCX. Je m'explique. Je travaille avec Cubase 5.1 sur wibndows XP pro. Je sais que c'est désuet mais, ça a toujours bien fonctionné jusqu'à présent. Depuis quelques semaines, quand cubase est ouveret et que je veux ouvrir le Totalmix et que je veux ajuster un volume ou autre, mon ordi gèle la plus part du temps. Je doit le repartir. Est-ce que quelqu'un a déjà eu ce problème.

Merci de votre aide.

Guy

Nounoutt'

offline
Nounoutt'
1754 posts au compteur
AFicionado

Score contributif : 762

2 Posté le 10/05/2020 à 21:41:01
Salut, es-tu à jour avec les drivers de ton UCX...? il m'est arrivé déjà plusieurs fois des sueurs froide ( avec une UC) avant de penser à vérifier les MAJ qui ont à chaques fois réglé le pb. Bon, la dernière date de novembre 2019, mais sait-on jamais ?
:noidea:

Bertrand - Audio-Technica

offline
Bertrand - Audio-Technica
466 posts au compteur
Posteur AFfamé

Score contributif : 140

3 Posté le 11/05/2020 à 09:31:57
Bonjour,

Bien vérifier le drivers mais également le firmware pour avoir un système le plus stable possible.

Bertrand Allaume

Audio-Technica France

Audio-Technica France distribue également :

Alva, Audient, myMix et RME

Quinner

offline
Quinner
7 posts au compteur
Nouvel AFfilié

4 Posté le 13/05/2020 à 22:36:02
Merci por le renseignement. Je vais le faire.
Revenir en haut de la page