Devenir membre
Devenir Membre

ou
Connexion
Se connecter

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
RME Audio Fireface UFX II
Photos
1/40
RME Audio Fireface UFX II

Interface audionumérique USB de la marque RME Audio appartenant à la série Fireface

Sujet connection RME fireface ufx II à studio one (ou autre DAW...)

  • 6 réponses
  • 3 participants
  • 209 vues
  • 3 followers
kritch

kritch

5 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 30/06/2022 à 15:43:51
Bonjour,

D'abord je dois indiquer que je suis débutant en MAO. Je suis musicien classique professionnel. J'ai un home-studio en construction (nouvelle maison) où le but est d'assurer la captation de divers ensembles la plupart du temps constitués d'instruments acoustiques (quatuors, guitares, piano...). Je ne ferai pas de mixage (pour cela je m'en remets à mon ingé son).

J'avais jusqu'ici une carte son Berhinger UMC404. Sur les conseils de mon ingé son je suis passé sur une carte son pro : la RME fireface ufx II (j'ai été bien patient parce qu'elle a été en rupture pendant 6 mois !).

Voilà 2 jours que j'ai le bébé... et aucun moyen de la faire fonctionner dans mon DAW (Studio One).

J'ai également Cubase ; j'ai voulu voir, je n'ai pas réussi non plus (bon en même temps sur Cubase j'ai toujours galéré ^^). De même avec Audacity.

Sur Studio One, je réussi à avoir la fenêtre de configuration de la carte son ''configuration E/S Audio''. J'ai bien la carte son RME, dénommée d'ailleurs ''MADIface USB'', et toutes ses sorties et entrées (quoique, je ne vois pas phones, mais ''seulement'' 12 Analog, 2 AES et 16 ADAT).

Quand je repasse sur ma Berhinger depuis ce même menu, ça marche illico : à la fois rec et lecture. (je n'ai vraiment rien, ni rec, ni lecture avec la RME).

Dans la fenêtre ''TotalMix'' propre à RME, je vois bien mes micros connectés, et le son qui passe dedans (dont un avec alim phantom). Mais, cela semble logique avec mon problème : rien ne sort du côté du ''hardware outputs''.

Quelqu'un a t il rencontré les mêmes difficultés ?
Merci pour votre aide...

Je précise enfin que j'ai bien fait la mise à jour des drivers et du firmware de la RME.

Cordialement,
Kritch.

kritch

kritch

5 posts au compteur
Nouvel AFfilié
2 Posté le 30/06/2022 à 15:52:43
J'ajoute un élément : la carte son RME n'apparaît pas dans les paramètres son de mon PC (Windows 10). Je ne vois que les HP Realteck de mon ordi et les sorties de ma Behringer. De même côté entrées, rien dans le panneau de configuration au sujet de RME.
kritch

kritch

5 posts au compteur
Nouvel AFfilié
3 Posté le 01/07/2022 à 21:25:33
Après une nouvelle journée pleine à essayer de résoudre ces problèmes, j'en suis toujours à zéro.

J'ai été aidé pourtant par quelqu'un qui a le même matériel (et qui est expert), et pour qui cela fonctionne.

Il ne comprend pas pourquoi j'en suis là ; nous avons tout vérifié ensemble. Il me dit que je devrais essayer sur un mac (ce que je vais devoir faire a priori auprès de quelqu'un qui a ça dans ma région) avant tout simplement de renvoyer la carte au magasin...

En attendant, j'ai installé une version de démo de studio one sur mon portable, (surface pro 7), et y ai branché la rme (après installation également). Même problème. La carte son n'apparaît pas dans windows. TotalMix s'ouvre bien. StudioOne reconnait bien la carte son (en l'appelant toujours MADI). Mais rien. Rien ne rentre ni ne sort vers totalmix. Donc impossible d'obtenir quelque chose.

A 2000€ la carte son, c'est quand même relativement agaçant... mais surtout déprimant !

toute aide demeure la bienvenue...

kritch

kritch

5 posts au compteur
Nouvel AFfilié
4 Posté le 02/07/2022 à 23:59:40
suite de ces aventures palpitantes : mon ami ''chevronné'' a trouvé une chose à modifier dans la fenêtre de MADIface series settings : dans le petit carré ‘‘WDM Devices’’. Il s’agissait alors de cocher les cases qui se trouvent dans cette section. Une fois cela fait, en effet, windows reconnaît alors la carte son RME (et ses entrées et sorties apparaissent ainsi dans les paramètres de windows). Mais fausse joie seulement : cela ne change rien une fois dans les différents DAW . Rien ne va dans TotalMix. ni n'y rentre.

Revenu au point de départ, je regarde ma ‘‘belle’’ carte son. Elle est jolie. A côté une petite Behringer pratiquement 20 fois moins chère fonctionnait elle au moins… et dans tous les contextes. Avec des boutons simples en façade pour toutes les actions (oui je suis dégouté !).

Merci pour votre aide s’il vous semble possible de m’en apporter... avant test sur Mac donc et (je ne rêve pas) renvoi à woodbrass.

Franchement, 5 jours d'usine à gaz pour n'arriver à rien alors que c'est censé ''marcher à tous les coups'', à ce prix là c'est cher payé... (oui je broie du noir !)
BBmiX

BBmiX

4609 posts au compteur
Squatteur d'AF
5 Posté le 03/07/2022 à 09:29:09
Salut ,
Citation :
windows reconnaît alors la carte son RME
Windows ne va pas non plus " deviner " ce qui est installé , ou ce qui doit fonctionner si on ne les déclare pas dans chaque logiciel et ses options ...
Peut être dans ton cas de tout désinstaller, de bien chercher tout les fichiers ayant un rapport avec ce logiciel ( des fois il en laisse des bribes dans "mes documents_ partagés" , "application data" ...etc) voir de faire une restauration de système d'avant installation si possible ...

Ensuite pour ré-installer , bien mettre l'exe sur le bureau ( pas de DD externe ) et surtout ; faire clic droit sur l'exe et choisir : "exécuter en tant qu'administrateur " car parfois, pour des raisons de sécurité, Windows ne laisse pas les applis prendre le contrôle de certain secteurs...

Même procédure pour les daw, chercher l'exe de chacun dans - os C et "exécuter en tant qu'administrateur " pour être sur d'avoir "les droits " surtout si le pc a plusieurs utilisateurs .

(Nb; je ne connait pas totalmix plus que ça ...)

Je ne fait qu passer tkt

kritch

kritch

5 posts au compteur
Nouvel AFfilié
6 Posté le 03/07/2022 à 21:25:24
Merci d'avoir pris le temps d'apporter quelques éclaircissements ici.

J'ai essayé de suivre à la lettre ces recommandations : j'ai restauré le système à une date antérieure.

J'ai réinstallé (pour la 1000ème fois ^^) la rme (driver + firmware), en utilisant ''exécuter en tant qu'administrateur'', car en effet je ne l'avais pas fait auparavant.

De même avec mon DAW (désintall/ré install / exécution avec les droits administrateur)

Rebelotte. Rien, nada.

Je vois une ingé son pro mardi afin d'essayer la carte sur son mac. Gros risque de retour à l'envoyeur car je ne souhaite pas m'équiper mac .

Jamais passé autant de temps à essayer de régler un problème de ce type. J'en resterais très perplexe sur cette expérience et vais radoter des choses in-entendables sur un tel forum... pourquoi ma Behringer faisait le job sans soucis elle ? quels que soient les DAW...

:???:

LourdGBeats

LourdGBeats

69 posts au compteur
Posteur AFfranchi
7 Posté le 03/07/2022 à 21:30:38
Peut-être que tu peux poster un topic sur les forums RME ou voir avec le support directement ?
Je me souviens avoir un peu galéré avec ma fireface UFXII sur windows au début mais une fois tout configuré je n'ai jamais eu de soucis depuis...
cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages et vous afficher des publicités personnalisées (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.