Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Tascam US-144
Photos
1/41
Tascam US-144

Sujet Pb de craquements sous windows seven

  • 6 réponses
  • 6 participants
  • 2 546 vues
  • 6 followers
1 Pb de craquements sous windows seven
Salut tout le monde.

J'ai une Tascam US 144 qui fonctionnait très bien sous XP, mais je viens de passer à Seven édition Familiale, et là, c'est le drame. Quand elle est connectée, mon ordi est instable, Firefox se ferme de peur, dès qu'il entend un son, vlc également, et lorsque ça marche un peu plus longtemps, j'ai énormément de craquements...

Je suis en driver 1.12 avec le firmware également en 1.12, alors please help me avant que ce ne soit moi qui craque

A+
Mz
2
1- As tu les bons drivers ? (je pense que oui, en tout cas je crois que les drivers XP sont plus appropriés que ceux pour Vista ) sinon...
2- Je ne connais pas bien W7 mais il me semble que pour utiliser des prog ou drivers XP il faut faire une manip sous W7 (voir la revue l'ordinateur individuel de Novembre).
C'est tout ce que je peux malheureusement te dire mais si cela peut t'aider....
Bon courage.
Merci de nous tenir au courant car un jour ou l'autre on passera à W7 aussi...
PS : perso, je suis en 1.11
3
Bonjour,

Ouaip, j'ai les bons drivers, les 1.12 qui sont sensé être compatible 64bits. Mais je crois que Tascam n'a pas complètement bien fait son boulot et que les drivers en question sont tout pourris!!
Vu qu'ils n'ont pas sortit de drivers récemment pour le 64 bits, j'ai plus qu'à réinstaller seven en 32 fache

Si quelqu'un a un W64 bits et que ça marche, qu'il me fasse signe siouplé...

Mz
4

hello,

finalement, tu es repassé en 32bits? tu as encore les craquements? je voudrais acheter cette carte ( ou mkII), je suis sous window 7 en 64b...
merci pour ta réponse,

Alex

5
Salut,
sur le site de tascam vous verrez que les drivers sont en cours de dev
pour windows7.
En même temps ça a l air écrit depuis un bout de temps. Il faut donc
s armer de patience.

Manu
6

voici une solution qui a fonctionner pour moi et qui j'espère fonctionnera pour vous

oublier les pilotes asio d'origine de vos carte son même  si sur les sites des fabriquant il vous dise qu'ils sont compatible avec w7 64bits j'ai eue le même problème avec ma carte son lexicon lambda qui fonctionnai nikel sous xp

la solution:http://www.asio4all.com/

télécharger asio4all et un peu plus bas sur la page prenez le tuto nommé "translation:guillaume fallet"

w7 64bits a besoin d'etre configuré pour asio4all

ne vous inquiété pas il n'y a rien de bien compliqué

pour ma part j'ai réglé le buffer a 112 échantillons

ce qui donne en latence d'entrée:7.256 ms

latence sortie: 5.261 ms

 

[ Dernière édition du message le 24/10/2010 à 14:42:33 ]

7

Hello,

j'ai cette carte son sur mon Windows7 et ça foncitonne sans problème.

Je suis en version de driver 2.1

 

 

Les hommes à moustaches