Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

A880 au comportement étrange

 
  • Signaler un abus
AuteursMessages

azilys

membre non connecté
azilys
191 posts au compteur
Posteur AFfiné

Score contributif : 125

1 Posté le 15/07/2015 à 14:33:12Lien direct vers ce postSignaler un abus
Bonjour à tous.
Je possède ce dispatch MIDI depuis quelques années maintenant. Depuis quelques mois, il se comporte bizarrement.
Il y a des faux contacts dans les prises MIDI out 3 et 4 à l'arrière mais ce n'est pas le problème le plus grave.
Par moment, il ne s'allume même plus. Quand il s'allume, il se gel. Parfois, il s"allume en faisant de lui-même une séquence lumineuse du style "K2000" (la voiture, pas le Kurzweil !!!).
J'ai changé la pile lithium, j'ai enlevé le câble d'alimentation et l'ai ressoudé, remis le blocage du câble d'alimentation. J'ai refait un reset de l'A880. Je vous avoue que je suis quelque peu démuni.
L'hypothèse serait que l'alimentation serait défectueuse.
Quelqu'un a-t-il une idée d'où pourraient venir mes problèmes ?
C'est une machine dont je ne peux me passer sur scène. J'en appelle à votre aide, chers Audiofanziens !!!
Je vous remercie d'avance d'avoir lu ce post et merci d'avance pour toutes vos réponses.

A bientôt de vous lire ...

Le Dek

membre non connecté
Le Dek
3 posts au compteur
Nouvel AFfilié

Score contributif : 1

2 Posté le 15/12/2017 à 07:35:35Lien direct vers ce postSignaler un abus
Bonjour AZILYS

J'ai malheureusement le même problème avec mon ROLAND A880
Avez vous trouvé une solution pour le votre

Merci d'avance

Cordialement

Patrickwilkin

membre non connecté
Patrickwilkin
458 posts au compteur
Posteur AFfamé

Score contributif : 104

3 Posté le 15/12/2017 à 07:40:02Lien direct vers ce postSignaler un abus
Contactez le sav Roland... vu qu'ils ont encore des pièces ils pourront peut etre vous aider.
Musicalement Votre

BBBS17

membre non connecté
BBBS17
34 posts au compteur
Nouvel AFfilié

Score contributif : 97

4 Posté le 15/12/2017 à 08:32:05Lien direct vers ce postSignaler un abus
Regarde si un des petits boutons in/out n est pas coincé en position enfoncée
ça m est arrivé et ça donnait le même genre de problème ...comportement incohérent
Bruno

azilys

membre non connecté
azilys
191 posts au compteur
Posteur AFfiné

Score contributif : 125

5 Posté le 15/12/2017 à 08:43:09Lien direct vers ce postSignaler un abus
Bonjour à tous.
J'ai fait réparer mon A880 par Stéphane Archambault (S.A.T.). C'était le régulateur d'alimentation qui était cuit.
La pièce coute 2 euros !
Voilà. Désolé de ne pas avoir posté une solution. Je l'ai fait réparer il y a un an !
Merci pour votre aide en tout cas. J'espère que ce post pourra aider d'autres heureux propriétaires !

willowhisper56

membre non connecté
willowhisper56
7454 posts au compteur
Je poste, donc je suis

Score contributif : 335

6 Posté le 15/12/2017 à 09:51:57Lien direct vers ce postSignaler un abus
Ok merci. ;)

Le Dek

membre non connecté
Le Dek
3 posts au compteur
Nouvel AFfilié

Score contributif : 1

7 Posté le 17/12/2017 à 10:23:53Lien direct vers ce postSignaler un abus

Bonjour à tous

Merci pour votre réactivité et vos réponses

 

 

 

 

 

 

Revenir en haut de la page