Devenir membre
Devenir Membre

ou
Connexion
Se connecter

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Tascam GigaStudio 3
Photos
1/1

Sujet Pas de diques durs visibles dans GS3

  • 7 réponses
  • 3 participants
  • 458 vues
  • 2 followers
Anonyme

Anonyme

Ce membre n'existe plus
Premier post
1 Posté le 17/11/2006 à 13:36:27
Bonjour,
je suis en train de tester GS3 en vue d'un achat, mais ne suis pas convaincu pour l'instant...tout simplement parcequ'il est inutilisable pour moi: je m'explique, mes disques durs sont invisibles dans le quicksound browser!! il n'y a que mes lecteurs cd et dvdrom!!! pourtant dans les options de la 'QS database, ils sont listés mais quand je les coche pour une reconstruction et que je la lance (la reconstruction), GS se fige ou reboot... meme chose quand je loade un instrument directement du slot instrument, je peux naviguer dans mes disques mais ça plante quand je selectionne un .gig.. Il est a noter que ces memes .gig sont ouverts sans souci par le giga editor....
Voilà, merci d'avance de votre aide...
j'attends avec impatience la réponse eventuelle à ce probleme avant d'essayer une autre solution logicielle.....

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

hansson

hansson

930 posts au compteur
Posteur AFfolé
2 Posté le 17/11/2006 à 14:17:47
Alors j'ai deja eu ce type de probleme
je te conseil d'abord de d'ouvir le gigastudio settings ainsi que quick sound
et quick sound advanced config pour décocher tout les types de fichiers et disk dur
ne garde que les GIG pour le moment car c'est certainement des wav qui doivent planter le data
ensuite tu ne selectionne qu'un seul endroit de ton pc pour tester si tout roule
donc tu coche "ONLY INCLUDE FOLDERS" et tu ajoute un emplacement de ton disk
commence donc par voir si ça marche avec ça

si ça plante apres ça je te conseil alors une reinstall du soft

de plus verifie ton SYSTEM SETTINGS et REWIRE / PLUG INS
pour voir si tu n'as pas de VST paths qui causerait un plantage
ça peut arriver quelque fois

par contre :

Citation : je suis en train de tester GS3 en vue d'un achat



tu test GS3 c'est a dire ? c'est quoi comme version? :8O:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

hansson

hansson

930 posts au compteur
Posteur AFfolé
3 Posté le 17/11/2006 à 14:22:18
Autre question utilises tu ton pc pour tout faire ou uniquement pour gigastudio?
car normalement il faut que le pc ne serve qu'a ça pour que les perf soit correct :)

de plus donne egalement la version de gigastudio c'est la V3.12....?
le soft est il a jour?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
4 Posté le 17/11/2006 à 15:21:49
D'abord, merci à toi pour cette reponse si rapide... J'avais déjà essayé cette manip sans succés... J'ai bien selectionné le disque ou se situent les.gig, dans les propriétés avancées de QS, mais rien n'y fait.. ca plante et fige quand je clique sur 'rebuild database now'.. Les fonctionnalités rewire et le 'path' vst plugins sont desactivés, donc gs3 demarre normalement sans scanner et en standalone.
Il est à noter que je compte utiliser gs3 en rewire avec nuendo 3, meme si ce n'est pas le top en terme de perf, j'envisagerai une becane dediée par la suite.. toujours est il que meme en standalone avec aucun autre soft ouvert il ne voit tjrs pas mes disques dans le Quicksound browser....

ps: gs3 est mis à jour en version 3.20

confiog: p4 2.8ghz 1gb ram, xp pro sp1 ,carte mere intel

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
5 Posté le 17/11/2006 à 15:36:37
C'est encore moi! bon, je viens de progresser un petit peu lol! j'avais omis de decocher les wav dans les propriétés avancées de quicksound... cela fait, au lieu d'un crash en faisant 'save settings', maintenant il m'affiche ' could not set neme type filters' puis 'could not set drives to monitor', et quand on clique sur ok, ...pouf, plantage et retour sous windows!!!
du progrés n'est ce pas?? ouarfff

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Elka21

Elka21

2400 posts au compteur
AFicionado
6 Posté le 17/11/2006 à 16:00:52
Bonjour ,
Chez moi aussi , une fois ça a coincé au chargement des gigs , en fait cela venait d 'un seul fichier gig corrompu qui plantait le total .
Faudrait en mettre qu 'un ( sure et petit ) dans le dossier que tu designe pour essaie dans le quick sound data base.

Etre sure aussi que ce dossier est propre , qu 'il n 'y a pas un fichier caché qui pollue . . .( Gigastudio me propose des fois les fichiers normalement effacé dans la corbeille ! )

Autrement j 'ai tout reconvertit en Gig 3 ( accessible par clic droit , et ça roule sans soucis )
Gigastudio peut te lire aussi un aperçu des fichiers gig gravé sur un cd ( pour essaie ) .

Autrement je vois pas sinon re-installer le windows . . .et ensuite conserver des images de "c " a differentes etapes d' installe de logiciels , on voit ainsi ceux qui ne font pas de conflit avec Gs , il y en a quand meme pas mal qui peuvent tourner avec .

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

hansson

hansson

930 posts au compteur
Posteur AFfolé
7 Posté le 18/11/2006 à 09:04:12
Prosilicium a raisons il est possible que ça soit 1 seul fichier qui plante tout

pour : could not set neme type filters et monitor


juste a coté de ONLY INCLUDE FOLDERS tu as ONLY INCLUDE THESE FOLDERS clique dessus et ajoute ton dossier (si tu n'ajoutes pas de dossier il va te dire could not set neme type filters' puis 'could not set drives to monitor

donc dossier et save settings

et ensuite tu rebuild ta base

n'oublie pas que tascam recommande minimum

* Pentium 4 2.8GHz processor
* AMD 3200 XP processor
* 2GB RAM
* 1024 x 768 monitor resolution
* 1GB application hard drive space
* Dedicated Sample Drive 7200 RPM w/8MB cache, 8.9 ms seek time
* Midi interface
* GSIF-compatible sound card (for stand-a-lone operation)
* ReWire-compatible host application

pour le plantage xp
tu peuix essayer de modifier la config manager

tu vas dasn troubleshoot et sytem memory configuration

et optimize xp pour voir a combien tu arrive en pourcentage de perf
60% avec 2gig de ram c'est correct on va dire

je pense que ton probleme de quick sound c'est rien du tout just une petite
manip :P:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

hansson

hansson

930 posts au compteur
Posteur AFfolé
8 Posté le 18/11/2006 à 09:10:50
Autre chose a faire décoche dans config manager/ troubleshoot

"tu fais disable all warnings" ce qui evitera peut etre les plantage

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages et vous afficher des publicités personnalisées (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.