• J'aime
  • Tweet
  • Partager
  • Mail

réglages midi

 
AuteursMessages

semperfi

offline
semperfi
39 posts au compteur
Nouvel AFfilié

Score contributif : 3

1 Posté le 24/12/2019 à 15:29:35
Bonjour à tous,
J'ai un boss GT100 rélié à un marshall dsl40cr par la méthode des 4 câbles.
J'ai relié également le pédalier à l'ampli via la connectique midi. Mon but serait d'affecter une banque à changer les canaux de mon ampli :
u1-01 clean
u1-02 crunch
u1-03 od1
u1-04 od2

Après branchement cela fonctionne...mais sur toutes les banques !comment régler pour que ce système ne fonctionne que sur une banque uniquement ?
Merci d'avance pour votre aide,
Cordialement.

Semperfi.

semperfi

offline
semperfi
39 posts au compteur
Nouvel AFfilié

Score contributif : 3

2 Posté le 01/09/2020 à 16:37:27
allez je déterre ce vieux sujet car je n'ai toujours pas la réponse !!

merci d 'avance pour votre aide.

Semperfi

kGi

offline
kGi
144 posts au compteur
Posteur AFfiné

Score contributif : 1

3 Posté le 01/09/2020 à 21:01:13
Salut,

Je t'avoue ne pas comprendre ton pb... et je ne suis peut-être pas le seul si tu n'as reçu aucune réponse depuis ton post initial datant de 9 mois.

Si tu dis que ça fonctionne (mais sur toutes les banques), clairement le pb n'existe pas. Il faudrait des détails sur le fait que tu veuilles limiter à une banque. Une seule banque de 4 patches doit piloter ton Marshall, quant aux autres elles n'interviennent pas ou bien tu les utilises en restant sur un canal du Marshall préalablement sollicité par un patch U1x ? Si tu peux expliquer comment tu utilises tout ça, ça permettra d'obtenir une vision précise de tes attentes.

Comment pilotes-tu le changement de canal sur ton ampli à partir du GT ? Avec la pédale ACCEL, avec la PHRASE LOOP, la pédale d'expression et sa position ou son switch, ou une pedale CTL externe ? Quel est ton program map ?

N'hésite pas à lister un max de détails pour que la communauté AF puisse cerner la problématique et t'aider, si tant est que le GT-100 permette de répondre à ton besoin... tout matériel à ses limites ;-)

KGI

 

semperfi

offline
semperfi
39 posts au compteur
Nouvel AFfilié

Score contributif : 3

4 Posté le 01/09/2020 à 22:51:12
Merci pour ton message !
bon déjà postulat de base je n'y connais rien en midi !!! première fois que j'en branche un... donc désolé si mes explications manquent de clarté ! par exemple je ne sais pas ce qu'est un program map...

Je souhaiterais sur une banque pouvoir changer les canaux de mon ampli et donc profiter pleinement de mon son "originel" en passant par la boucle d'effets puisque je suis branché en 4 câbles. Dans cette config, le boss ne me servirait que pour ajouter des effets.
donc par exemple :
u1-01 clean
u1-02 crunch
u1-03 od1
u1-04 od2

Cette partie là fonctionne.

Par contre sur les autres banques, je voudrais pouvoir utiliser mes patchs créés et enregistrés dans le boss sans que le canal de l'ampli change également... et c'est là que commencent mes ennuis...lorsque je change, non seulement je change de patch mais aussi de canal sur l'ampli.
Sinon pour répondre à tes autres questions, pour l'instant n'ayant pas trouvé de solutions, mon marshall est toujours sur le canal clair. Je ne peux utiliser la fonction control amp puisque celle-ci ne fonctionne qu'avec un jack mono.

kGi

offline
kGi
144 posts au compteur
Posteur AFfiné

Score contributif : 1

5 Posté le 02/09/2020 à 17:35:37
Je vais creuser côté midi.

Par contre, pour contrôler ton ampli, ce serait intéressant que tu testes avec un câble de type "humbuster". C'est un câble avec d'un côté un jack stéréo et de l'autre un jack mono. Préconisé par Fractal Audio pour la réduction de bruits parasites entre leurs divers multi-effets et l'ampli, il pourrait peut-être fonctionner pour piloter ton ampli avec le GT qui recevrait le jack stéréo dans l'entrée CTL AMP et le jack mono sur l'entrée F/S du Marshall.

Si tu descends un peu sur la page suivante, tu verras comment les soudures sont effectuées. Si tu bricoles un peu ou si tu connais qq'un qui peut le faire, ça vaut la peine d'essayer. Attention à l'inversion des câbles côté jack mono : si ça ne fonctionne pas, il faudrait tenter aussi sans inversion.
Humbuster Cable

KGI

 

semperfi

offline
semperfi
39 posts au compteur
Nouvel AFfilié

Score contributif : 3

6 Posté le 02/09/2020 à 19:36:34
merci pour ta réponse !
Je pense avoir trouvé, ouf et enfin oserai-je dire...même si j'avais lâché l'affaire depuis un moment, déterrer ce post m'a donné envie de trouver... donc je vais expliquer, çà pourra servir à la communauté !

donc première chose, je suis branché en 4 câbles :
guitare - input gt 100
send gt100 - input ampli
send ampli - return gt 100
output gt 100 - return ampli

la connexion midi permet de piloter les changements de canaux de l'ampli donc avec les 4 pédales du boss on a :
01 clean
02 crunch
03 od1
04 od2
Ces changements interviennent sur TOUTES les banques et c'est bien çà qui me posait problème et on ne peut visiblement pas faire autrement... alors pour faire simple... pour contourner ce problème et n'utiliser que le son d'un patch boss, il faut désactiver la boucle d'effet du patch sur le pédalier...
Si on suit le signal avec la boucle activée, le son part du boss, attaque l'étage de préamplification de l'ampli, retourne au boss et revient dans l'étage de puissance de l'ampli... on profite ainsi pleinement des lampes de l'ampli.
Par contre si on veut utiliser un patch boss, en coupant la boucle d'effet, le son part du boss directement dans l'étage de puissance et et ainsi on évite la préamplification de l'ampli.
Le midi fait toujours son job et les canaux de l'ampli change mais çà n'a aucune incidence sur le son puisque le signal part directement dans l'étage de puissance !

Voilà j'espère avoir été assez clair et que cela pourra dépanner !

Semperfi :

Me reste maintenant à trouver si je peux en midi programmer la pédale accc/ctl pour changer de master de l'ampli !

kGi

offline
kGi
144 posts au compteur
Posteur AFfiné

Score contributif : 1

7 Posté le 03/09/2020 à 13:26:45
Génial que tu aies trouvé la solution. Je ne suis pas fan de la méthode 4 câbles mais du coup elle offre une possibilité supplémentaire et intéressante lors de la désactivation de la boucle d'effet, c'est bon à savoir.

Tu ne devrais pas avoir de pb pour utiliser la pédale ACCEL, tout est bien expliqué dans le manuel page 45.

@+

KGI

 

Revenir en haut de la page