Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

Aucun bouton ne marche Korg ax1500g

 
  • Signaler un abus
AuteursMessages

soul-rayman

membre non connecté
soul-rayman
3 posts au compteur
Nouvel AFfilié

1 Posté le 14/09/2010 à 17:44:03Lien direct vers ce postSignaler un abus

Bonjour,

Aucun bouton de mon Korg ax1500g ne fonctionne. Pouvez-vous m'aider svp?

Merci

Zoupioupiou

membre non connecté
Zoupioupiou
86 posts au compteur
Posteur AFfranchi

Score contributif : 149

2 Posté le 14/09/2010 à 23:31:42Lien direct vers ce postSignaler un abus

Hello

Pourrais tu etre un peu plus precis sur la panne.

Déja, est ce que ton korg s'allume lorsque tu branches le transfo

Je crois qu'il existe un moyen de proceder au reset complet du pédalier. C'est dans le manuel mais je ne l'ai pas sous le yeux

soul-rayman

membre non connecté
soul-rayman
3 posts au compteur
Nouvel AFfilié

3 Posté le 15/09/2010 à 00:11:53Lien direct vers ce postSignaler un abus

Bonjour,

Merci pour ta réponse. Au fait, le korg s'allume donc pas de problème d'alimentation. quoi que juste les boutons footswitch ne fonctionnent pas, ainsi que les 4 boutons sous le petit écran, mais je peux changer l'effet de guitare avec les sélecteurs ainsi que volume, bass, trèble ...

Pour le reset, j'ai vu la procédure, mais impossible de la réaliser vu que les boutons ne marchent pas (appui simultanée sur Bank et Exit, alimenter le korg, le message reload s'affiche, appui sur Write).

Voila, je crois que j'ai détaillé un peu le problème, et j'espère que vous puissiez m'aider. Je suis disponible pour plus d'information.

Merci encore

Zoupioupiou

membre non connecté
Zoupioupiou
86 posts au compteur
Posteur AFfranchi

Score contributif : 149

4 Posté le 15/09/2010 à 23:41:09Lien direct vers ce postSignaler un abus

Arf.!!!! effectivement, si les boutons de reset ne sont pas accessibles, il va etre difficile de resoudre le pb

A mon avis, soit les contacts sous les boutons sont morts, soit ils sont sales.

Dans le 1er cas, il n'y a pas grand chose a faire

Dans le 2nd cas, un demontage complet et un nettoyage des contacts avec un le bon produit comme celui ci http://www.1001aerosols.fr/boutique_fr/detail_produit.php?idProd=622 pourrait resoudre le pb.

Sinon je ne vois pas d'ou peut venir le pb. Quelqu'un d'autre a t-il une idée peut etre?

soul-rayman

membre non connecté
soul-rayman
3 posts au compteur
Nouvel AFfilié

5 Posté le 16/09/2010 à 17:18:49Lien direct vers ce postSignaler un abus

Bonjour,

Merci pour votre proposition, je vais essayer un nettoyeur de contact et je vais voir.

Est-ce normal que tous les boutons ne marchent pa d'un seul coup?

J'ai peur que ça soit un problème de CPU ou quelque chose comme ça, rassurez-moi SVP

Merci

Revenir en haut de la page