Native Instruments Elektrik Piano
+
Native Instruments Elektrik Piano

Elektrik Piano, Piano électrique virtuel de la marque Native Instruments.

  • J'aime
  • Tweet
  • Partager
  • Mail

Probleme : toujours le meme son

 
AuteursMessages

funkadelic123

offline
funkadelic123
5 posts au compteur
Nouvel AFfilié

1 Posté le 03/01/2009 à 18:12:05
Bonjour

J'ai acheté elektric piano.Je l'ai dabord essayé sous XP avec un mpd16,tout marchait nickel.Ensuite je l'ai installé sous Vista.La MPD16 N'étant pas compatible avec Vista,je joue avec mon clavier d'ordi.

Le probleme,c'est que j'ai beau selectionné n'importe quel clavier (MK1,MK2,E7,....)j'ai toujours le son d'un piano classique,je n'arrive pas entendre le son que je devrais entendre.

Quelqu'un pourrait il m'aider ? :???:

jihem

offline
jihem
168 posts au compteur
Posteur AFfiné

Score contributif : 228

2 Posté le 03/01/2009 à 19:15:31
Désolé si la question est idiote, mais es-tu certain que le son que tu entends provient de Elektrik Piano ? Le son disparait bien quand tu baisses le volume de l'instrument ?

funkadelic123

offline
funkadelic123
5 posts au compteur
Nouvel AFfilié

3 Posté le 03/01/2009 à 21:07:04
Non le son ne disparait pas quand je baisse le volume de l'instrument

jihem

offline
jihem
168 posts au compteur
Posteur AFfiné

Score contributif : 228

4 Posté le 03/01/2009 à 21:25:41
Dans ce cas, à mon avis, ton clavier est routé vers le synthé GM de ta carte son et non vers Elektrik Piano. Quel pilote utilises-tu pour jouer des notes à partir de ton clavier PC ?

funkadelic123

offline
funkadelic123
5 posts au compteur
Nouvel AFfilié

5 Posté le 04/01/2009 à 16:58:58
T'avais raison mon clavier n'était pas routé vers elecktric piano
merci a toi ! :bravo: :clin:
Revenir en haut de la page