• J'aime
  • Tweet
  • Mail

Connectique du câble pour connecter le Quad au footswitch FU-2 - XLR 4 pins

 
  • Signaler un abus
AuteursMessages

primo855

membre non connecté
primo855
3 posts au compteur
Nouvel AFfilié

Score contributif : 3

1 Posté le 30/09/2019 à 22:23:32Lien direct vers ce postSignaler un abus
Coucou,

Je viens de m'acheter un "nouveau" joujou . Un vieux Quad qui apparement date de 1988. Il y a une signature KB 3-4-88 sur la carte mère de la bête. Rhooo !!! l'année ou je suis allé voir mon premier concert - 10 novembre 1988 à Paris - la tournée "And Justice for All" de Metallica. J'ai encadré le T-Shirt et je me souviens encore de la claque que j'ai pris avec le premier accord de guitare qu'ils ont balancé hehehe. Mazette ! j'ai les cheveux qui repoussent quand j'y pense :mdr:



J'ai acheté le quad d'occase sur Ebay pour 290€ mais à ce prix là, y'avait pas le câble pour raccorder le préamp au footswitch FU-2 qui était vendu avec.

J'ai acheté 6 mètres de câble blindé avec 4 connecteurs comme spécifié dans l'énorme manuel de 11 pages que mesa propose en téléchargement sur le site et 2 fiches XLR 4 pins (mâle et femelle).

Avant de faire chauffer mon fer à souder qui fait dodo au fond d'un tiroir depuis bien longtemps je me demande comment il faut câbler la tresse de blindage du câble qui est autour des 4 connecteurs...

J'ai envoyé un mail au support US mesa et au distributeur mesa en France il y a bientôt 3 semaines pour savoir si quelqu'un sait comment il faut câbler le blindage mais personne ne m'a répondu... SIlence radio...

J'ai ouvert le préamp pour voir si les lampes sont en bon état et s'il n'y a pas de choses douteuses qui sautent aux yeux (comme la cosse du connecteur de la terre du câble secteur qui avait été déconnecté et que j'ai revissé sur le châssis).

Toutes les lampes sont des electro harmonix 12AX7 EH et, à l'oeil, elles ont l'air en bon état. Tout le monde est à sa place. C'est un bon début.

J'en ai profité pour regarder comment est câblé le XLR 4 pins du footswitch du préamp. Les 4 connecteurs sont bien raccordés sur les 4 pins . Jusque là pas de surprise ...Mais la masse mécanique du connecteur XLR n'est pas raccordée. Donc le doute m'habite...



Qu'est-ce que je fait ? :???:

1 ) Une masse flottante en connectant la tresse de blindage à la masse mécanique du connecteur XLR Femelle qui va côté pédalier mais pas raccordée au connecteur Mâle qui va côté préampli ?

2 ) Je connecte la tresse de blindage à la masse mécanique du connecteur XLR Femelle qui va côté pédalier et je la raccorde aussi au connecteur Mâle qui va côté préampli même si je sais que c'est pas connecté à la masse à l'intérieur du préampli ?

Pour le reste des connecteurs j'imagine qu'ils ne se sont pas cassé la tête :

pin 1 du connecteur mâle vers pin 1 du connecteur femelle
pin 2 du connecteur mâle vers pin 2 du connecteur femelle
pin 3 du connecteur mâle vers pin 3 du connecteur femelle
pin 4 du connecteur mâle vers pin 4 du connecteur femelle


Est-ce que quelqu'un a un vieux quad avec un footswitch FU-2 à connecteur XLR 4 pins et pourrait regarder si la tresse de blindage du câble est connectée des deux côtés sur la masse mécanique des connecteurs XLR ?

Suis pas spécialement pressé , pour le moment je peux me servir d'un vieux rockman octopus pour commander la bête mais j'aimerai bien voir si le footswitch fonctionne (ou pas)...

Allez hop j'envoie la bouteille à la mer et je vais écouter And Justice For Jason pour me rappeler le bon vieux temps mais avec un grosse basse qui patatasse :bravo:


Revenir en haut de la page