• J'aime
  • Tweet
  • Partager
  • Mail

Potard Tube qui crachotte....

 
AuteursMessages

Yu-man

offline
Yu-man
918 posts au compteur
Posteur AFfolé

Score contributif : 135

1 Posté le 16/03/2012 à 15:06:32

Salut à tous, j'ai acquis il y a quelques temps un gainstation d'occaz dont je me sers assez peu finalement, et quand je m'en sers, c'est souvent en clean sans l'étage à lampes....mais là, en ce moment, je l'utilise plus intensément et je constate que le potard de l'étage à lampes crache quand on le tourne...pourtant le son est là.....serait-ce plus un problème de lampe ou un problème de potard, sachant qu'il m'a été vendu en ayant juste été retubé, et que depuis que je l'ai je m'en suis finalement très peu servi....

 

Merci pour vos réponses......

Cold silence has... a tendencie to... atrophy any... sense of compassion...

kiffou78

offline
kiffou78
168 posts au compteur
Posteur AFfiné

Score contributif : 45

2 Posté le 16/03/2012 à 15:16:39
Essaye de mettre du nettoyant contact (3 en 1 fais ca) dans le potard. Débranche tout avant et laisse sécher 10 min en tournant le potard dans tous les sens, ça devrait aller mieux.
A+

Yu-man

offline
Yu-man
918 posts au compteur
Posteur AFfolé

Score contributif : 135

3 Posté le 16/03/2012 à 15:52:36

faut que j'ouvre la bête? 

ou je fais ça de l'extérieur en enlevant le cache du potard.....

 

Après quelques recherches sur le net, j'ai vu un sujet un peu polémique à propos de SPL sur Gearslutz, ou plusieurs mecs se plaignaient de potards crachants sur des unités neuves (potard de clean gain), avec une justification de SPL comme quoi c'est normal, que c'est dû à la conception...avec un mec qui explique que les craquements ne sont pas dûs à un potard sale, mais au courant continu qui traverse le potard....il dit que pour enrayer ce craquement, les constructeurs mettent généralement une capacité en série avec le potard pour bloquer le courant continu, mais que l'ajout d'un tel composant nuit à la fidélité du signal et que SPL avait dû faire le choix de ne pas en utiliser....bref, je sais pas trop qui croire....

Cold silence has... a tendencie to... atrophy any... sense of compassion...

Yu-man

offline
Yu-man
918 posts au compteur
Posteur AFfolé

Score contributif : 135

4 Posté le 16/03/2012 à 15:53:33

du coup si des utilisateurs intensifs de ce préamp sont dans le coin pour partager leur expérience, ils sont les bien venus....

 

en tout cas merci kiffou78

Cold silence has... a tendencie to... atrophy any... sense of compassion...

kiffou78

offline
kiffou78
168 posts au compteur
Posteur AFfiné

Score contributif : 45

5 Posté le 16/03/2012 à 22:51:23
Essaie d'abord depuis l’extérieur en démontant le cache, n’hésites pas à en balancer, c'est un produit très volatile qui sèche en qq minutes.

Ceci dit, il est parfaitement exact qu'un courant continu présent dans un potentiomètre le fait cracher (cf certaine vielle pédale de guitare genre treble booster range master de mémoire). Vrai également que mettre un condo bloque le courant continu. Apres je n'ai pas le schéma de SPL sous la main.... mais ça me parait quand même bizarre... d'autant plus que je n'ai pas vu grand monde se plaindre à ce sujet or si c'était intrinsèque à la conception, tout le monde devrait se plaindre !
A+

LowTide

offline
LowTide
595 posts au compteur
Posteur AFfolé

Score contributif : 81

6 Posté le 17/03/2012 à 01:03:59
Citation :
.il dit que pour enrayer ce craquement, les constructeurs mettent généralement une capacité en série avec le potard pour bloquer le courant continu, mais que l'ajout d'un tel composant nuit à la fidélité du signal et que SPL avait dû faire le choix de ne pas en utiliser....bref, je sais pas trop qui croire....


Oui tout à fait. Chaque étage est polarisé, on sépare ces polarisations avec un condensateur de liaison. Si un potar est dans le circuit sans condensateur de liaison, ça crache. Mais ce n'est pas le même crachement qu'un potar usé ou sale. Le crachement est plus dur, plus désagréable. Avec l'habitude, cela se repère aisément à l'oreille.
Dire que ces condensateurs de liaison dégradent le son, c'est vrai et faux à la fois. Un condensateur standard dégrade légèrement, c'est sûr, mais on peut mettre des condos de bonne qualité pour palier à cet inconvénient. Après c'est un choix industriel, les condos de bonne qualité sont chers, donc multiplier par X unités, on fait une économie d'échelle substantielle.
L'argument du fabriquant n'est pas très sérieux. D'une part on sait faire des préamplis à liaison direct sans l'inconvénient que tu soulèves (mais c'est plus difficile à mettre au point et plus coûteux), d'autre part, si on sait pas faire on met un condo de bonne qualité. La solution choisie par le fabriquant, si les infos sont bonnes, ne rien mettre, est une solution de bricolos.
Bon si ça sonne bien, après tout on ne change pas les réglages en jouant.

LowTide

 

Yu-man

offline
Yu-man
918 posts au compteur
Posteur AFfolé

Score contributif : 135

7 Posté le 17/03/2012 à 10:04:27

ouaip! merci les gars pour ces infos.....

J'ai fait quelques essais hier soir (le préamp n'est pas chez moi, j'enregistre en ce moment avec mon groupe donc tout le matos est mobilisé dans notre local de répète qui sert de studio de prises).....en fait j'ai constaté le même problème que celui soulevé par les mecs de Gearslutz, à savoir: craquement sur la fin de la course du potard de gain clean, effectivement beaucoup plus désagréable que celui que je peux constater sur le potard de gain tube, qui lui, ressemble effectivement beaucoup plus à un potard sale/usé....ce dernier disparait quasiment à force de tourner le potard, ou quand l'unité est bien chaude....

Le craquement du potard de gain clean ne me dérange pas car c'est vraiment sur la fin de la course, donc une zone dans laquelle je vais rarement, et comme tu le dis LowTide, une fois calé sur son réglage, pas de crquement et le son est bon.....le potard de gain tube mériterait probablement un petit coup de nettoyage....

 

En tout cas merci pour les réponse....

 

P.S.: comme je n'ai encore jamais eu à nettoyer un potard: j'ouvre donc l'appareil et je pluvérise la piste du potard...Mais doit-on faire ça minutieusement sans en mettre partout ou bien?.... je voudrais pas faire de conneries quand même....

Cold silence has... a tendencie to... atrophy any... sense of compassion...

cedestrel

offline
cedestrel
67 posts au compteur
Posteur AFfranchi

Score contributif : 44

8 Posté le 17/03/2012 à 11:56:54
moi je l'utilise depuis plus de 2 ans et je n'ai jamais eu ce PB !!!
aucuns craquements ni aucun souffle !!

LowTide

offline
LowTide
595 posts au compteur
Posteur AFfolé

Score contributif : 81

9 Posté le 17/03/2012 à 15:21:09
Citation :
.Mais doit-on faire ça minutieusement sans en mettre partout ou bien?.... je voudrais pas faire de conneries quand même....


Si c'est du KF, tu peux en mettre partout comme un cochon :D: Mais bon, vise le trou tout de même...

LowTide

 

solo84

offline
solo84
1493 posts au compteur
AFicionado

Score contributif : 2 804

10 Posté le 07/04/2012 à 18:01:30

J'ai un problème un peu différent avec le mien:

 

En fonctionnement normal, le potard Tube, quand on le met au minimum, déclenche un bruit de relai, le relai qui bypasse le circuit lampe. C'est évidemment un bruit qui ne passe pas dans le circuit audio, on entend simplement le petit "clac" à travers la carcasse de l'appareil.

 

Or, hier soir, je me suis rendu compte que, sur les premiers 20%, environ, de la course du potard, ce bruit se déclenche constamment ce qui produit l'effet d'un crépitement. Comme si le relai n'arrêtait pas de se déclencher à mesure qu'on bouge le potard... Potard immobile, tout est OK...

 

C'est grave, docteur? icon_crying1.gif

Album "ERRANCES" sortie imminente!

 

Revenir en haut de la page