• J'aime
  • Tweet
  • Partager
  • Mail

ART PRO MPA II - Gros buzz / hum

 
AuteursMessages

crystal

offline
crystal
25 posts au compteur
Nouvel AFfilié

1 Posté le 15/08/2013 à 17:29:30
J'ai un ART PRO MPA II qui ronronne comme un gros chat. Suis je le seul?
Y a t'il une solution? :?:

Merci de vos réponses / conseils.

jubjub

offline
jubjub
676 posts au compteur
Posteur AFfolé

Score contributif : 1 049

2 Posté le 23/08/2013 à 22:30:21

Vérifie tes cables. Tu y branches une guitare ? As-tu essayé avec un micro ou une autre source ?

P & t

offline
P & t
33 posts au compteur
Nouvel AFfilié

Score contributif : 30

3 Posté le 07/11/2013 à 18:26:03
Bonjour,

j'ai une question à vous poser relative au MPA II.

Sur le Channel One, j'ai un buzz absent sur le Channel Two. Sachant que j'ai évidemment testé avec les mêmes réglages et la même config câble/micro etc. J'ai échangés les lampes, le problème ne vient pas de la non plus. Le buzz est présent même quand je mets rien du tout en input.

MAIS... il disparaît quand je mets le Phase switch (inverseur de phase). COMMENT ÇA SE FAIT?? Et surtout, comment ça se fait que ça n'arrive QUE sur le Channel One?

Si quelqu'un qui s'y connait plus que moi pouvait m'éclairer là-dessus, je serais curieux de comprendre ça.

Merci!

Kimo

offline
Kimo
75 posts au compteur
Posteur AFfranchi

Score contributif : 479

4 Posté le 19/09/2014 à 00:43:28
Bonsoir

je déterre le sujet. Et pour répondre à P & t, j'ai exactement le même problème !

J'ai tout essayé, changement de lampe, câbles, nettoyage des circuits etc et rien n'y fait je n'arrive pas à retirer ce foutu buzz. :fache:

Si quelqu'un a une idée je suis preneur. Et sinon si quelqu'un connaît un endroit où je pourrais le faire réparer sur Paris (il me semble que VHM à pigalle fait ce type de réparation mais je ne suis pas sûr).

Bien à vous

vgeoffroy

offline
vgeoffroy
1507 posts au compteur
AFicionado

Score contributif : 1 404

5 Posté le 21/08/2015 à 16:49:09

Un peu tard mais bon...

Une réponse un peu conne mais qui par expérience porte ses fruits:

change de secteur, les problèmes de masse 50 Hz peuvent en être la cause ...

Il m'ai arrivé d'avoir une grosse ronflette à cause d'un écran d'ordi qui était branché sur la même multiprise que mais enceintes amplifiées.

Parei pour une lampe qui générait du buzzzzz...

Revenir en haut de la page