Autres matériels audio & vidéo
Instruments et matériels audio Autres matériels audio & vidéo
  • J'aime
  • Tweet
  • Partager
  • Mail

Problème de son voie gauche ampli Marrantz PM 550 DC

 
AuteursMessages

Paul2a20167

offline
Paul2a20167
7 posts au compteur
Nouvel AFfilié

1 Posté le 02/09/2020 à 10:40:22
bonjour à toutes et à tous , je me tourne vers vous car j'ai un problème avec mon ampli Marrantz PM 550 DC.
c'est un ampli que j'ai acheté en 1979 et j'ai un souci avec la sortie gauche , le son est haché, ça grésille, et il n'y a pratiquement plus de basse . j'ai essayé de brancher les enceintes sur 2eme sortie , c'est pareil!
J'ai inversé les enceintes , pareil!
je pense que ça vient des transistors se puissance de la voie gauche.
Quelqu'un a t'il le schéma électronique de cet ampli et le référence des transistors à changer ou la référence des équivalences pour les transistors de puissance ? ( en pensant que ce soucis vient bien de la!)
merci pour vos réponses
@+
Paul

[ Dernière édition du message le 02/09/2020 à 10:42:40 ]

latole

offline
latole
5526 posts au compteur
Je poste, donc je suis

Score contributif : 766

2 Posté le 02/09/2020 à 11:18:47
Je commencerais par nettoyer le volume et le potentiomètre de balance.
Utilise un bon produit conçu pour cet usage.
Avec le bon produit , si tu sais comment t'en servir pour des pots et si tu as beaucoup de chance, le problème sera résolu

Ton problème peut venir de plusieurs chose et pas seulement des transistors de puissance.
Il faut bien s'y connaître pour réparer ces ampli, moi-même je n'y touche pas.

Le manuel de service serait ici , je n'ai pas téléchargé ;

https://www.hifiengine.com/manual_library/marantz/pm550dc.shtml

Tu serais mieux dans la section Hi-Fi

[ Dernière édition du message le 02/09/2020 à 11:19:45 ]

Paul2a20167

offline
Paul2a20167
7 posts au compteur
Nouvel AFfilié

3 Posté le 02/09/2020 à 15:25:35
merci beaucoup pour ta réponse , je testerai demain matin ta solution.
merci @+

latole

offline
latole
5526 posts au compteur
Je poste, donc je suis

Score contributif : 766

4 Posté le 02/09/2020 à 17:39:52
Tu as déjà nettoyé avec succès des pots auparavant ?

Paul2a20167

offline
Paul2a20167
7 posts au compteur
Nouvel AFfilié

5 Posté le 03/09/2020 à 17:01:13
bonjour , nettoyage des potars éffectués; pareil

latole

offline
latole
5526 posts au compteur
Je poste, donc je suis

Score contributif : 766

6 Posté le 03/09/2020 à 17:29:20
il faudrait suivre à l'oscilloscope le signal d'un générateur audio pour voir où, dans le circuit, se produit la dégradation du son.

Sans schématique ce n'est pas simple, par contre on peut facilement vérifier si ce signal se rend correctement ou pas aux transistors de puissance.
S'il s'y rend sans dégradation, il ne restera qu'à vérifier les transistors de puissance. un ou plusieurs devraient être défectueux.

Par contre si le signal s'y rend dégradé, ça signifie que le problème est avant les transistors de puissance.

Sans oscilloscope et générateur de signal audio, ce sera très difficile même pour un technicien

Paul2a20167

offline
Paul2a20167
7 posts au compteur
Nouvel AFfilié

7 Posté le 04/09/2020 à 15:43:26
merci pour tes conseils, je vais éssayer de trouver quelqu'un qui sache le réparer
merci
@+

Jyvoipabo

offline
Jyvoipabo
590 posts au compteur
Posteur AFfolé

Score contributif : 134

8 Posté le 05/09/2020 à 12:08:36
Sage décision parce que personnellement je n'allume même pas mon oscilloscope pour localiser ce genre de défaut.
Mon tournevis me suffit.
Je me sers du manche pour tapoter un peu partout afin de localiser les endroits sensibles.
Si c'est une soudure ou un faux contacts, cela finira bien par le trouver.
JP

latole

offline
latole
5526 posts au compteur
Je poste, donc je suis

Score contributif : 766

9 Posté le 05/09/2020 à 16:30:08
C'est une méthode qui peut fonctionner dans certains cas.
Il y a régulièrement des retours et sur différents forums de gens qui l'on essayé sans succès.
Revenir en haut de la page