Eventide Space
+
Eventide Space

Space, Réverb Guitare de la marque Eventide appartenant à la série Factor.

  • J'aime
  • Tweet
  • Mail

Dépannage Eventide Space

 
  • Signaler un abus
AuteursMessages

TcheLovieK

membre non connecté
TcheLovieK
22 posts au compteur
Nouvel AFfilié

Score contributif : 64

1 Posté le 17/03/2019 à 23:15:05Lien direct vers ce postSignaler un abus
Bonsoir à toutes et à tous,

Petite urgence : ma Space m'a lâché depuis quelques jours…
Soit elle ne fonctionne plus du tout et m'affiche une langue extraterrestre :



Soit elle marche mais les footswitchs de centre et de droite ne fonctionnent pas du tout.
Et il n'y a aucune logique apparente entre l'un ou l'autre…

Bien sûr j'ai des concerts importants qui arrivent en fin de semaine.
Une idée d'où je pourrais l'emmener pour un dépannage rapide ? Je suis sur Paris/RP

Merci beaucoup !

Jyvoipabo

membre non connecté
Jyvoipabo
393 posts au compteur
Posteur AFfamé

Score contributif : 80

2 Posté le 18/03/2019 à 20:04:34Lien direct vers ce postSignaler un abus
Bonsoir,

Pour rétablir les Presets d’usine et les paramètres système sur leur valeur par défaut, placez votre pédale sous tension tout en appuyant simultanément sur le contacteur au pied du centre et le codeur, jusqu'à ce que [INITIALIZING] s’affiche.

Mais tout les presets sont perdus....

Il y a peut être une pile à changer à l'intérieur ?????

JP

[ Dernière édition du message le 18/03/2019 à 20:05:12 ]

La Truite

membre non connecté
La Truite
11343 posts au compteur
Drogué à l'AFéine

Score contributif : 1 271

3 Posté le 19/03/2019 à 09:57:09Lien direct vers ce postSignaler un abus

If you're a bad guitarist, a 100-watt boutique tube amp will just allow a few more neighbors to know how bad you are.

TcheLovieK

membre non connecté
TcheLovieK
22 posts au compteur
Nouvel AFfilié

Score contributif : 64

4 Posté le 27/03/2019 à 21:21:16Lien direct vers ce postSignaler un abus
Citation :
Pour rétablir les Presets d’usine et les paramètres système sur leur valeur par défaut, placez votre pédale sous tension tout en appuyant simultanément sur le contacteur au pied du centre et le codeur, jusqu'à ce que [INITIALIZING] s’affiche.

J'ai essayé, ça ne fait rien…

-> La Truite : j'avais vu oui. Pour ne pas prendre de risque, je l'ai même emmenée chez mon réparateur habituel pour qu'il regarde, mais bien sûr arrivé chez lui, la pédale marchait nickel… et il n'a rien remarqué d'anormal…
Revenu chez moi, la pédale marchait toujours… avant de me lâcher à nouveau en fin de balances juste avant un concert ! :(((

Merci en tout cas pour vos retours !
Je vais essayer de contacter Eventide directement, voir s'ils ont une suggestion.

[ Dernière édition du message le 27/03/2019 à 21:22:05 ]

Cyclyk

membre non connecté
Cyclyk
4506 posts au compteur
Squatteur d'AF

Score contributif : 84

5 Posté le 28/03/2019 à 09:15:11Lien direct vers ce postSignaler un abus
flag

Jyvoipabo

membre non connecté
Jyvoipabo
393 posts au compteur
Posteur AFfamé

Score contributif : 80

6 Posté le 28/03/2019 à 09:38:05Lien direct vers ce postSignaler un abus
C'est un peu comme le syndrome de la blouse blanche mais à l'envers. Le patient se sent tout de suite beaucoup mieux dès qu'il voit arriver le docteur.

Pas grave in doit y avoir un mauvais contact à quelque part. Bien regarder tout ce qui est mobile (fiches,jacks,socles.....

JP

Jean de Reydellet

membre non connecté
Jean de Reydellet
64 posts au compteur
Posteur AFfranchi

Score contributif : 145

7 Posté le 28/03/2019 à 19:35:18Lien direct vers ce postSignaler un abus
Bonsoir,

Désolé de lire que vous avez ce problème. La TimeFactor est-elle encore sous garantie ?

Jean de Reydellet

facebook,social,social network,sn     twitter,social,social network,sn     instagram

Cyclyk

membre non connecté
Cyclyk
4506 posts au compteur
Squatteur d'AF

Score contributif : 84

8 Posté le 29/03/2019 à 09:04:49Lien direct vers ce postSignaler un abus
Citation de TcheLovieK :
Bonsoir à toutes et à tous,

Petite urgence : ma Space m'a lâché depuis quelques jours…
Soit elle ne fonctionne plus du tout et m'affiche une langue extraterrestre :



Soit elle marche mais les footswitchs de centre et de droite ne fonctionnent pas du tout.
Et il n'y a aucune logique apparente entre l'un ou l'autre…

Bien sûr j'ai des concerts importants qui arrivent en fin de semaine.
Une idée d'où je pourrais l'emmener pour un dépannage rapide ? Je suis sur Paris/RP

Merci beaucoup !


Même problème ici depuis quelques semaines, de façon aléatoire aussi... saut de valeurs ultra rapide dans les paramètres avec une pédale qui devient folle, langages extraterrestres, bouton de mix sans effet... en branchant et débranchant, j'arrive à retrouver un comportement normal, au petit bonheur la chance...cette histoire de nappe mal connectée peut il régler le problème (que je ne l'ouvre pas pour rien)?
Sur des produits "haut de gamme", ça agace....

jeff 7 adore.

membre non connecté
jeff 7 adore.
2616 posts au compteur
Squatteur d'AF

Score contributif : 1 308

9 Posté le 24/06/2019 à 11:19:21Lien direct vers ce postSignaler un abus
Y'a des news au sujet de ces problemes?;..sans doute oui des problemes de soudures de nappes,mais en contactant Eventide??Je vien sjuste d'en av=cheter une a un Afien....Des retours?

Cyclyk

membre non connecté
Cyclyk
4506 posts au compteur
Squatteur d'AF

Score contributif : 84

10 Posté le 24/06/2019 à 22:20:34Lien direct vers ce postSignaler un abus
nada
Revenir en haut de la page