Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

le menu "système exclusif" n'apparaît pas. ???

 
AuteursMessages

didier.spitfire

offline
didier.spitfire
8 posts au compteur
Nouvel AFfilié

1 Posté le 08/03/2015 à 17:34:57
Bonjour à tous. J'ai récemment fait l'acquisition d'un 2° S10 roland car le mien était HS(il n'avait pas aimé que mon chat fasse pipi dessus...)Or, panne qui me laisse pantois, la dernière rubrique du menu "midi" appelée "exclusive system"ou quelque chose du genre (qui permet de le mettre sur ON ou OFF) n'apparaît tout simplement pas!J'ai réinitialisé le midi, j'ai réinitialisé la mémoire, j'ai fait l'échange des circuits qui correspondent aux touches de commande, j'ai fait l'échange de la carte à laquelle sont reliés les prises midi(qui elles, fonctionnent!), rien n'a changé. J'ai vérifié les fusibles, j'ai regardé dans la doc si c'était possible d'activer le système exclusif, mais évidemment, pour que cela fonctionne, il faut que le système exclusif soit activé. Bref, je tourne en rond. Y a-t-il une autre fonction permettant de remettre les paramètres d'usine? La doc ne dit rien à ce sujet. Ce qui m'agace, c'est tout par ailleurs fonctionne parfaitement, y compris les prises midi comme je l'ai déjà indiqué. Si quelqu'un a une autre piste, je suis preneur. Merci pour votre aide.

franck.ntwo

offline
franck.ntwo
118 posts au compteur
Posteur AFfiné

Score contributif : 72

2 Posté le 18/08/2015 à 18:56:00
Bonjour Didier,
J'ai exactement le même problème que toi. J'ai ressorti mon S10 et envisagé d'utiliser "s10 manager" mais comme toi, la fonction "exclusive message" n'apparait pas. De plus, la fonction qui permet d'envoyer ou de recevoir (qui s'affiche en appuyant sur MIDI et F1) reste invisible.
As tu eu des infos depuis que tu as posé la question ?
Le numéro de série du mien est 691027. Je ne sais pas si on peut voir la version de l'OS d'un S10. Peut être que la fonction n'est disponible que sur certain modèle avec un OS révisé.
Dans ce cas, il faudrait faire un update... Mais comment ?
Cordialement ;)

franck.ntwo

offline
franck.ntwo
118 posts au compteur
Posteur AFfiné

Score contributif : 72

3 Posté le 24/08/2015 à 11:54:33
Coucou Didier,
Je pense avoir la réponse à ta question : La version de l'OS du S10 doit être de 2.07 afin d'avoir la fonction exclusive message. Pour résoudre notre problème, il faut trouver une ROM 2.07 et faire la modif soit même. J'ai acheté ce jour (sur ebay) la puce de mise à jour (environ 17 euro). Je te tiens au courant dés que j'ai fait la modif. A+ (on croise les doigts ;))

didier.spitfire

offline
didier.spitfire
8 posts au compteur
Nouvel AFfilié

4 Posté le 07/10/2015 à 18:33:47
Salut Franck et mille pardons de répondre si tard. J'avoue que j'ai un peu laissé tomber devant la complexité du problème. En fait je suis un peu furax, car à l'origine, j'avais un s10 dont la partie audio ne fonctionne plus depuis que mon chat a fait pipi dessus. J'ai eu beau tremper les circuits imprimés dans l'eau, les brosser, mon S10 reste muet. J'ai récupéré qqes fonctions mais pas l'audio.
J'ai donc décidé d'en chercher un autre d'occase. Chance inespérée, j'en ai trouvé un. Mais...tout comme pour toi les fonctions de sysex n'apparaissent pas. La solution que tu proposes laisse à penser que tu as fait de sacrées recherches et que tu en connais un rayon. Ce qui n'est pas mon cas. Si tu a trouvé la solution, je suis évidemment preneur.

Question qui va te paraître certainement stupide(mes connaissances en électronique sont très limitées): Crois-tu que changer la pile peut résoudre le problème? Je n'y crois pas beaucoup car j'ai déjà initialiser la bête, mais cela n'a rien changé.
En tout cas merci beaucoup pour ta réponse et j'espère que nos vieux S10 retrouveront un jour une nouvelle jeunesse. Didier
PS:Ne te formalise pas si je ne suis pas réactif, je suis en plein déménagement!

didier.spitfire

offline
didier.spitfire
8 posts au compteur
Nouvel AFfilié

5 Posté le 07/10/2015 à 19:17:52
Rebonjour Franck. Je ne pense pas que ça résoudra notre problème mais à tout hasard je te transmets un lien sur lequel je viens de tomber. C'est un éditeur "maison" qui fonctionne semble-t-il pour le S10:
https://www.kvraudio.com/product/javelin-by-ranci

franck.ntwo

offline
franck.ntwo
118 posts au compteur
Posteur AFfiné

Score contributif : 72

6 Posté le 07/10/2015 à 20:54:28
Bonsoir Didier.
J'ai trouvé la solution en changeant la Version de l'OS avec une puce achetée sur ebay. Maintenant, je suis en os 2.07 et ça change tout ! J'ai le menu avec sysex et je gère tout les samples avec s10 manager. C'est incroyable ce que tu peux faire avec. Je redécouvre mon sampler ! Si tu es sur facebook, j'ai fait un petit tuto pour expliquer la manip pour changer l'os. Ma page est au nom de "Franck Bouly" mon image est un smiley avec la mention "I ;) ACID"
A+

didier.spitfire

offline
didier.spitfire
8 posts au compteur
Nouvel AFfilié

7 Posté le 08/10/2015 à 21:17:33
Bonsoir Franck et chapeau pour la solution trouvée! Je n'ai pas de compte facebook mais je vais me débrouiller pour aller voir ton tuto. J'ignorais que certains modèles de S10 étaient sortis sans le sysex. Ca doit donc être le cas de celui que j'ai racheté. Heureusement, il ne m'a coûté que 20 euros. Je vais donc essayer de voir ton tuto afin d'essayer de récupérer la puce (ou le circuit imprimé où elle se trouve)sur mon ancien qui lui, a le sysex. Enfin je retrouve un peu d'espoir car entre un S10 qui n'a plus d'audio et un autre qui n'échangeait aucun message sysex, je commençais vraiment à m'énerver. Encore bravo et merci pour tes messages. Didier
Revenir en haut de la page