Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Creer copie 'System disk'

 
AuteursMessages

remy31

offline
remy31
37 posts au compteur
Nouvel AFfilié

1 Posté le 12/07/2007 à 09:03:39
:(( Salut à tous, j'ai un probleme assez chiant, et inrésolut! je cherche une maniere de procéder pour creer une disquette de démarrage pour un Roland S-50 qua à perdu la sienne, il faut que les diquettes soit en RAW ? Et qu'elles fassent 720Ko ?
Enfin je nage un peu, et le clavier veut pas démarrer !

Merci de votre aide :oops:

frnz

offline
frnz
194 posts au compteur
Posteur AFfiné

2 Posté le 27/07/2007 à 18:01:59
Salut
alors as-tu réussi à créer tes disks system ?
sinon, j'ai cru comprendre que le lecteur de disque de ton S50 était hors-service... c'est bien ça ?
tiens nous au jus
à++

remy31

offline
remy31
37 posts au compteur
Nouvel AFfilié

3 Posté le 23/08/2007 à 13:29:59
Yes c'ets bon j'ai réussis grace à un petit programme trouvable sur le net, et une vieille disquette patch.
Sinon la version que j'ai, 2.0 m'initialise tout au demarage, c'ets a dire qu'il faut que je reregle tout les volumes et tout, de plus j'ai qu'un son par octave... Si j'ai bien compris, il faut que je fasse tout mes reglages et que je fasse un OS depuis le clavier, ce qui aurais pour but de sauvegarder mes parametres ...

Sinon Frnz, comment tu as fait toi ? Parceque un son par octave ... :fache:
Et sinon si tu peux me passer ton fichier OS du S50, je t'en serais assez reconnaissant !

Merci

toulousou

offline
toulousou
28 posts au compteur
Nouvel AFfilié

Score contributif : 3

4 Posté le 23/08/2007 à 18:09:55
Pour la version de l'OS, faut que je rebranche le S50 que je n'ai pas utilisé depuis... quelques années :-)
quant à ton problème de "un son par octave" : je ne comprends pas trop, parce que tu peux éditer tes 'programs' (je crois que ça s'appelle comme ça...) et associer à chaque touche un 'tone' différent....

tu es à Toulouse même ?

remy31

offline
remy31
37 posts au compteur
Nouvel AFfilié

5 Posté le 23/08/2007 à 20:59:00
Ouii Toulousen enfin en banlieu péréiphérique plutot, j'arrive pas tellement à éditer je comprend pas tout pour le moment entre Patch, sound, tone ...
Je suis arrive par l'oppération du saint esprit à bidouille pour qu'il y est une config' normale (Une note differente par touche, mais dès que je repasse en mode play ben c'est comme si j'avais rien fais !

:furieux:
Revenir en haut de la page