Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Akai Professional MPC4000
Photos
1/553
Akai Professional MPC4000

Séquenceur Sampleur de la marque Akai Professional appartenant à la série MPC

9/10

Sujet Problème de son avec les 8 sorties séparées de la MPC4000.

  • 3 réponses
  • 3 participants
  • 765 vues
  • 1 follower
1 Problème de son avec les 8 sorties séparées de la MPC4000.
Salut !

Je viens juste de terminer mon premier morceau de House avec la MPC4K mais j'ai rencontré un GROS problème au moment du mix sur ma Mackie CR1604: :fache:

Quand je monte le volume général (pour voir comment cela rend, parce que ce genre de morceaux est fait pour être écouté à très haut volume !), j'entends un bourdonnement, une sorte de masse, un bruit parasite qui semble provenir des 8 sorties séparées que j'ai installé dans ma MPC il y a quelques semaines. Que faire ? :?:
Vous comprendrez à quel point c'est gênant, vu que cela m'empêche d'enregistrer une maquette digne de ce nom, et je dois le faire au plus vite pour 1) passer à un autre morceau et 2) pour envoyer la démo aux radios et aux labels...

Quelques remarques pour vous aider à m'aider ;--)
- j'ai essayé de changer la cable d'alim --> toujours ce parasite
- j'ai essayé de brancher la MPC sur d'autres prises de ma chambre --> toujours ce parasite
- j'ai essayé de changer les jacks reliant la MPC à la table de mix --> toujours ce parasite
- je l'entends à partir du moment où je branche une ou plusieurs des sorties séparées de la MPC4000 sur la table de mix, que la MPC soit allumée ou non.
- je ne l'entends pas sur les sorties master L & R de la MPC.
- peut-être cela vient-il du réseau électrique de ma chambre ? Mais alors pourquoi l'entends-je uniquement sur la MPC ?

--> je suis convaincu que le problème vient de ma carte 8 analog out, mais que faire ? :???:

Merci pour votre aide, j'en ai vraiment besoin !

Bye

Rom
2
Juste une petite précision:
En fait, après plusieurs tests, le bourdonnement parasite semble aussi sortir sur les sorties L & R de la MPC, et aussi sur les output de certains de mes multi-effets, comme la MOne par ex... Aidez moi SVP !
Cela vient-il de ma bonne vieille Mackie 1604 ?
De mon réseau électrique ?
Et alors pourquoi n'entends-je pas ce parasite sur tout mon matos ?

Merci !

Rom
3
Je serai pas trop te dire de koi cela peut venir...tes alim...ouais, ça peut mériter d'être check. Sinon, l'alim fantom de ta console est-elle bien coupée ? si certaines de tes pistes passent sur les preamp de la mackie, as-tu bien régler les gains ?
peut être un problème de masse sinon ?

bref, sorry de pas pouvoir t'aider + ke ça :|

au casque direct sur la mpc le problème persiste ?
Les intermittents du spectacle ? On a déja ceux d'AF payés à rien foutre: CA SUFFIT!! Sarkozy - Villepin 2007
4
Ben le buzz ne vient pas forcément de ta mpc, perso, si je monte le volume de mon ampli, j'ai un buzz aussi, mais ça vient de l'ampli qui récupère des parasites et ça ne passe pas dans le mix.
essaye de faire un mix avec ta mpc , grave le sur cd audio et ecoute voir sur une chaine par exemple, voir si le buzz est toujours la....