• J'aime
  • Tweet
  • Mail

Difference de son entre la sortie casque et la sortie SPdif

 
  • Signaler un abus
AuteursMessages

JohnnyG

membre non connecté
JohnnyG
4660 posts au compteur
Squatteur d'AF

Score contributif : 950

1 Posté le 21/06/2019 à 16:01:26Lien direct vers ce postSignaler un abus
BOnjour,je viens de me rendre compte d'un truc penible c'est la diffence tres nette de son entre ce qui sort de la sortie casque (Qui correspond le plus a ce qui sort quand je branche sur un ampli) et le son que j'ai en coutant sur ma carte son alors qu'il est branché dessus en SPdif...
C'est comme si j'avais pas de simu HP sur la spdif et sur les disto c'est en avant le nid d'abeille !
J'ai essayé dejouer sur les differents output mode mais ca ne change pas grand chose...

Brandski

membre connecté
Brandski
542 posts au compteur
Posteur AFfolé

Score contributif : 462

2 Posté le 21/06/2019 à 16:07:33Lien direct vers ce postSignaler un abus
Je veux bien t'aider mais je ne comprends pas bien ton message.
Le SP/DIF c'est du numérique, tu as quoi branché dessus ?

studio-geek, accumulateur de matos, producteur electro, techno, break www.soundcloud.com/mat_brandski

JohnnyG

membre non connecté
JohnnyG
4660 posts au compteur
Squatteur d'AF

Score contributif : 950

3 Posté le 21/06/2019 à 17:11:34Lien direct vers ce postSignaler un abus
J'ai branché le 500X a ma carte son par le SPdif et j'ai un son "nid d'abeille" si j'ecoute par ma carte son (sortie casque ou enceintes)
Par contre quand j'ecoute le 500X via la sortie casque c'est beaucoup mieux.
C'est comme si j'avais pas de simulation de haut-parleurs d'enclenchée par le spdif

Brandski

membre connecté
Brandski
542 posts au compteur
Posteur AFfolé

Score contributif : 462

4 Posté le 24/06/2019 à 10:39:48Lien direct vers ce postSignaler un abus
Ok
A voir ce que dit le manuel mais tu as peut-être une fonction sur le 500X pour envoyer le son Dry en SPdif sans la simulation. Renseigne toi https://fr.audiofanzine.com/simulateur-d-amplis-guitare-en-pedale/line-6/pod-hd500x/editorial/tests/upodate.html
Pour le son nid d'abeille c'est surement lié à la fréquence échantillonnage qui est différentes entre le 500X et la carte son. Il faut que ce soit la même (44.1 Khz, 48 etc).

studio-geek, accumulateur de matos, producteur electro, techno, break www.soundcloud.com/mat_brandski

JohnnyG

membre non connecté
JohnnyG
4660 posts au compteur
Squatteur d'AF

Score contributif : 950

5 Posté le 24/06/2019 à 11:07:07Lien direct vers ce postSignaler un abus
Dans le mode d'emploi il est question de 2 mode spdif : soit un son complètement dry ( clean ) en vue de reamp, soit entièrement traité par les effets...

Je vais regarder pour l'histoire des fréquences

[ Dernière édition du message le 24/06/2019 à 11:07:43 ]

JohnnyG

membre non connecté
JohnnyG
4660 posts au compteur
Squatteur d'AF

Score contributif : 950

6 Posté le 25/06/2019 à 08:05:23Lien direct vers ce postSignaler un abus
Bingo !
Quand les frequence d'echantillonages du pod et de la carte son sont les meme c'est de nouveau normal !
J'irai meme plus loin: quand celle du pod est inferieure ca marche aussi!
Merci pour cette piste qui n'apparait nul part !

Brandski

membre connecté
Brandski
542 posts au compteur
Posteur AFfolé

Score contributif : 462

7 Posté le 25/06/2019 à 10:28:34Lien direct vers ce postSignaler un abus
Il vaut mieux mettre à la même fréquence ;)
Si tu est en 48 sur la carte son et 44.1 sur le 500X c'est pas super bon. Dans mon cas ça fait un effet un effet de chorus bizarre ^^

studio-geek, accumulateur de matos, producteur electro, techno, break www.soundcloud.com/mat_brandski

Revenir en haut de la page