• J'aime
  • Tweet
  • Partager
  • Mail

Configurer l'editeur : l'ordi et l'Ultra ne communiquent pas.

 
AuteursMessages

bliss

offline
bliss
473 posts au compteur
Posteur AFfamé

Score contributif : 560Cet utilisateur possède un compte compos

1 Posté le 10/06/2009 à 14:31:48
Bonjour a tous,

Ca fait deja qq heures que j'essaye de configurer le midi sur mon systeme.

Autant vous l'avouer tout de suite je debute en midi...

Voici ma config :

fractal Ultra + midisport 4x4 + Mac G5 et le tout frais editeur Fractal sous Mac.

j'ai cherché mais rien trouvé de concluant... HELP !!

Fred

Baryton73

offline
Baryton73
24 posts au compteur
Nouvel AFfilié

Score contributif : 43

2 Posté le 11/06/2009 à 13:03:44
Hello

J'ai eu le meme prob au debut quand j'ai installé le nouveau software AXE EDIT

par contre j'ai pas la meme config
Fractal ultra + Interface midi/usb Prodipe + carte son externe yamaha audiogram6 et helas.. Vista (on ne rigole pas! :mdr: )

etant une quiche en midi j'avais rien trouve de mieux que de mettre l'interface MIDI IN dans la prise MIDI IN du fractal idem pour MIDI OUT forcement ça marchait pas

Donc en gros faut MIDI IN dans MIDI OUT et vice versa :bravo:

Depuis ça marche nikel
Novice...Neophyte...Newbie... Tous ça à la fois )

bliss

offline
bliss
473 posts au compteur
Posteur AFfamé

Score contributif : 560Cet utilisateur possède un compte compos

3 Posté le 12/06/2009 à 16:40:29
Salut Baryton.

Et oui... In/Out tout est bien branché... malheureusement ce n'est pas ca !

Fred

Dimebug

offline
Dimebug
36 posts au compteur
Nouvel AFfilié

Score contributif : 41

4 Posté le 12/06/2009 à 17:21:55
Donc midi out de ton ordi dans le midi in de l'axe ET le midi out de l'axe dans le midi in de ton ordi. Il faut les 2 cables midi sinon ca machera pas correctement.

Apres, direction axe edit, bouton settings, allez dans le menu Audio/midi settings (c'est le premier...)

Selectionner les port midi de ton midisport des menu deroulant "midi input:" et "midi output:"

Toujours dans la meme fenetre, Verifier que le midi channel est bien sur 1
et que le sysex ID correspond bien a celui reglé dans ton axe (en bas de la troiseme tab du menu I/O si je me souviens bien

thierry33

offline
thierry33
58 posts au compteur
Posteur AFfranchi

Score contributif : 4

5 Posté le 23/07/2009 à 18:53:14
Salut à tous


Pourriez vous m'expliquer la méthode pour mettre à jour le firmware de l'Axe Fx Ultra?
J'ai un PC trés récent et je ne vois pas dessus de prises Midi in ou out ?

Je suppose qu'il faut une interface !
J'ai téléchargé l'Editeur sur le net, ca c'est ok !

Quelle interfaces prendre et donnez moi les prix aussi svp ?


Merci d'avance pour les réponses.

jimzepol

offline
jimzepol
73 posts au compteur
Posteur AFfranchi

Score contributif : 267

6 Posté le 24/07/2009 à 19:09:25
Salut! ça m'intérresse aussi. J'utilise un M-Audio USB Uno pour mon pédalier FX1 et j'aimerai aussi savoir si c'est ce style d'équipement qu'il me faudra lorsque je recevrai mon AXE??

C'est parce que la vitesse de la lumière est supérieure à la vitesse du son que tant de gens paraissent brillants avant d'avoir l'air con!

thierry33

offline
thierry33
58 posts au compteur
Posteur AFfranchi

Score contributif : 4

7 Posté le 26/07/2009 à 10:57:44
Bonjour à tous,


Je voudrais savoir si l'interface midi M-Audio USB UNO est compatible avec Vista at marche pour l'Axe Fx ultra ?

Merci pour vos réponses ! 

jimzepol

offline
jimzepol
73 posts au compteur
Posteur AFfranchi

Score contributif : 267

8 Posté le 26/07/2009 à 11:00:18
Vista c'est sûr voisin! la suite m'interresse aussi

C'est parce que la vitesse de la lumière est supérieure à la vitesse du son que tant de gens paraissent brillants avant d'avoir l'air con!

Dimebug

offline
Dimebug
36 posts au compteur
Nouvel AFfilié

Score contributif : 41

9 Posté le 26/07/2009 à 11:30:05
Ici tu as une liste de ce qui marche et ne marche pas avec l'axe
http://www.fractalaudio.com/forum/viewtopic.php?f=11&t=434

Au début, j'utilisais un Midimate ESI sans souçis (vista et win XP, ca vaut moins de 20 €) mais depuis je suis passé sur une M Audio Fast Track Pro
Revenir en haut de la page