• J'aime
  • Tweet
  • Partager
  • Mail

impossible de faire fonctionner une pédale de volume…

 
AuteursMessages

Greggery Peccary

offline
Greggery Peccary
2469 posts au compteur
AFicionado

Score contributif : 159

1 Posté le 16/03/2012 à 11:34:33
Hello,

voici mon problème…
J'ai donc acheté une pédale d'expression type Boss FV5OOL
Je calibre ma pédale, pas de problème, je la vois moduler dans le fractal.
Ensuite j'ai assigné ma pédale dans le menu I/O a External 1, j'appuie sur la touche enter le fractal me détecte la pédale.

J'arrive dans mon prog whammy par exemple j'attache mon External 1 au bouton control…
rien ne se passe…j'ai loupé quelque chose ?!

merci de votre aide…

Artiste endorsé Vigier,  Benoit-de-Bretagne, Guitar Pro, Two-Notes

http://www.gowy.fr

Disponible iTunes, Deezer, Spotify

Wild Cat

offline
Wild Cat
1124 posts au compteur
AFicionado

Score contributif : 295

2 Posté le 16/03/2012 à 12:51:37
Salut Gowy

As tu pensé à placer le paramètre "auto engage" sur une autre valeur que celle par défaut (c-à-d Off) ?
Pour la Wha par exemple (dans le bloc wha) il y a le choix entre slow, fast, off...

Phil

[ Dernière édition du message le 16/03/2012 à 12:53:04 ]

Greggery Peccary

offline
Greggery Peccary
2469 posts au compteur
AFicionado

Score contributif : 159

3 Posté le 16/03/2012 à 13:47:07
salut

merci pour ta réponse.
Tu veux parler des réglages dans I/O ?!
je n'ai pas "OFF" les valeurs vont de 0 a 127, et passe sur pedal 1 et pedal 2
j'ai du loupé un truc quelque part, mais bon rien dans cette notice a ce propos en tout cas j'ai pas trouvé

Artiste endorsé Vigier,  Benoit-de-Bretagne, Guitar Pro, Two-Notes

http://www.gowy.fr

Disponible iTunes, Deezer, Spotify

Wild Cat

offline
Wild Cat
1124 posts au compteur
AFicionado

Score contributif : 295

4 Posté le 16/03/2012 à 14:27:55
Hi

je n'utilise pas la Whammy mais pour la Wha je pratique de cette manière :

Il faut aller dans le bloc d'effet Wha (pitch pour toi) et tout comme tu as indiqué que le "Modifier" était External 1, + bas dans la liste tu as "Auto engage".

Il est sur Off par défaut.
Jette un œil pour voir. Tu auras 4 positions : Slow, médium, fast et Off

Mais pour cela, au départ, il te faut rattacher un paramètre* dans ton bloc d'effet via les Modifiers.
Il y a un sigle à l'écran sous les paramètres qui peuvent être gérés par Modifiers, dont External 1. Pour engager le Modifier et le menu il faut appuyer sur Enter lorsque le paramètre est en surbrillance.

* pour la Wha par exemple, c'est la fréquence.

Il ne faut pas seulement indiquer l'External 1 dans les I/O.
Le Modifier est nécessaire.

Phil

[ Dernière édition du message le 16/03/2012 à 14:28:39 ]

Greggery Peccary

offline
Greggery Peccary
2469 posts au compteur
AFicionado

Score contributif : 159

5 Posté le 16/03/2012 à 18:15:14
bon soit je suis vraiment une bille ou soit y'a un probléme
parceque bha rien a faire…j'ai mis externe 1 sur le modifier aussi
Auto engage ne change rien…

le pire c'est que même en suivant le tuto Wha sur le wikipedia de fractal
ça ne fonctionne pas non plus…
:???::???::???::???:

Artiste endorsé Vigier,  Benoit-de-Bretagne, Guitar Pro, Two-Notes

http://www.gowy.fr

Disponible iTunes, Deezer, Spotify

lauke_lux

offline
lauke_lux
220 posts au compteur
Posteur AFfiné

Score contributif : 660

6 Posté le 16/03/2012 à 18:27:01
Va dans le menu I/O, ensuite dans le sous-menu CTRL, ensuite tu déscends sur EXTERNAL 1 et tu tourne le controller sur "PEDAL1", le tour est joué.

Greggery Peccary

offline
Greggery Peccary
2469 posts au compteur
AFicionado

Score contributif : 159

7 Posté le 16/03/2012 à 18:31:47
non ça c'est lorsqu'on branche la pédale directement sur le fractal et pas sur le MFC101

Artiste endorsé Vigier,  Benoit-de-Bretagne, Guitar Pro, Two-Notes

http://www.gowy.fr

Disponible iTunes, Deezer, Spotify

lauke_lux

offline
lauke_lux
220 posts au compteur
Posteur AFfiné

Score contributif : 660

8 Posté le 16/03/2012 à 18:45:03
Sorry, c'est effectivement malcompris de ma part, en + je n'ai pas le MFC, désolé.

Wild Cat

offline
Wild Cat
1124 posts au compteur
AFicionado

Score contributif : 295

9 Posté le 16/03/2012 à 19:39:54
C'est bizarre cette affaire :?!:

Greggery Peccary

offline
Greggery Peccary
2469 posts au compteur
AFicionado

Score contributif : 159

10 Posté le 16/03/2012 à 22:21:49
carrément…je comprends pas…j'ai essayé avec un bloc volume ça ne fonctionne pas non plus, alors que je vois bien l'axe qui reçoit le signal midi…

Artiste endorsé Vigier,  Benoit-de-Bretagne, Guitar Pro, Two-Notes

http://www.gowy.fr

Disponible iTunes, Deezer, Spotify

Revenir en haut de la page