• J'aime
  • Tweet
  • Mail

pas de son sur mon rolande xp 50

 
  • Signaler un abus
AuteursMessages

yassine.og

membre non connecté
yassine.og
3 posts au compteur
Nouvel AFfilié

1 Posté le 07/03/2014 à 03:48:46Lien direct vers ce postSignaler un abus
slt je viens d’avoir comme cadeau un Rolande xp 50 mais quand je l ai branche et allumer il n y pas de son le clavier est muet je l ai réinitialiser mais ça n'a rien changer et je l'ai recu sans disquette
si quelqu un peu m'aider
merci d'avance

peace!

membre non connecté
peace!
1444 posts au compteur
AFicionado

Score contributif : 41

2 Posté le 07/03/2014 à 14:07:11Lien direct vers ce postSignaler un abus
Tu l'as branché sur des enceintes ou autre chose pour avoir du son ? Il n'y a pas de haut parleur dans un synthé, il ne peut donc pas sortir du son comme ça. Tu peux déjà essayer avec la prise casque.

Tu as bien monté le curseur du volume ?

Peace!

juanito.paro

membre non connecté
juanito.paro
41 posts au compteur
Nouvel AFfilié

3 Posté le 07/03/2014 à 19:16:22Lien direct vers ce postSignaler un abus
J'espère pour toi (yassine.og) que grâce aux quelques tuyaux de l'Ami (AFicionado), ton XP50 Roland fonctionnera ! car le miens, il fait toujours ce fameux "BUZZ" :( . Bonne soirée les Amis.

Musicalement Juanito ^_^* •♪♫•*¨•.¸¸.•**•♫♪♪ ♫•*¨•..

yassine.og

membre non connecté
yassine.og
3 posts au compteur
Nouvel AFfilié

4 Posté le 07/03/2014 à 21:16:07Lien direct vers ce postSignaler un abus
j ai brancher le rolande dans un ampli marshall de guitare et j ai essayer la prise casque le resulta est toujours le même le clavier est muet

jdabene

membre non connecté
jdabene
59 posts au compteur
Posteur AFfranchi

Score contributif : 201

5 Posté le 09/03/2014 à 11:50:25Lien direct vers ce postSignaler un abus
Il y a une fonction "local off ou on " qu'il faut veiller à ce qu'elle soit sur "on" :
appuyer sur "system" puis "midi" (qui s'appelle aussi 4/12, dans la série des 8 touches à droite du voyant"edit")

juanito.paro

membre non connecté
juanito.paro
41 posts au compteur
Nouvel AFfilié

6 Posté le 17/03/2014 à 19:29:41Lien direct vers ce postSignaler un abus
Bonsoir "yassine.og", je venais aux nouvelles ! Où en est-tu avec ton XP50 ?

Musicalement Juanito ^_^* •♪♫•*¨•.¸¸.•**•♫♪♪ ♫•*¨•..

juanito.paro

membre non connecté
juanito.paro
41 posts au compteur
Nouvel AFfilié

7 Posté le 27/03/2014 à 22:39:14Lien direct vers ce postSignaler un abus
Chers Amis, je voudrais savoir s'il existe un SAV Roland France. Merci !

Musicalement Juanito ^_^* •♪♫•*¨•.¸¸.•**•♫♪♪ ♫•*¨•..

.: Odon Quelconque :.

membre non connecté
.: Odon Quelconque :.
8004 posts au compteur
Je poste, donc je suis

Score contributif : 1 424

8 Posté le 05/04/2014 à 22:07:49Lien direct vers ce postSignaler un abus
Citation de juanito.paro :
Chers Amis, je voudrais savoir s'il existe un SAV Roland France. Merci !


https://www.rolandce.com/fr/fr/support/centres-de-service

Google n'est pas ton ami, mais ça aide quand même. :oops2:

« we’re all hallucinating all of the time, and when we agree about our hallucinations, that’s what we call reality » (Anil Seth)

Revenir en haut de la page