Ampeg SVT-3 Pro
+
Ampeg SVT-3 Pro

SVT-3 Pro, Tête d'ampli Basse de la marque Ampeg appartenant à la série SVT Pro.

  • J'aime
  • Tweet
  • Partager
  • Mail

Probleme avec svt 3 PRO US - photo

 
  • Signaler un abus
AuteursMessages

RescueChris

membre non connecté
RescueChris
24 posts au compteur
Nouvel AFfilié

Score contributif : 37

1 Posté le 05/01/2009 à 10:18:11Lien direct vers ce postSignaler un abus
Salut à tous !

J'ai cette tête d'ampli dont le fusible est grillé. Où puis-je en acheter ? faut-il des fusibles spéciaux ou dans les magasins de bricologe je peux en trouver ?

sinon j'ai changé les lampes et je voudrais savoir si le montage est correcte (voir photo 1) et en suite, quelqu'un pourrait me dire ce qu'est ce composant, qui m'a l'air d'être réglable. est-ce le bias ou le mosfet (photo2)?








merci à tous

chris
Mon groupe www.myspace.com/rangersdurisque
Mon portfolio www.karmaorange.com

Anonyme

membre non connecté
Michael69
Ce membre n'existe plus

Score contributif : 9

2 Posté le 05/01/2009 à 11:05:18Lien direct vers ce postSignaler un abus
Salut,

Les 3 lampes du bas sont d'origine des lampes 12AX7, elles servent à la préamplification. Je ne sais pas ce que donnera leur remplacement par des 12AU7.

J'avais lu dans d'autres forums que les lampes du haut sont des lampes de canal (de ce que j'en ai compris elles "régulent" ce qui est transmis à l'ampli à transistors). Composé tout en haut d'une 12AU7 et juste à côté d'une 12AX7. Le potard gère à priori cette régulation, son réglage est normalemnt accompagné de mesure de tension ou de fréquence, le but étant de limiter la distorsion. Ce réglage est bien le bias, le mosfet est une technologie de transistor.

Pour ma part j'ai commandé mon ampli au USA. Lorsque je l'ai reçu, je l'ai passé de 110 à 230V (raccordements du transfo), puis j'ai touché à ce réglage parce que j'avais un son plein de distorsions. Je suis parti du principe qu'un ampli ampeg est fabriqué pour sonné, j'ai donc ouvert la bête, mis sous tension, branché ma basse et joué/réglé joué/réglé joué/réglé jusqu'à obtenir un son nickel.

Petite précision, il est important de passé le fusible de 10 à 5A lorsque l'on passe de 110 à 230V. En effet le rapport Puissance = Tension x Inten sité implique que pour une même puissance, l'augmentation de la tension implique une diminution de l'intensité. Si vous laissez le fusible 10A, votre ampli fonctionnera, mais les circuits ne seront plus protégés.

Concernant ces fusibles, deux tailles existent selon l'origine américaine ou européenne du matériel. Le plus simple étant de démonter l'existant et d'aller dans un magasin d'électronique ou de sonorisation. Prenez-le de préférence à fusion lente, afin qu'il ne grille pas lors de la mise sous tension de l'appareil qui génère, et c'est normal, un pic d'intensité.

Concernant le réglage du bias, j'ai pris un risque en connaissance de cause. Je ferai, dès que j'aurai accès au matériel approprié, une mesure plus précise. J'espère t'avoir aidé.

Bonne journée et bonne année à tous.

RescueChris

membre non connecté
RescueChris
24 posts au compteur
Nouvel AFfilié

Score contributif : 37

3 Posté le 08/01/2009 à 12:04:00Lien direct vers ce postSignaler un abus
Effectivement tu m'a bcp aidé !!

Premierement je me suis trompé dans mes notes, les au7 sont en fait des ax7 et la lampe ax7 est une au7.

Pour ce qui est du bias, il y a un moment j'avais pas mal de disto du coup j'ai voulu toucher au bias et là mon fusible a grillé.

Donc là je dois changer le fusible qui est un 5A et je tenterais de re-régler le bias.

je sais que cette version du svt 3pro a été fabriqué aux USA, mais je sais pas si l'utilisateur qui l'avait avant à modifier le voltage (110 vers 220) ou si c t deja d'origine...


encore merci !

chris
Mon groupe www.myspace.com/rangersdurisque
Mon portfolio www.karmaorange.com

woknwol

membre non connecté
woknwol
32 posts au compteur
Nouvel AFfilié

Score contributif : 84

4 Posté le 08/01/2009 à 16:16:38Lien direct vers ce postSignaler un abus
Salut,

Comme le dis Michael69, normalement tes deux lampes du haut devraient être une 12AX7 et une 12 AU7 (par contre, je ne sais plus laquelle est où). Déjà cette config explique peut-être déjà pas mal de chose sur la disto que tu ressentais sur le son.
Les lampes de préamplification à la rigueur tu peux mettre d'autres références de lampes dans une même série (exemple 12 AX7 : WA, WB, WC, LP, LPS..) . Par contre pour les lampes dites de puissance par abus de language (donc les 2 lampes du haut sur ta photo), il faut mieux respecter les références, prendre la même série et le même lot sans quoi il risque d'y avoir un déséquilibre dans l'alimentation de l'étage de puissance (déséquilibre entre les lampes et les transistors mosfet par rapports aux réglages d'usine)

Essaye peut être de rectifier ta config lampe

Schuss

woknwol

membre non connecté
woknwol
32 posts au compteur
Nouvel AFfilié

Score contributif : 84

5 Posté le 08/01/2009 à 16:18:31Lien direct vers ce postSignaler un abus
J'oubliais....

Sans vouloir te foutre les glandes, c'est pas bon du tout de toucher au bias. Sur la SVT 3 pro, c'est peut être bien le dernier truc à tripoter. Ce potard sert à équilibrer l'alimentation entre les deux lampes dites de puissance qui ne le sont pas vraiment(en l'occurrence 1 AU7 et 1 AX7) et les transistors mosfet. A l'origine, le bias est réglé normalement à l'usine avec un oscilloscope. Alors toucher au bias en aveugle, c'est risqué d'autant que ça se règle au dixième de millimètre près. Un mauvais réglage peut endommager sérieusement voire flinguer les transistors et je te raconte pas le prix pour les changer. De plus, l'ampli est susceptible de chauffer de manière anormale ce qui peut expliquer que tu es des problèmes.

Le mieux pour toi serait sans doute de faire régler le bias chez un technicien spécialisé dans ce genre d'opération (service électronique dans un magasin de musique par exemple) car si tu continues à jouer comme ça, ça va pas le faire longtemps.

Negens

membre non connecté
Negens
1567 posts au compteur
AFicionado

Score contributif : 2 274

6 Posté le 08/01/2009 à 16:26:48Lien direct vers ce postSignaler un abus
Oh là ! Pas "d'affolations" ! :D:
Non, le bias ne nécessite pas nécessairement un oscillo pour être r&glé, mais juste un voltmètre. On peut parfois régler un bias un peu au dessus pour que les lampes chauffent un peu plus" et offrent une plus d'harmoniques sur les distortions. Après, l'abus est dangereux comme toutes choses.
Tout changemnet de lampes nécessite de rerégler le bias et tout le monde peut changer le bias. ;)
Un son qui tue ne sert à rien si la musique est inoffensive.

Anonyme

membre non connecté
Michael69
Ce membre n'existe plus

Score contributif : 9

7 Posté le 08/01/2009 à 16:52:12Lien direct vers ce postSignaler un abus
Bonjour,

Effectivement je suis d'accord avec D-Lex. J'ai reçu mon ampli des USA, j'imagine que la disto que j'ai constaté était dû au régime d'alimentation américain. En effet ces messieurs fonctionnent sur 60Hz, tous leurs appareils sont conçus et réglés en conséquence.

Je suis en train de fabriquer un ampli à lampe SVT depuis un schéma trouvé sur internet. Le schéma donne deux procédures de réglage, l'un d'après la fréquence, l'autre par voltmètre mais sur deux points de mesure entre les 2 groupes de 3 lampes de puissance montées en parallèle.

Le ventilateur garantit l'évacuation d'un volume d'air nécessaire au bon refroidissement de l'ensemble. Toute diminution de la vitesse du ventilateur doit être régulée et asservie à une sonde de température (tel que l'assure certains systèmes de refroidissment sur nos ordinateurs). Le ventilateur de série, même neuf est bruyant. Si vous en cherchez un autre plus silencieux faites attention au régime continu ou alternatif, à la tension d'alimentation et au débit assuré.

RescueChris

membre non connecté
RescueChris
24 posts au compteur
Nouvel AFfilié

Score contributif : 37

8 Posté le 10/01/2009 à 17:58:13Lien direct vers ce postSignaler un abus
OK merci pour toute ces infos.

je change le fusible ces jours-ci, comment puis-je re-régler le bias (avec un voltmetre)pour que cela fonctionne correctement ? (sans passer spécialement par un techincien)


merci les gars
Mon groupe www.myspace.com/rangersdurisque
Mon portfolio www.karmaorange.com

BrealK

membre non connecté
BrealK
2413 posts au compteur
AFicionado

Score contributif : 244

9 Posté le 10/01/2009 à 18:35:42Lien direct vers ce postSignaler un abus
Juste comme ca...ya pas de bias sur des lampes de préampli..elles sont appairées a la base...enfin je dis ca je dis rien...
intéressé par copie PB 70-80 en lefty -me contacter en MP-

Anonyme

membre non connecté
Butchers&SonsInc
Ce membre n'existe plus

Score contributif : 281

10 Posté le 15/03/2009 à 20:06:28Lien direct vers ce postSignaler un abus


Salut à tous et toutes. Pouvez-vous me confirmer la disposition des lampes sur cette tête ? J'ai bon, là ? Merci pour vos réponses. :mrg:
Revenir en haut de la page

Sujets les plus actifs* dans "Têtes d'amplis Basse"