Markbass Little Mark II
+
Markbass Little Mark II

Little Mark II, Tête d'ampli Basse de la marque Markbass appartenant à la série Little Mark.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problème de Gain sur la LM2

 
AuteursMessages

guitch84

offline
guitch84
18 posts au compteur
Nouvel AFfilié

Score contributif : 20

1 Posté le 24/10/2009 à 20:28:09
salut à tous,

ben j'ai un pti problème sur ma LM2 limited edition.
Voila, j'ai avec un cab Markbass Traveller 12 pouces, une Cort Artisan B4, équipée de micros actifs bartolini MK2, et qui possède un switch actif passif,  et je joue dans un groupe funk-rock dont les morceau nécessitent de passer du jeu au doigt au jeu en salp qui occupe bien la 1/2 de chaque morceau, et ce très rapidement.

Le problèment c'est que si, au jeu au doigt, le gain peut être monté jusqu'a 4-5 avant de cliper, en slap, la tête clipe à 2 de gain, donc du coup, on ne peut pas utiliser la pleine puissance de la bestiole !

Resultat, pour jouer dans des bars avec un batteur qui cogne et un gratteux qui ramène son 4*12 et sa tête 100 watts à lampes, ben la LM2, malgré toutes les louanges qu'on a pu en faire, ben faut la pousser vraiment dans ses derniers retranchements pour s'entendre...

peut être qu'on peut la pousser davantge si on ne slappe pas, (on peut monter le gain jusqu'a 4-5, et du coup avoir plus de marge question volume) et que du coup ça suffit,...

Mais  moi j ai vraiment besoin de slapper. Comment je fais?


-Est ce que je dois quand même slapper avec le gain à 4-5? le pb, c'est que du coup, je vais faire clipper ma tête, et donc à terme éclater mon cab (c'est qui se passe quand on fait clipper la tête non?),

-Est ce que je doit baisser le gain et monter le master?( ce que je fais, et du coup on est vraiment limite niveau volume)

-Est ce que je devrais mettre un compresseur? (pour homogénéiser les différences de volume sonore, mais perso je trouve ça dégueulasse un compresseur: pas de nuances, etc...)

- Est ce que je doit slapper moins fort (mais je ne pense pas être un bourrin notoire en la matière...) et du coup moins précisément et moins rapidement...

-Est ce que je devrais acheter un autre cab pour pouvoir avoir 500 watts et tenir le choc face à la gratte et au batteur (mais bon, en même temps, j'avais acheté cette tête et ce cab en me disant que ce serait un ampli léger et suffisamment puissant pour le jeu en petits clubs,...du coup je suis un peu décu...)

Je sais pas trop quoi faire... est ce que je me fais des films et que la LM2 + 1*12 ne peut pas tenir le choc face à une tête gratte 100 watts à lampes et une batterie?

Est ce que je suis le seul à ressentir ce manque de puissance? est ce que le pb de clip viendrait de ma basse ? (je crois pas, d'autres basses actives ont joué dessus, washburn notamment, et elles avaient le même pb...par ailleurs, le pb se pose sur ma basse cort aussi bien en mode passif qu'en mode actif)

Des idées? des solutions?

Basseux

offline
Basseux
44 posts au compteur
Nouvel AFfilié

Score contributif : 82

2 Posté le 25/10/2009 à 09:17:22

Manque de pusissance sur un Markbass!!!!????

J'en suis vraiment etonne! Ces amplis sont connus pour leur reserve de puissance ...illimitee!

Mais bon, personnellement, je travaillerais plus sur la basse! J'ai experimente ce genre de probleme lorsque j'utilisais exclusivement ma Warwick Streamer S1. J'avais le meme probleme de difference de volume entre slap et jeu aux doigts. Je l'avais resolu en partie en baissant le niveau sur la basse pour le jeu en slap. Evidemment cela fait perdre un peu de "patate" mais sur une active, c'est moins grave!

Etant depuis quelques temps revenu a une basse passive (Jazz Bass+micros Lindy Fralin), je n'ai plus ce probleme. Le jeu aux doigts est bien mieux "nuancable" et le slap ne fait pas clipper. Je regle le niveau en frappant fort en slap jusqu'a la limite du clippage (reglage JB tout a fond!). Quand je passe au jeu aux doigts, je baisse simplement le volume du micro neck d'un quart. Le son se creuse un peu et ca amene juste ce qu'il me faut de difference pour que ca marche!
Au niveau des reglages ampli, tout est au milieu et je ne regle que les niveaux entree et sortie selon le besoin.

J'ai d'autres basses, actives, passives et d'une maniere generale, je prefere jouer en live avec les passives en reservant les actives pour les enregistrements...
Mais ceci est tellement subjectif, les gouts et les couleurs de chacun sont tous differenets et on a tous notre experience personnelle. Il vaut parfois le coup de "perdre" un peu de temps pour affiner tout ceci.

On ne doit jamais oublier que la simplicite est source de reussite, c'est a mon avis la devise des bassistes et qui s'applique aussi bien au matos qu'a la musique. C'est pourquoi, ces basses actives avec leurs reglages de basses et aigus separes (et meme mediums parfois) sont une source de probleme a cause de leur complexite. De plus, la plage de niveau des potars est bien plus etendue que sur une passive et ca booste le tout...ce qui ne facilite pas les choses.
Ce n'est pas pour rien que les pros passent des heures a developper leur propre syteme et surtout que les enregistrements en studio sont bidouilles et traites de maniere multiple apres la prise. En general, le resultat final n'a rien a voir avec la prise de depart!

Je ne t'aide pas beaucoup avec ces commentaires mais je reste etonne que tu aies des problemes de puissance avec un Markbass...essayes d'y ajouter un 15", je ne vois pas d'autre soluce!

Bassistiquement !

Jack

xjeromex

offline
xjeromex
8 posts au compteur
Nouvel AFfilié

Score contributif : 2

3 Posté le 25/10/2009 à 13:17:44
Salut l'ami...

Je joue dans un groupe blues / rock au sens large du terme, avec une Cort B4 et une LMII (donc même configue que toi)...je joue sur un cab peavey 4ohms.

J'ai eu EXACTEMENT le même problème que toi, mais avec mon ancienne tête, elle annonçait 450 Wrms mais j'étais obligé de monter à fond et à la limite du clip pour qu'on puisse m'entendre "un peu"...donc aucune marge de puissance. Je clippais très rapidement sur cette tête, et c'est justement pour cette raison que je l'ai revendu au profit d'une markbass LMII. Et depuis je n'ai aucun problèmes, c'est à dire que aux doigts, slap, ou médiator je peux monter le pré gain jusqu'à la moitié (encore + si je joue aux doigts) mais généralement je joue avec le gain à 10h, et le volume à moitié... et c'est suffisant pour ressortir clairement du mix...

Précision, mon cab est en 4ohms mais n'encaisse que 350Wrms, donc je ne peut pas pousser la tête sans risquer de griller mes HPs, donc pour te dire que je dois tourner autour de 200 voir 300W max...

J'ai cru comprendre que ton cab est en 8ohms ? Donc tu dois pouvoir tirer 250W avec les potards à fond les ballons... A priori, tu ne devrais pas avoir à les pousser à donf car le rendement de ton baffle est de 101db je crois (97db pour le mien), donc, pour ce que ça vaux, si on compare à la puissance que moi j'utilise, grosso merdo toi 200W ça devrait te suffir avec le rendement que tu as (en rappelant que +3 db correspond à une puissance acoustique double...).

Donc à mon avis, c'est ni ta basse, ni ton cab qui pose problème... je dirais que ta tête doit avoir un défaut, je ne vois que ça, surtout si ça clip aussi vite. Moi j'avais fait le teste en magasin avant de l'acheter, ça commençai à clipper légèrement quand j'étais à la moitié du gain avec le cort B4... Si tu clippe légèrement c'est pas grave, mais que ca soit à un gain pas élevé, ca m'étonne quand même... Pour te dire, moi au médiator à fond avec le gain à la moitié, ça clip pas...

J'espère que ton ampli est sous garantie, à mon avis ça vaux le coup de la faire marcher...

Tiens nous au courant. A+

[ Dernière édition du message le 25/10/2009 à 13:25:55 ]

guitch84

offline
guitch84
18 posts au compteur
Nouvel AFfilié

Score contributif : 20

4 Posté le 25/10/2009 à 13:24:43
merci de ta réponse...

ouais en effet je crois que je vais devoir mettre un 15 sous le 12 (ça se fait d'ailleurs, ?? je vais pas avoir un son trop brouillon...?), ou racheter une basse, mais bon, ça m'emmerde un peu, j'aime bien ma petite cort, et ce qui m'étonne, c'est que même quand je désactive l'égalisation active sur la basse, ça peake encore en slap.
...

mais vraiment, je le dis pour ceux qui hésitent à acheter markbass, c'est du super matos, mais faites gaffe si vous slappez, en fonction de votre basse, ça peut vous amener soit, si vous n'avez qu'un cab, à être faible en volume pour des gros caf conc' (80, 100 personnes) , soit à griller votre hp...

xjeromex

offline
xjeromex
8 posts au compteur
Nouvel AFfilié

Score contributif : 2

5 Posté le 25/10/2009 à 13:32:44
Nan, pour moi c'est peu être le préampli de ta tête qui à un problème...

Mettre un 15" au cul du 12" à mon avis c'est pas une super config, à mon avis opte pour un deuxième 12" ou un 2x10"...

Markbass c'est du bon matos, fiable et puissant, mais on est jamais à l'abri d'un défaut de fabrication...

Attention au niveau de la Cort B4, le switch n'est pas un switch actif/passif... il ne sert que à bi passer l'égalisation du préamp... donc t'as le même niveau de sortie que tu soit en "actif ou passif" si tu mes les potards à midi... La preuve si t'enlève la pile, y'à plus rien...

guitch84

offline
guitch84
18 posts au compteur
Nouvel AFfilié

Score contributif : 20

6 Posté le 25/10/2009 à 13:47:41
merci jerom, en fait tout à 'heure je répondais au post précédent...

ben si ça vient de la tête c'est emmerdant, je crois qu'elle n'est plus sous garantie. j'avais eu assez peu souvent l'occasion de la tester en live, dans une salle de 80-100 personnes sans être repiqué avant vendredi, et du coup, je me suis rendu compte, un peu tard (ça fait un an que je l'ai) qu'il y avait un pb de puissance...

bref, j'ai plus qu'à l'amener chez un réparateur... ça fait râler, c'est quand même un limited edition, jsais même pas si ya qqch à faire... et bon, c'est la 2e que j'aie, la première avait tout simplement pété, d'un coup, comme ça...

xjeromex

offline
xjeromex
8 posts au compteur
Nouvel AFfilié

Score contributif : 2

7 Posté le 25/10/2009 à 13:58:02
Dans tout les cas, si tu rajoute un deuxième cab, t'auras les 500W de la tête et une meilleur diffusion du son, ca résoudra surement ton problème...

tsou!

offline
tsou!
135 posts au compteur
Posteur AFfiné

Score contributif : 164

8 Posté le 25/10/2009 à 14:35:59
Salut Guitch84 (et les autres !)

Je suis de pret ta mésaventure...
quand tu dis que la premiere tete markbass que tu as eu a claqué aussi, peux tu m'en dire plus ? comment a t elle claquée ? symptomes ?!?

Je dis ça parceque moi même j'ai eu des soucis avec deux tetes différentes markbass... La première tete etait une Little mark f (rouge limited edition aussi) et la deuxieme étant comme toi une LMII limited edition signé par Monsieur !

Dans les deux cas, sur une attaque un peu forte (slap) l'ampli se mettait en sécu : plus de son mais en montant le gain on voit la led de clip qui s'allume. On coupe l'ampli, on le rallume, on a du son en frollant les cordes mais sur une attaque, sécu !

J'ai crée un post sur ce meme forum (pannes chez Markbass) pour en disucté mais jusqu'a présent, je pensait a etre le seul a avoir ce genre de déboir !

guitch84

offline
guitch84
18 posts au compteur
Nouvel AFfilié

Score contributif : 20

9 Posté le 25/10/2009 à 14:48:12
salut tsou,

ben moi j'en suis pas là...je vois juste la led du clip qui clignote dès que je slappe avec le gain à plus de 2.
ma limited edition ne présente pas les mêmes symptômes que la tienne. Mais du coup j'ai quand même peur de démolir mon cab, surtout que je passe vraiment d'un passage en salp au jeu au doigts toutes les trente secondes...donc as moyen de toucher un bouton ou quoi pour dorloter mon ampli. bref, chuis obligé de jouer le gain à 2 et du coup l'ampli est un peu léger pour des scènes non rempiquées.
Mais pas de mise en sécu.

En revanche avec ma 1ere LM2, (standard celle-ci), j' y connais pas grand chose, mais l'étage de préamplification avait sauté je crois...le ventilo et les led s'allumaient, mais plus de son, comme ça, d'un coup, au bout de 5 minutes de jeu, 1ere répet avec...
Je pense que je l'avais branché sur un vieux circuit électrique et que ça a pu poser pb au niveau de la masse ...si c'est pas ça...je vois pas.

tsou!

offline
tsou!
135 posts au compteur
Posteur AFfiné

Score contributif : 164

10 Posté le 25/10/2009 à 15:02:40
Pour ton probleme,
je suis assez d'accord avec les réponses proposées :

a mon avis, vends le 1x12 ou garde le pour bosser a la maison et privilégie un autre baffle 1x15 ou 4x10 pour les repetes et concerts. En mettant 1x12 + 1x15 tu ne vas pas gagner énormément en pression acoustique et tu peux avoir des phénomène de déphasage...

En tout cas, je suis d'accord avec Basseux : la tête ne manque pas de puissance !

Tu peux également prévoir une pédale de comp (mais une bonne !) lorsque tu passes en slap.

Coté basse, pas de soucis... garde la !

Au passage pour xxx jerom xxx : on double la pression acoustique avec +6dB et non 3dB !
Revenir en haut de la page