TC Electronic BH250
+

BH250, Tête d'ampli Basse de la marque TC Electronic appartenant à la série BH Amps.

  • J'aime
  • Tweet
  • Partager
  • Mail

"moustique" dans la tête BH250

 
AuteursMessages

flo258

offline
flo258
11 posts au compteur
Nouvel AFfilié

Score contributif : 2

1 Posté le 28/05/2013 à 18:32:00
Bonjour,
J'ai reçu ma tête aujourd'hui,

installation tout va bien, et là lors de l'allumage, le ventilateur se met en route, puis il y a un bruit dans la tête comme si il y avait un moustique, ça me parait bizarre sachant que la tête est neuve...

Vous en pensez quoi ?

Merci

flo258

offline
flo258
11 posts au compteur
Nouvel AFfilié

Score contributif : 2

2 Posté le 28/05/2013 à 21:01:59
PS: même ceux qui n'ont pas forcément apporté de solution, mais qui sont dans la même situation, vous êtes bien sur les bienvenus, pour partager

BassTiens!

offline
BassTiens!
1388 posts au compteur
AFicionado

Score contributif : 392

3 Posté le 28/05/2013 à 21:38:21
Ventilo ?

J'ai jamais vu une tomate chanter, mais j'ai déjà vu une carotte râpée.

Balley Warson

offline
Balley Warson
13513 posts au compteur
Drogué à l'AFéine

Score contributif : 1 632

4 Posté le 28/05/2013 à 21:43:02
j'en pense que tu dois pas te poser de questions et la renvoyer direct en magasin !
T'as une garantie, sert en !

"Un accord, c'est bien,
deux accords, vous poussez un peu,
trois accords, c'est du Jazz" Lou Reed.

flo258

offline
flo258
11 posts au compteur
Nouvel AFfilié

Score contributif : 2

5 Posté le 28/05/2013 à 22:56:30
@benlh : non le ventilo tourne normalement, on dirait que ça vient de l'alimentation...

@raleighm : je compte bien m'en servir, j'ai envoyé le formulaire de retour thomann tout à l'heure j'attends leur réponse, je vais demander un échange pour l'ampeg portaflex 350, vu qu'apparemment ça à l'air d'être normal d'après d'autre topics j'ai pas envie de retenter puis de renvoyer etc etc 100 fois

W-Addict

offline
W-Addict
39978 posts au compteur
Ma vie est un thread...

Score contributif : 38 251

6 Posté le 03/06/2013 à 16:34:12
Citation de Balley Warson :
j'en pense que tu dois pas te poser de questions et la renvoyer direct en magasin !
T'as une garantie, sert en !


:bravo: Carrément , faut avoir ce réflexe, la garantie c'est pas pour décorer :bravo:

 Sondage Redneck => viens donc !

 

Viens jeter un oeil sur mon SoundCloud et une oreille sur ma chaîne YouTube.

 

 

 

W-Addict

offline
W-Addict
39978 posts au compteur
Ma vie est un thread...

Score contributif : 38 251

7 Posté le 03/06/2013 à 16:35:43
Citation de flo258 :
@benlh : non le ventilo tourne normalement, on dirait que ça vient de l'alimentation...

@raleighm : je compte bien m'en servir, j'ai envoyé le formulaire de retour thomann tout à l'heure j'attends leur réponse, je vais demander un échange pour l'ampeg portaflex 350, vu qu'apparemment ça à l'air d'être normal d'après d'autre topics j'ai pas envie de retenter puis de renvoyer etc etc 100 fois


hello

Alors cet échange a été validé ? De mémoire (ça fait longtemps que je n'ai pas pratiqué) chez Thomann tu as 30 jours pour échanger ton matériel.

Pas de mauvaise surprise au moins ?

 Sondage Redneck => viens donc !

 

Viens jeter un oeil sur mon SoundCloud et une oreille sur ma chaîne YouTube.

 

 

 

dombis

offline
dombis
1 post au compteur
Nouvel AFfilié

8 Posté le 21/06/2013 à 17:54:12
Même "buzz" sur une tête reçue avant hier.
Après confirmation auprès d'un collègue électronicien,
cela proviendrait de la mise en résonance de la SELV (alim).
c'est un "problème" mécanique qui ne va pas nuire à la qualité du son...
c'est "normal" même si un peu inquiétant au départ.

TC electronic informe sur le sujet à cette page:
http://support.tcelectronic.com/entries/22266621-BH250-BG250-High-frequency-noise-from-the-amp-itself-not-in-speaker-

W-Addict

offline
W-Addict
39978 posts au compteur
Ma vie est un thread...

Score contributif : 38 251

9 Posté le 22/06/2013 à 00:56:39
Hey Dombis

Merci pour le retour. Louche cette "histoire" car aucun des AFiens qui a laissé un avis n'a signalé ce problème :??:
Bon si TC le confirme...

 Sondage Redneck => viens donc !

 

Viens jeter un oeil sur mon SoundCloud et une oreille sur ma chaîne YouTube.

 

 

 

Elphaba

offline
Elphaba
120 posts au compteur
Posteur AFfiné

Score contributif : 346

10 Posté le 03/09/2015 à 19:35:32
Hello,

je viens d'acheter cette tête d'occaz mais d'aspect comme neuve. Juste ce souci également de bruit parasite au niveau de l'alim. Si c'est un problème mécanique qui proviendrait de la mise en résonance de la SELV (alim), il doit bien y avoir un moyen de le résoude non?

Je vois qu'effectivement TC dit que c'est normal mais je ne trouve pas normal d'entendre ce bruit en permanence quand je joue très bas à coté de mon ampli. J'avais jusque là une tête SWR SM500 autrement plus imposante et puissante qui ne faisait aucun bruit...

Si un électronicien passe par là...

Merci & Bisous!

plop!

Revenir en haut de la page