Orange TH30 Head
+
Orange TH30 Head
  • J'aime
  • Tweet
  • Mail

Buzz boucle d'effet

 
  • Signaler un abus
AuteursMessages

Fat55

membre non connecté
Fat55
1 post au compteur
Nouvel AFfilié

Score contributif : 2

1 Posté le 26/08/2014 à 14:40:12Lien direct vers ce postSignaler un abus
Bonjour,

Je viens tout juste d’acquérir une tête Orange th30 (neuve), ayant déjà possédé plusieurs types de tête d'ampli lampes comme celle-ci, un son étrange ma sauté aux oreilles. Un buzz apparaît lorsque je branche ma boucle d'effet, j'ai isolé chaque pédale, modifié mes alimentations électriques, changé de jack, branché la ligne en direct sur la boucle, rien à faire j'ai un buzz (au volume conséquent) qui est présent... Même les volumes et gains à 0 j'ai le buzz, celui-ci ne s'amplifie par lorsque je monte le gain ou les volumes (pas de problème de pré amp).

De quoi cela peut-il venir ? Est-ce un souci venant de la tête d'ampli ?

tarz200tdi

membre non connecté
tarz200tdi
614 posts au compteur
Posteur AFfolé

Score contributif : 1 164

2 Posté le 09/12/2014 à 16:42:15Lien direct vers ce postSignaler un abus
Salut

Tu as remplacé la lampe de la boucle ?

stefn1

membre non connecté
stefn1
14 posts au compteur
Nouvel AFfilié

Score contributif : 99

3 Posté le 23/07/2015 à 22:24:59Lien direct vers ce postSignaler un abus
Salut à vous,
Réception faite de ma tête TH30, je constate le même problème... Est-ce que tu as trouvé d'où le buzz venait, est-ce effectivement un soucis de lampe?
Pas de réponse du SAV Woodbrass sur la question...
UP le sujet du coût!

merci de votre aide

tuvok

membre non connecté
tuvok
1311 posts au compteur
AFicionado

Score contributif : 764

4 Posté le 23/07/2015 à 23:02:13Lien direct vers ce postSignaler un abus
Essaie de brancher un simple jack dans la boucle,du send directement dans le return pour voir si le problème persiste.

Le Darwinisme postule la survivance du plus apte,or quel est le plus apte ?... celui qui survit. Le Darwinisme postule donc la survivance des survivants ;

stefn1

membre non connecté
stefn1
14 posts au compteur
Nouvel AFfilié

Score contributif : 99

5 Posté le 28/09/2015 à 15:44:54Lien direct vers ce postSignaler un abus
Et c'est simple mais je n'y avais pas pensé... Je te remercie je vais tester au plus vite (car problème pas arrangé).
J'ai depuis changé tous mes câbles et changé l'ordre des effets branchés dessus, et enlever les éléments les uns après les autres.
Entretemps j'ai reçu une réponse de Woodbrass, qui indique que "certains utilisateurs ont rencontré ce problème, et qu'il a fallu changer de lampe dédiée à la boucle d'effets"... Bof...
J'invite tous ces utilisateurs à se manifester ici, pour trouver des solutions et constater (peut-être) un problème de conception de l'ampli?
Pour info, ma config (le son ultime pour moi après pas mal d'essais d'autres matos, bon ok là pour le coup ça ronfle plus qu'autre chose) :
TH30
Preamp SansAmp rack PSA1
Multieffet TC Electronic G Major
BBE 482 Sonic Maximizer
4x12 Marshall "Vintage"


fredlebarbu

membre non connecté
fredlebarbu
33 posts au compteur
Nouvel AFfilié

Score contributif : 37

6 Posté le 22/09/2016 à 12:12:28Lien direct vers ce postSignaler un abus
salut Stefn1,

J'ai un th30 avec effectivement un petit souffle lorsque j'utilise la boucle mais rien de bien méchant tout de même.
Je t'interpelle car je suis tenté par le Gmajor et je vois qu'il est dans ta config. J'ai lu sur le forum dédié qu'il ne rend rien si le send/return de la boucle est placé entre la V1 et la V2. Est ce que tu sais comment est branché la boucle sur la th30 et surtout qu'el est le rendu du rack avec cet ampli.

Sinon à ceux qui ont rencontré le pb de souffle est ce que le changement de la lampe de la boucle a corrigé le pb ? (c'est la V4 c'est ça ?)

Merci les gars
Fred

tarz200tdi

membre non connecté
tarz200tdi
614 posts au compteur
Posteur AFfolé

Score contributif : 1 164

7 Posté le 22/09/2016 à 12:48:28Lien direct vers ce postSignaler un abus
Citation de fredlebarbu :
salut Stefn1,

J'ai un th30 avec effectivement un petit souffle lorsque j'utilise la boucle mais rien de bien méchant tout de même.
Je t'interpelle car je suis tenté par le Gmajor et je vois qu'il est dans ta config. J'ai lu sur le forum dédié qu'il ne rend rien si le send/return de la boucle est placé entre la V1 et la V2. Est ce que tu sais comment est branché la boucle sur la th30 et surtout qu'el est le rendu du rack avec cet ampli.

Sinon à ceux qui ont rencontré le pb de souffle est ce que le changement de la lampe de la boucle a corrigé le pb ? (c'est la V4 c'est ça ?)

Merci les gars


Salut

tu trouveras le diagramme ici :
https://ln-media.orangeamps.com/wp-content/uploads/2016/01/TH30.pdf?cf342e

Une remarque par rapport au propos de stefn1 : une lampe foireuse c'est selon moi difficilement assimilable à un défaut de conception de l'ampli.

Aucun problème sur le mien en lampes d'origine depuis trois ans(le seul souffle, acceptable, vient des pédales de gain et du gain du préamp, et est nettoyé par un NG si nécessaire), mais encore une fois, au jeu de loterie "lampes montées dans l'usine chinoise à côté d'une ligne de production de lingerie et d'une autre de jouets de bain pour enfants", pour l'instant je gagne :-D

fredlebarbu

membre non connecté
fredlebarbu
33 posts au compteur
Nouvel AFfilié

Score contributif : 37

8 Posté le 22/09/2016 à 18:04:32Lien direct vers ce postSignaler un abus
Cool merci pour les infos mais en fait je suis naze en électronique ça date déjà de la 4e et du coup est-ce que la boucle est entre la V1 et la v2 ?je n'ai pas l'impression à première vue mais je préfère être sûr...
Fred

tarz200tdi

membre non connecté
tarz200tdi
614 posts au compteur
Posteur AFfolé

Score contributif : 1 164

9 Posté le 23/09/2016 à 18:53:19Lien direct vers ce postSignaler un abus
Euh ben non...
Enfin tel que je comprends le schéma la loupiotte de la boucle (la 12AT7) est la seconde en partant de la gauche quand tu as la tête en face de toi...
Donc s'il fallait l'appeler Vquelque chose je dirais V4, la V1 étant celle du clean (et accessoirement la plus proche du IN ), V2 et V3 celles du dirty, et V5 la redresseuse.

Je ne sais pas si ça t'éclaire

tarz200tdi

membre non connecté
tarz200tdi
614 posts au compteur
Posteur AFfolé

Score contributif : 1 164

10 Posté le 24/06/2017 à 14:41:23Lien direct vers ce postSignaler un abus
Salut

je me permets de faire un big up car après une fête de la musique un peu humide, j'ai rebranché ampli et PB ce matin après 72h de séchage (mais mon matos a assez peu pris l'eau, l'ampli en tous cas), conclus par un coup de bombe contact un peu partout pour finir...

Depuis tout fonctionne, mais ma boucle fait un sacré barouf... barouf qui s'arrête dès que je l'ouvre. J'ai également tenté avec un jack entre send et return et même histoire... et ça s'arrête dès que je retire le jack d'un des deux côtés.

Selon vous, lampe HS ? (ce qui m'ennuierait, c'est une 12AT7WA NOS posée il y a 6 mois... ) ou vous avez d'autres idées ?

Merci d'avance !
Revenir en haut de la page