Mesa Boogie Express 5:25 1x12 Combo
+
Mesa Boogie Express 5:25 1x12 Combo

Express 5:25 1x12 Combo, Ampli combo tout lampe pour guitare de la marque Mesa Boogie appartenant à la série Express.

  • J'aime
  • Tweet
  • Partager
  • Mail

mesa express 5:25 - problème de souffle et SAV

 
AuteursMessages

totor924

offline
totor924
21 posts au compteur
Nouvel AFfilié

1 Posté le 14/03/2010 à 18:49:56
Bonjour,

J'ai acheté un mesa express 5:25 12p, et je trouve cet ampli vraiment parfait pour mon utilisation : pas trop lourd, pas trop puissant, bons sons, polyvalence... Il accepte à merveille mes pédales; et en plus, il est classe.

Bref, j'en étais très satisfait jusqu'au jour ou je l'ai allumé et qu'il s'est mis à souffler, dès que je montais le volume, et ce même sans guitare branchée (c'est arrivé une semaine après l'achat).
Je suis retourné chez mon vendeur, qui n'était pas vraiment convaincu par ma description du problème. Il trouvait le souffle "acceptable". Pourtant, l'ampli ne soufflait pas au départ.

Donc, je m'inquiète un peu : combien un retour au SAV peut-il prendre ? (j'ai un peu les boules de n'en avoir profité que quelques heures...)

Les personnes qui vont l'inspecter vont-ils vraiment prendre le temps d'écouter ce souffle, discret à bas volume mais clairement anormal des qu'on le monte ?

Merci à ceux qui ont eu affaire aux SAV mesa boogie de me faire part de leur expérience.

alpha100

offline
alpha100
17 posts au compteur
Nouvel AFfilié

Score contributif : 39

2 Posté le 14/03/2010 à 22:16:25
Salut, je ne connais pas le SAV MESA par contre j'ai le même ampli que toi. J'ai moi-aussi du souffle mais il n'est pas du tout problématique. Je l'entend très bien lorsque j'allume l'ampli chez moi dans ma petite pièce, car l'ampli est face à moi et je suis au calme. Par contre ce souffle est suffisamment discret pour ne pas être remarqué en répé entre deux morceaux lorsque l'on ne joue pas. Il n'est donc vraiment pas gênant et honnêtement je n'ai pas pensé que l'ampli avait un problème, d'autant que je ne crois pas que ce souffle augmente avec le volume. Ca explique peut-être la réaction de ton vendeur.

Pour info la première fois que j'ai utilisé la boucle d'effet j'ai eu beaucoup de souffle. Le problème a été réglé lorsque j'ai investi dans deux câbles très courts de bonne qualité (20 à 25 € par câble de mémoire). Mais apparemment ton problème ne vient pas du câble vu que tu dis "même guitare non branchée".

totor924

offline
totor924
21 posts au compteur
Nouvel AFfilié

3 Posté le 15/03/2010 à 21:11:08

Je pense que nous n'avons pas le même problème. Et puis, comme je disais, ce souffle était absent  au début. En tout cas, il est vraiment gênant dans mon cas... Imagine pour de l'enregistrement...

En tout cas, tu as raison en ce qui concerne les câbles, leur qualité a vraiment son importance dans la propreté du son, et j'y fais gaffe.

alpha100

offline
alpha100
17 posts au compteur
Nouvel AFfilié

Score contributif : 39

4 Posté le 17/03/2010 à 19:36:44
Bon j'ai vérifié et contrairement à ce que j'ai écrit dans mon post précédent le souffle augmente avec le volume. Cela ne m'a pas gêné pour le moment, la preuve, je n'avais même pas remarqué !

J'ai aussi fait le test guitare non branchée et effectivement ce souffle est présent. Là encore pas de soucis pour moi car malgré les 25 Watts annoncés l'ampli est tellement puissant que je suis obligé de mettre le volume très bas, même en répé et concert, d'où le faible niveau de souffle en ce qui me concerne.

Maintenant, même si ce souffle ne m'a pas gêné jusqu'à maintenant, si tu dis qu'il n'existait pas sur ton ampli au début, c'est peut-être que l'on a le même problème. J'aimerais bien que d'autres utilisateurs s'expriment sur le sujet pour savoir s'ils ont ou n'ont pas de souffle. S'il existe pour tout le monde et qu'il n'est pas gênant, c'est ok pour moi, le son de cet ampli compense largement ce petit désagrément . S'il n'existe que sur une série d'ampli, retour SAV

[ Dernière édition du message le 17/03/2010 à 19:47:31 ]

totor924

offline
totor924
21 posts au compteur
Nouvel AFfilié

5 Posté le 17/03/2010 à 20:58:25
Je me suis renseigné sur le souffle, et à priori, ça vient des lampes de préampli.

Comme une lampe peut être plus ou moins naze, produire plus ou moins de souffle, ça expliquerait que j'ai beaucoup de souffle (j'ai peut-être plusieurs lampes mortes, même, qui sait) et que toi tu n'en aies que peu (peut-être que ta lampe défectueuse est moins fatiguée que la ou les miennes). 
Voilà mes conclusions...

De toute façon, mon ampli est parti au SAV, donc je n'ai plus qu'à attendre. C'est d'ailleurs ce qui m'embête, quelqu'un pourrait-il me faire par de son expérience du SAV mesa boogie, et des délais ? Le magasin m'a dit 3 semaines, mais j'ai de gros doutes.

Si jamais j'ai des explications au retour de mon ampli, je t'en ferai part.

alpha100

offline
alpha100
17 posts au compteur
Nouvel AFfilié

Score contributif : 39

6 Posté le 17/03/2010 à 21:15:32
Oui, s'il te plait, tiens-moi au jus !

totor924

offline
totor924
21 posts au compteur
Nouvel AFfilié

7 Posté le 13/04/2010 à 18:56:48
Hello, 

Suite à mon problème de souffle, je viens de recevoir un nouvel exemplaire de 5:25.

Et là, surprise, le nouvel ampli souffle comme l'ancien. Cependant, le souffle en question n'étant audible qu'à très fort volume, je pense que celui-ci est normal. 

Pourquoi me gênait-il alors autant sur mon premier exemplaire ? Parce que, dans ma quête de sonorités sur cet ampli que j'avais depuis très peu de temps, j'ai essayé de baisser les potards de l'égalisation, vers 8h ou 9h. Et dans ce cas, le volume sonore s'amoindrit de façon notoire. Pour compenser cette perte de volume, j'ai évidement monté le gain et le master, entraînant le souffle en question.

Pour résumer, je pense que l'ampli n'a pas de problème, mais qu'il n'est pas fait pour fonctionner avec les potards de trebble, middle et bass réglés sur des faibles valeurs tous les 3 en même temps, car il faut dans ce cas pousser le master de manière abusive. Avec des réglages "normaux", il y a suffisamment de réserve de volume pour ne pas pousser l'ampli et éviter ainsi le souffle.

J'ai donc fait changer un ampli qui fonctionnait normalement, parce que je percevais du souffle dans des conditions d'utilisation anormales...

L'avantage est que je suis passé d'un modèle d'expo à un modèle emballé. Et avec cette histoire, je me retrouve avec 2 footswitchs...

Mon histoire aura duré 4 semaines (sans ampli).

Donc, alpha100, ton ampli va bien, tout comme le mien.

tonysauvion

offline
tonysauvion
161 posts au compteur
Posteur AFfiné

Score contributif : 551Cet utilisateur possède un compte compos

8 Posté le 13/04/2010 à 19:56:29

j'en ai un neuf egalement et je suis habitué aux boogies, je trouve qu'effectivement ça souffle beaucoup
 (crachote même )
j'ai peut être une lampe de preamp HS ?

www.tonysauvion.com

jazzmaster

offline
jazzmaster
1343 posts au compteur
AFicionado

Score contributif : 887

9 Posté le 13/04/2010 à 20:33:51
Moi ça souffle que dalle!
Vous avez le même souffle en 5W qu'en 25?
C'est le 10 ou 12"?

Tout ce qu'on a à faire ici bas c'est fraterniser, le reste est du temps perdu.

tonysauvion

offline
tonysauvion
161 posts au compteur
Posteur AFfiné

Score contributif : 551Cet utilisateur possède un compte compos

10 Posté le 13/04/2010 à 21:32:26
c'est le 5:25 en 10 pouces, mais  il ne le fait pas tout le temps, je pense que c'est une lampe


sinon super ampli !

www.tonysauvion.com

Revenir en haut de la page