Mesa Boogie Express 5:25 1x12 Combo
+
Mesa Boogie Express 5:25 1x12 Combo

Express 5:25 1x12 Combo, Ampli combo tout lampe pour guitare de la marque Mesa Boogie appartenant à la série Express.

  • J'aime
  • Tweet
  • Partager
  • Mail

réception radio uniquement via boucle d'effet

 
AuteursMessages

Guyôme12

offline
Guyôme12
3 posts au compteur
Nouvel AFfilié

Score contributif : 2

1 Posté le 25/10/2015 à 07:55:33
bonjour à tous,

heureux possesseur d'un mesa boogie express 5:25 12'' ainsi que d'un Nova system de TC electronics, je suis confronté à un gros problème.
Je reçois la radio uniquement lorsque je branche ma nova dans la boucle d'effet.. Rien lorsque je la branche en façade..
Après avoir navigué sur les forums j'ai regardé la valeur de ma terre qui était aux alentours de 60 ohms... j'ai replanté un piquet pour être à 8 ohms aujourd'hui (je l'ai planté dans ma cave) depuis la réception est meilleures...
J'en ai parlé à un ami qui est venu chez moi avec un hughes and kettner tubemaster 18 et là: rien dans son ampli..
Pour ce test j'ai utilisé les mêmes câbles, les deux amplis étaient vraisemblablement à la même place...
A savoir j'habite proche de l'antenne d'émission de la station que je reçoit et que la dernière fois que je l'ai branché chez un ami je ne recevais rien...
On m'a parlé d'une cage faraday en reliant la terre à mes montants placo, sauf que j'i fini les peintures le mois derniers...
Auriez vous des idées?

Merci de vos réponses.
Guyôme

latole

offline
latole
4479 posts au compteur
Squatteur d'AF

Score contributif : 544

2 Posté le 25/10/2015 à 09:54:09
J'essaierais d'autre fils même si sur d'autres amplis ils fonctionnaient bien ça ne prouvent rien .

To Mesa Boogie est est originale pas modifié ni acheté d'occasion .

Je penserais a un " problème " de filage dans l'ampli . Un blindage insuffisant par exemple .

Et ta mise à la terre de ta prise murale est elle vraiment bonne comme tu l'affirmes ?

[ Dernière édition du message le 25/10/2015 à 09:55:44 ]

Guyôme12

offline
Guyôme12
3 posts au compteur
Nouvel AFfilié

Score contributif : 2

3 Posté le 25/10/2015 à 10:42:32
Merci pour ta réponse latole,

Le changement des jacks n'a rien changé
Mon ampli été un modèle d'exposition donc pas modifié, mais peut être mal traité...
je pencherai plutôt comme toi: un problème dans l'ampli (à mon grand regret)
Ma terre est à 8 ohms partout dans ma maison (je l'ai testé personnellement avec un appareil prêté par un électricien).

comment pourrais je voir si un câble est mal blindé?

latole

offline
latole
4479 posts au compteur
Squatteur d'AF

Score contributif : 544

4 Posté le 26/10/2015 à 10:07:41
Je ne vois pas pourquoi tu as remplacé les jacks , c'était inutile . Un jack qui fonctionne ( qui transmet le son / bonne connection ,pas intermittent , ce qui est le cas ici, est en bonne condition ) .

Comment voir les câbles blindés ou plutôt l'absence de câble blindé ? Ouvrir l'ampli et regarder aux jacks en question .

Mettre une photo ici si nécessaire .

oldfellow

offline
oldfellow
1526 posts au compteur
AFicionado

Score contributif : 278

5 Posté le 26/10/2015 à 11:19:38
Pour commencer, je vérifierais la qualité des connexions de la boucle d'effet, et j'irais même jusqu'à refaire les soudures.
La réception des ondes radio peut être due à une soudure foireuse sur le trajet du signal.

Parti de rien, revenu de tout

latole

offline
latole
4479 posts au compteur
Squatteur d'AF

Score contributif : 544

6 Posté le 26/10/2015 à 11:42:36
Soudure ; oui en effet .

Guyôme12

offline
Guyôme12
3 posts au compteur
Nouvel AFfilié

Score contributif : 2

7 Posté le 28/10/2015 à 08:20:56
Merci pour vos réponses je pense qu'un petit tour chez Tonesilk ne sera pas de trop car les soudures et moi ça fait 8.

Je vous tiens au jus

Merci

[ Dernière édition du message le 28/10/2015 à 08:21:40 ]

Revenir en haut de la page