Se connecter
Se connecter

ou
Créer un compte

ou

Sujet Bourdonnement fréquences basses AT-LP3 + Enceintes actives Edifier

  • 6 réponses
  • 4 participants
  • 338 vues
  • 4 followers
1 Bourdonnement fréquences basses AT-LP3 + Enceintes actives Edifier
Bonjour à tous,

Ayant récemment décidé de me lancer dans le vynile, j’ai acheté ce matériel début février 2022 :

- Platine Audio Technica AT-LP3
- Enceintes actives Edifier R1280DB

En vue de me lancer avec un budget raisonnable et puisque la platine est équipée d’un préampli (sortie « Line »), j’ai opté pour la solution des enceintes actives plutôt que le combo plus onéreux ampli de puissances + enceintes passives.

Quant aux connections, la platine Audio Technica a une sortie RCAA avec câble incorporé depuis l’intérieur de son châssis (comportant une fiche blanche, une rouge et un câble de masse), je connecte les fiches rouges et blanches à l’entrée ligne (RCAA rouge/blanc) des enceintes Edifier R1280DB. Il n’y a pas d’emplacement prévu pour connecter le câble de masse sur les enceintes, donc il n’est actuellement pas connecté.

Voilà le problème, depuis quelques jours, un bourdonnement est présent, une sorte de vrombissement qui se manifeste avec des basses très fortes et indissociables. Le phénomène s’accentue avec l’augmentation du volume sonore.

La platine et les enceintes sont neuves. Le phénomène se produit également avec des vinyles neufs et/ou nettoyés.

N’ayant que des connaissances basiques avec ce type de matériel, je m’en remets à vous.

Quelqu’un aurait une idée/suggestion de dépannage ?

[ Dernière édition du message le 05/03/2022 à 20:37:59 ]

2
Je ne connais pas le matériel que tu possèdes mais il me semble évident qu'il ne faut pas connecter ta platine directement à tes enceintes actives ! Tu dois passer par un-pré ampli et relier la masse de ta platine ! Si tu ne connectes pas la masse, avec des rca, tu es sûre d'avoir des buzz. :non:
Si ton budget est serré tu peux trouver des pré ampli pour moins de 150 euros.

[ Dernière édition du message le 07/03/2022 à 07:49:06 ]

3
Salut Kuwa,

Merci de ta réponse !

En fait n’ayant pas d’ampli sous la main et tentant de monter une installation a plus faible coût, j’avais opté pour cette solution avec les enceintes actives puisque la platine Audio Technica est équipée d’un préamplificateur égalisation RIAA pouvant être connectée à une entre ligne.

C’est précisément ce que j’ai fait en connectant la platine à l’entrée ligne des enceintes Edifier.

Tu penses que cela n’est pas idéal ?
4
Salut,
Pas besoin pré-ampli car ta platine sort en line .

tu peut choper " la masse " des enceintes avec la bague extérieure de l'entrée LINE2 , L ( left , blanche ) , la bague de la prise pour préciser .
Platine sur LINE1 ;

Tu peut essayer " en l'air " , tu plaque le fil de masse sur cette bague et voit si ça change en mieux ...
( ! ne fait pas toucher le centre et la bague en même temps ! )





(-;  Sois Funk  ;-)

5
Hello BBmiX,


Merci pour ton retour ! Je n’ai pas eu l’occasion de tester la manip’, car après ces problèmes embêtants et étant audiophile également, j’ai décidé de renvoyer les enceintes.

J’ai sacrifié une partie de mon budget matériel guitare pour commander un ampli HiFi, Cambridge Audio AX A35 (entrée phono avec raccord Ground pour la masse, 2 x 35 watts sous 8ohms).

En attendant d’acheter des enceintes je compte récupérer des vieilles enceintes Sony en excellent état qui traînaient au grenier.

Pensez-vous qu’elles feront l’affaire (en attendant l’achat d’enceintes plus adaptées et récentes ?

4377924.jpeg

Merci à tous !
6
Hello,

ca devrait faire parfaitement l'affaire.

Bonne journée,

Come on to the kellers !!!
7
Hello Prozakace,


Merci pour votre réponse !

Je reçois l’ampli demain et pourrai tester ça !