Batteries électroniques complètes/Kits
Batteries et percussions électroniques Batteries électroniques complètes/Kits
  • J'aime
  • Tweet
  • Partager
  • Mail

Problèmes pédale hithat de Millenium MPS300 et TD7

 
AuteursMessages

hot-rod1

offline
hot-rod1
88 posts au compteur
Posteur AFfranchi

1 Posté le 02/04/2006 à 13:35:10
Salut,
J'ai recu mon kit MILLENIUM MPS300. Je l'utilise avec un module TD7.
Mon soucis c'est que la pédale ne semble pas fonctionner correctement.

Je n'arrive pas à l'utiliser poru ouvrir ou fermer le charlet. En fait il y a un commutateur manuel qui l'ouvre ou la ferme mais la vraie pédale , elle semble innéficace ...

La pédale qui déconne ? ou peut etre faut il regler quelquechose sur la td7 pour ça ? ... pourtant j'ai bien brancher dans la prise "control hithat".

Y'a une manip a faire sur la pédale poru qu'elle fontionne ?

sinon faut que je renvois à thomann ?..

merci

hot-rod1

offline
hot-rod1
88 posts au compteur
Posteur AFfranchi

2 Posté le 03/04/2006 à 23:41:05
Personne ?

vetjc

offline
vetjc
3455 posts au compteur
Squatteur d'AF

Score contributif : 1 154

3 Posté le 05/04/2006 à 17:17:33
2 questions à la volée : tu as bien utilisé un cable stéréo (3 bandes) ? le module est bien sur HiHat control et non sur pad ?

@+

Dans l'histoire de l'humanité, celui ou celle qui a, pour la première fois, réussi à traire une vache... Que cherchait il à faire exactement ?

hot-rod1

offline
hot-rod1
88 posts au compteur
Posteur AFfranchi

4 Posté le 05/04/2006 à 18:00:24
Non je n'ai pas fait attention au type de cable
merci de ta remarque.
Il faut donc 3 bandes je vais voir ce soir.
Par contre, oui le module est sur HH control

Par contre je comprend pas, normalement la stéréo c'est deux bandes et mono 1 seule bande non ?

vetjc

offline
vetjc
3455 posts au compteur
Squatteur d'AF

Score contributif : 1 154

5 Posté le 05/04/2006 à 19:55:51

Citation : normalement la stéréo c'est deux bandes et mono 1 seule bande non ?



erreur : la stéréo c'est deux VOIES et le mono une VOIE... mais une voie n'existe que si un signal electrique existe entre un contact et une masse. donc une voie = 1 contact + 1 masse = 2 bandes; deux voies = 2 contacts + 1 masse donc 3 bandes...

@+

Dans l'histoire de l'humanité, celui ou celle qui a, pour la première fois, réussi à traire une vache... Que cherchait il à faire exactement ?

hot-rod1

offline
hot-rod1
88 posts au compteur
Posteur AFfranchi

6 Posté le 06/04/2006 à 09:42:48
C'est vraiment bizarre ....

Bon déjà j'ai changé le cables pour prendre un stéréo et c'est déjà mieux.

Par contre ce qui est bizarre c'est qu'en gros j'ai trois positions de charley.

quand j'appuies, il est bien fermé, ensuite je relache un peu il passe en charlet ouvert et quand je relache completement, il passe en charlet semi-ouvert ... c'est chiant ... le semi-ouvert devrait etre en position milieu lol

ca vient de quoi ce problème ?

vetjc

offline
vetjc
3455 posts au compteur
Squatteur d'AF

Score contributif : 1 154

7 Posté le 06/04/2006 à 09:58:10
çà peut venir du paramètrage... dans ce cas tu n'as qu'à intervertir les sons du semi ouvert et du ouvert... :bave:

Dans l'histoire de l'humanité, celui ou celle qui a, pour la première fois, réussi à traire une vache... Que cherchait il à faire exactement ?

hot-rod1

offline
hot-rod1
88 posts au compteur
Posteur AFfranchi

8 Posté le 06/04/2006 à 10:59:48
Mon soucis c'est que ma td7 ne fonctionne plus ... la molette de reglage ne marche plus.

Dailleur ça se répare ça ? sur un vieux module comme le td7 ?

vetjc

offline
vetjc
3455 posts au compteur
Squatteur d'AF

Score contributif : 1 154

9 Posté le 06/04/2006 à 11:05:08
Fait voir une photo du dégat... je te dirais...

@+

Dans l'histoire de l'humanité, celui ou celle qui a, pour la première fois, réussi à traire une vache... Que cherchait il à faire exactement ?

hot-rod1

offline
hot-rod1
88 posts au compteur
Posteur AFfranchi

10 Posté le 06/04/2006 à 11:49:12
Bah on peut rien voir c'est juste que lorsque je tourne la motette y'a plus rien qui bouge ... donc je ne peux plus rien selectionner ... ni augmenter les niveau des sons etc etc etc ...
Et je ne peux plus non plus regler le son général, mais au moins y a du son quand meme ;D
Revenir en haut de la page