E-MU 0404
+
E-MU 0404

0404, Carte son interne PCI/ISA de la marque E-MU.

  • J'aime
  • Tweet
  • Partager
  • Mail

Comprendre le patchmix (emu 0404)

 
  • Signaler un abus
AuteursMessages

lgdas

membre non connecté
lgdas
1220 posts au compteur
AFicionado

Score contributif : 356

11 Posté le 11/09/2006 à 11:29:52Lien direct vers ce postSignaler un abus
Oui, certes.

Pour ma part, je me suis fais une console avec le Patchmix, qui comprend toutes les tranches dont je peux avoir besoin : in physiques, tranches logiques...
je n'ai plus qu'à poser les sends dont j'ai besoin et voilà.
En même temps, je n'utilise pas 20 soft différents : Cubase + simulation d'ampli + Reason en rewire éventuellement.

Il t'a été donnée une étincelle de folie... ne la gâche pas.

calim

membre non connecté
calim
1192 posts au compteur
AFicionado

Score contributif : 104

12 Posté le 11/09/2006 à 13:20:13Lien direct vers ce postSignaler un abus
Oui, sauf qu'il faut te souvenir vers où (quel numero) tu envoyais tes sends. :/ Parce que c'est pas le tout d'avoir la même session ^^

lgdas

membre non connecté
lgdas
1220 posts au compteur
AFicionado

Score contributif : 356

13 Posté le 11/09/2006 à 19:05:14Lien direct vers ce postSignaler un abus
Beuh... comme je fais, ça ne me parait pas compliqué : si je veux enregistrer ma guitare, je branche, je pose un send vers n'importe quel numéro (le premier en gros), sur cubase, j'affecte le même numéro à la piste sur laquelle je veux enregistrer, et hop, en avant la musique !

Je fais la même chose dans l'autre sens si je reprend un morceau en cours : je regarde le numéro de canal asio de la piste ou je veux enregistrer, et je pose un send dans la tranche du PM avec ce même numéro :8)

Bon, si tu as 12 branchements différents, ok, il doit falloir commencer à prendre des notes :lol:

Il t'a été donnée une étincelle de folie... ne la gâche pas.

calim

membre non connecté
calim
1192 posts au compteur
AFicionado

Score contributif : 104

14 Posté le 11/09/2006 à 19:17:57Lien direct vers ce postSignaler un abus
Oui, c'est ça, mais il faut rescanner les port ASIO dans cubase à chaque fois que tu fais une modif dans tes numéros de send ...

Moi ce que je fais c'est : ah tiens ? pas de son de sortie ? C'est surement la sortie dans cubase qui est mal affectée : F4, selection de la bonne sortie asio. Autre exemple: Ah tiens ? j'ai aucune entrée dispo pour enregistrer dans la liste déroulante de cubase : effectivement il manque des sends (...ajout des send dans patchmix...), puis Propriété de périph dans cubase, rescan, retour dans les propriété de la piste, selection de l'entrée ASIO ...
Eh ! ca fait bcp d'intendance pour pas grand chose.
L'avenir c'est : syncronisation en temps réel des allocation de ports ASIO entre l'application de la carte et le séquenceur !

Dans les faits, c'est des clics qui se perdent dans ""l'habitude"", mais en réalité c'est un peu bidon ...

pma123

membre non connecté
pma123
7 posts au compteur
Nouvel AFfilié

15 Posté le 13/11/2006 à 23:14:09Lien direct vers ce postSignaler un abus
Bonsoir à tous : quelqu'un pourrait il m'expliquer,avec ce fameux patchmix,pourquoi je n'arrive à sortir du son avec n'importe quel séquenceur( big boss cubase, cakewalk etc )que lorsque je configure la banque midi de windows . Je voudrais utiliser les banques de protéus x mais là : black out total !plus rien n'arrive sur le patchmix quelle que soit sa configuration ,alors que les signaux midi sortent du séquenceur ? merci par avance

newjazz

membre non connecté
newjazz
8600 posts au compteur
Rédacteur

Score contributif : 869

16 Posté le 15/11/2006 à 19:31:21Lien direct vers ce postSignaler un abus
Dans cubase par ex, tu indiques quoi en midi out?

Accepter qu'on n'sait pas, c'est déjà l'premier pas.

 

MUSICIENS ET PUBLIC, PROTEGEZ VOS OREILLES!

pma123

membre non connecté
pma123
7 posts au compteur
Nouvel AFfilié

17 Posté le 15/11/2006 à 23:15:41Lien direct vers ce postSignaler un abus
Si je selectionne synthe sw table de sons en sortie midi de cubase,j'obtiens le son de la banque windows sur le patchmix wave . Mais c'est pas la peine d'avoir une telle carte son pour faire çà !
si je selectionne proteus x (en instrument vst) sur les sorties midi de cubase ,je devrais normalement commander les entrées de proteus x par les signaux midi des pistes : et bien : non dans cette configuration , aucun son en sortie . Par contre, dans cette même config,si je commande le clavier de proteus x avec la souris ,ou bien si j'actionne mon clavier midi connecté sur l'entrée midi, j'ai bien une sortie sur le patchmix asio out 31/32et je peux choisir le son que je veux sur protéus x:là çà fonctionne correctement .

En bref, je voudrais tout simplement jouer des séquences midi sur protéus x à partir de cubase ou sonar : çà ne devrait pas être impossible non?

J'ai également installé un synthé virtuel MOOG modular 5 en instrument VST ,et là, çà marche correctement en vsti sur cubase (sortie wave1/2 du patch mix

PS ma config : un pc tout neuf acheté pour fonctionner avec cette carte
pentium 4 3,4 giga dual core + memoire 1giga

merci par avance pour l'aide

kintana

membre non connecté
kintana
49 posts au compteur
Nouvel AFfilié

18 Posté le 09/09/2007 à 11:59:08Lien direct vers ce postSignaler un abus
Excusez moi mais c'est très instructif ce topic mais il faudrait reprendre au niveau le plus basique pour moi...
En partant d'un Patchmix complètement vierge de tout routage:
si je veux entendre le son qui sort de tout logiciel de mon ordi (windows media , cubase etc..) dans mes enceintes branchés via jack sur les sorties 1R et 1L est-ce que ma démarche est bonne?

-Je crée une strip wave.
-Dans "Main Insert", je mets un send vers DOCK Out 1/Phones

ça suffit? pas besoin d'aller dans la fenetre du haut "OUTPUT ASSIGNMENT" et relier la colonne rouge "MIX" à Mix - Insert 1 ---> DOCK Out 1/Phones
?

Autrement peut-on faire ceci?
-Je crée une strip wave
-Dans la fenetre OUTPUT ASSIGNMENT, je relie directement la colonne rouge "MIX" à DOCK Out 1/Phones
?

Head Minerve

membre non connecté
Head Minerve
10089 posts au compteur
Drogué à l'AFéine

Score contributif : 1 705

19 Posté le 09/09/2007 à 15:32:56Lien direct vers ce postSignaler un abus

Citation : DOCK Out 1/phones



J'ai jamais vu ça !

J'avais eu des problèmes de branchement de mon côté, mais pas de problème ensuite. La marche à suivre dans le didactitiel Emu est bonne :
Fais la amrche à suivre de la première pge, et voilà tu auras tes strips nécessaires : PCI L/R, Asio et Wave

kintana

membre non connecté
kintana
49 posts au compteur
Nouvel AFfilié

20 Posté le 10/09/2007 à 10:09:32Lien direct vers ce postSignaler un abus
Ok, le truc c'est que j'ai la E-MU 1616m et non la 0404 :( je me suis dit que les routages serai plus ou moins les mêmes dans Patchmix..Ok je vais voir ça.
Revenir en haut de la page