Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
E-MU 0404
Photos
1/88
E-MU 0404

Carte son interne PCI/ISA de la marque E-MU .

Prix public : 99 € TTC
9/10

Sujet Carte EMU 404 inutilisable pour un débutant ! Help à tous !

  • 47 réponses
  • 12 participants
  • 1 861 vues
  • 2 followers
Zigotto

Zigotto

30 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 26/09/2004 à 12:14:01
Hello !

Je pensais me débrouiller pas mal au niveau informatique, comme je crée mon home sutdio, j'ai acheté cette carte qui a l'air très interessante de par toutes ses fonctions mais le problème c'ets que je n'y comprend rien du tout !

J'ai tout installé en suivant le guide, j'ai un super son, l'entrée micro passe bien mais rien n'enregistre peut être que je devrais aussi sortir la carte son d'origine du pc mais il n'y à pas d'emplacement por la sortir comme sur la E MU

Le vendeur m'a conseillé cette carte alors que j'ai vraiment juste besoin de prise de voix et que franchement ça m'a l'air pas simple du tout !

Comme je débute j'avais trouvé pour commencer un petit logiciel nommé Audacity qui était vraiment parfait pour tout ce que j'avais besoin de faire mon PBO en haut et mes pistes en bas, un petit effet au mixage, une petite compression et c'était nickel seulement ma carte interne d'origine avait un son pas terrible donc j'ai acqueri ça !

Donc qui peut me dire ce que veut dire ASIO ? car j'ai bien peur qu'audacity ne puisse pas reconnaitre cette carte pour enregistrer sinon en regardant ici ou là peut être que je peux faire la même chose avec Wave Lab, Cubasis a l'air compliqué pour l'instant je voudrais deja me pencher sur le patch mix et que ca fonctionne sous audacity ou wave lab, mais là je suis completement perdu. aSIO VST PLUG IN tant de mots que je connais pas !

J'ai fait la configuration que Orange avait conseille pour enregistré sur Wave Lab le son est là mais pas d'enregistrement possible.

Si il y à avait des personnes sympas sur Bordeaux qui ont aussi cette carte et qui pourraient m'aider, ben je vous invite à prendre l'apéro un soir et à regarder mon systême, tout seul je ne m'en sortirais jamais !

A pluche !!! j'attends vos réponses et je vais acheter les bouteilles !!!!

Zig !

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
2 Posté le 26/09/2004 à 12:32:44
Salut,

tout d'abord :
-ASIO
Abréviation de "Audio Streaming Input Output" (En français : entrée / sortie de flux audio). ASIO est une artchitecture de driver de cartes audionumériques créée par la société Steinberg. L'intérêt majeur de l'utilisation de tels drivers est la faible latence qui en découle. Les drivers ASIO sont beaucoup plus performants que ses homologues standards Windows et Mac (respectivement DirectSound et Soundmanager)

Pour Audacity, je viens de jeter un oeil aux spé, il me semble pas qu'il prenne l'Asio, c'est pas mentionné...

Pour Wavelab ou Cubasis, je ne comprends pas trop, chez moi ça marche nikel. Tu as bien les drivers Asio dans Wavelab ? Tu as bien envoyé le signal sur le patchmix ?

T'habites où dans bdx ? je suis cours de l'Argonne, mais plutôt très pris ces temps ci. Dis moi je verrai si je peux passer vite fait, mais bon, on doit pouvoir y arrive à distance ;)

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Zigotto

Zigotto

30 posts au compteur
Nouvel AFfilié
3 Posté le 26/09/2004 à 14:17:27
Hello Orange !

Merci pour ton aide !

Bon pour Wave Labe (cubasis je verrais bien plus tard) effectivement il y à un problème d'asio !!!

J'ai tout bien suivi ton exemple pour enregistrer sous wave lab, et donc configurer le patch mix et quand j'ouvre wave lab il me met :
Le module Asio 16dll ne peut être chargé et
Le module Asiomm32.dll ne peut être chargé

J'avais installé tout ce qu'il y avait sur le cd rom + mise à jour des drivers sur le site EMU donc là je ne sais pas d'ou ça vient ! les dll c'est des fichiers windows ça non ? mais asio ? ça doit être un pb dans l'instalaltion j'ai donc tout réinstallé et c'est le même pb !

Moi je suis sur la bastide près des pompiers, si tu veux passer ce serait viament kool mais "vite fait" ça m'etonnerait ! quoique si t'as l'habitude ... tu sais koi moi là je vais tout couper car j'en ai RAS LE BOL j'ai passé la nuit à imprimer et lire le manuel, j'aurais mieux fait de rester dnas mon idée du depart sur l'audiophile 24/96 il me semble que ça aurait été plus simple, mais enfin l'achat est fait maintenant le but c'est que ça marche, j'ai 12 titres à faire pour le 6 novembre et là c pas gagné !!!

Je repasse un peu + tard pour voir ta réponse encore merci t'es trop kool ! @ pluche !

Zig !

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Zigotto

Zigotto

30 posts au compteur
Nouvel AFfilié
4 Posté le 26/09/2004 à 14:36:24
Je rajoute un petIt mot pour te dire que j'ai cherché ces fameux fichiers sur le C: ils apparaissent dans les asio de steinberg mais pas de wave labe je les ai donc copiés et collés à trois endroits ou j'ai vu des dll dans les dossiers wave lab donc quand j'ouvre wave lab je n'ai plus ces messages mais ça n'enregistre toujours pas et je n'ai aps non plus le moniteur qui bouge juste celui patch mix ! je craque !!!!!

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
5 Posté le 26/09/2004 à 14:45:54
Un conseil reinstalle tout, là t'as copier des trucs à droite à gauche, c'est pas bon.
donc reinstall de wavelab et de la carte. Est ce que wavelab est bien dans le même dossier Steinberg que celui où est l'Asio ?

C'est pas un probleme de carte là, plutôt un problème d'installation ;)

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Zigotto

Zigotto

30 posts au compteur
Nouvel AFfilié
6 Posté le 26/09/2004 à 15:24:59
C'est la 3e fois que je réinstalle ! et mon wave lab est bien dans c:/program files/steinberg je comprend pas ! ça marche toujours pas !!!

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Zigotto

Zigotto

30 posts au compteur
Nouvel AFfilié
7 Posté le 26/09/2004 à 18:57:05
Bon ben voilà orange t'es parti ! sniffffffffffffffff

ça marche toujours pas !

J'ai mis la carte sur tous les empalcements en desinstallant à chaque fois et réinstallant et nada ça enregistre toujours pas ! quand je vais dans panneau de configuration / sons peripheriques audios il me met toujours muet je dois le remonter à fond et quad je vais dans enregistrement et que je clique su volume il me dit :
Il y à un probleme avec le materiel son, pour installer des peripheriques de mixage allez dans panneau de configuration cliquez sur imprimantes et autres peripheriques puis cliquez sur ajout de nouveau materiel" je vais quand même pas l'installer à la place de l'imprimante !
Le truc qui doit bugger à mon avis sont mes entrées line in line out mic quej 'ai derrière l'UC pourtant je l'ai desactivé dans Sons via ac 97 vom donc j'ai voulu voir à l'interieur mais impossible de sortir ce boitier orange !! !bref là je suis perdu je snes que je vais ramener la carte mardi c'est plus de la chanson là c de l'acharnement informatique !
En ai marreeeeeeeee !!!!!

Pensez vous qu'il existe des cartes son de qualité qui fonctionnent comme les cartes internes qui sont dans l'ordi quand on l' achète c a d sans être obligé d'ouvrir des programmes pour avoir du son comme là av le patch mix et ou on puisse utiliser aussi els autres apllications qui sont pas asio ! ça doit bien exister non ? si vous avez des tuyaux je prend parce que là je refais des essais jusqu'à demain et si ça marche toujours pas je la ramène au magasin donc SVP donnez moi des references de cartes sons simples et de qualité qui s'installent facilement au cas ou je la ramenerais ...

Merci les zamiiiiiiiiiiiiiiiiiis !!!!

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
8 Posté le 26/09/2004 à 19:02:13
Hum désolé Zigotto, mais cette carte répond aux critères que tu cites...

Dans ton gestionnaire de périphériques, désactive ta carte intégrée, mais pas mal de personnes conservent leur carte avec celle ci à côté, ça fonctionne.

Après je vois pas trop quoi te dire, soit tu t'y prends mal à l'install, soit la carte est défectueuse (ce dont je doute..)

bref, là je peux pas t'aider plus je crois :noidea:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Zigotto

Zigotto

30 posts au compteur
Nouvel AFfilié
9 Posté le 26/09/2004 à 19:25:50
Ben peut être que je m'y prend mal pdt l'install mais pourtant je ne fais que suivre ce que je vois à l'écran !
Il y a til qq chose de particulier à faire pendant l'install ??? ou qq chose à cocher dans wave lab ? je suis sur que c tout con en plus ! les buffers c koi ? ça pourrait venir de ça ? j'ai bien desactivé ma carte interne mais il y à aussi en dessous : codecs audio, pilotes audio hérités, periperiques mci, periperiques de capture vidéo hédités , codecs vidéo je desactive ça aussi ? les 3 autres c mes deux disques dur du haut et la MU bon je vais deja essayer ça on va bien voir si t'as d'autres idées t'hésite pas orange ! merkiiiiiiiiii t un amour !!!

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

birlbox

birlbox

130 posts au compteur
Posteur AFfiné
10 Posté le 26/09/2004 à 19:35:24
Bon j'avais une galère comme ça au début aussi. Du son qui sort des moniteurs ne veut pas dire du son qui rentre dans le PC. Tu as du signal? bon déjà la carte marche, c'est le principal.
Désinstalle complètement tout ce qui touche à Steinberg, désactive la carte son d'origine, chope toi un gentil petit freeware genre Kristal (fais une recherche sur AF, tu trouveras le site), réinstalle la 0404, et choisi un bon routage dans le patchmix, genre les sorties de ta table dans les 'in' gauche et droite que tu rebalance vers les asio de ton choix, les mêmes que tu selectionnera dans Kristal comme entrées. Pour les sorties tu sais faire, puisque tu as du son.
Au fait c'est peut-être une question con...tu passes bien par un préampli quelconque? oui, je pense quand même que oui, mais bon on ne sais jamais, dans l'euphorie du nouveau matos :lol:
Courage, tiens nous au jus...
Give it some birl !

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.