Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
RME Audio DIGI96/8
Photos
1/18
RME Audio DIGI96/8
Acheter

Sujet Probleme d'installation

  • 11 réponses
  • 3 participants
  • 1 148 vues
  • 1 follower
olniourk

olniourk

375 posts au compteur
Posteur AFfamé
Premier post
1 Posté le 02/02/2005 à 17:58:49
Salut a tous,
j'ai un probleme pour l'instalation des drivers de la carte apres avoir reinstallé windows 2K
j' installe le cd mais il ne se charge pas de lui meme.La carte n'apparait pas dans mon system et je n'ai pas bougé mon ordi depuis la reinstalation ce qui devrai exclure tout debranchement materiel.
lorsque j'essaie d'installer les drivers en ouvrant le cd je ne vois aucun resultat concret, bref honnetement je suis un peu lost, si quelqu'un a une idée c'est avec plaisir parske forcement ca marche beaucoup moin bien la musique du coup :(

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

OdysseyV

OdysseyV

94 posts au compteur
Posteur AFfranchi
2 Posté le 03/02/2005 à 10:16:36
Ca arrive parfois que la carte se détache de son port pci, dans ce cas il faut la renfoncer.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

olniourk

olniourk

375 posts au compteur
Posteur AFfamé
3 Posté le 03/02/2005 à 10:38:48
Pour toi c'est impossible que le CD boot pas de lui meme quand on le met ds le lecteur?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

odr

odr

12 posts au compteur
Nouvel AFfilié
4 Posté le 03/02/2005 à 11:02:28
Vérifie que ta carte soi bien enfoncée dans son port PCI comme le dit OdysseyV; puis si tout va bien, regarde dans le panneau de config/system afin de voir si un périphérique de son est présent. S'il l'est ben y a plus qu'a telecharger les derniers drivers sur le site de RME (http://www.rme-audio.com/english/download/drivers.htm) et installer via le panneau de config le driver inclu dans le .rar...

pour répondre à ta question, je ne crois pas que ce soit un cd bootable, de toutes les façons vaux mieux prendre la dernière version ! :8)

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

OdysseyV

OdysseyV

94 posts au compteur
Posteur AFfranchi
5 Posté le 03/02/2005 à 11:22:25
Et puis ce cd, tu as plein de driver pour plein de carte différente...attend je prend le cd pour te dire lequel choisir...digi96.dll celui la...oui il est bootable au début, mais aprés ca va automatiquement dedans...si t'as msn je peux t'envoyer le logiciel....B'z

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

olniourk

olniourk

375 posts au compteur
Posteur AFfamé
6 Posté le 03/02/2005 à 11:36:39
Verfification faite la carte est bien enfoncée dans le port pci mais elle est absente de l'arboresance periferique system je n'ai que la carte son inclu dans la carte mere (ASUS a7n8x) que j'ai deconnectée d'ailleurs.
pas de trace de la rme dans les periferique audio multimedia, alors qu'elle etait là avant hier
M.A.O. quand tu nous tiens... :|

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

olniourk

olniourk

375 posts au compteur
Posteur AFfamé
7 Posté le 03/02/2005 à 12:11:50
:| :oops: :??: :x: :fache: :furieux: :((( :(( :??: :oops: :|
restons calme :(

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

olniourk

olniourk

375 posts au compteur
Posteur AFfamé
8 Posté le 03/02/2005 à 12:39:06
Si vous avez d'autre idées n'hesitez pas en tout cas merci pour ceux qui ont deja repondu

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

OdysseyV

OdysseyV

94 posts au compteur
Posteur AFfranchi
9 Posté le 03/02/2005 à 13:17:46
Ton probleme met deja arrivé, il ne reconnais + la carte...donc faut desinsaller le logiciel puis enlever la carte...resdemarre ordi....puis eteindre...puis resdemmarrer en ayant remis carte puis installer logiciel

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

odr

odr

12 posts au compteur
Nouvel AFfilié
10 Posté le 03/02/2005 à 13:55:00
Donc si ta carte n'est pas reconnu dans le port PCI essaye de changer de port avant de réinstaller tout le bazar ! J'ai une A7N8x-deluxe et n'ai pas eu de problème concernant la rme (pour le moment ! ups!)...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.