Arobas Music Guitar Pro 7
+
Arobas Music Guitar Pro 7

Guitar Pro 7, Editeur de Tablatures de la marque Arobas Music.

  • J'aime
  • Tweet
  • Partager
  • Mail

Erreur (0xc000007b)

 
AuteursMessages

xXGuizmoXx

offline
xXGuizmoXx
1 post au compteur
Nouvel AFfilié

1 Posté le 25/10/2018 à 21:47:16
Bonsoir a tous! je viens d'acquérir guitar pro 7, je l'ai installé et il me met au démarrage
L'application n'a pas réussi à démarrer correctement (0xc000007b). Erreur d'application.
J'ai bien sur toutes mes versions de visual c++ de toutes les versions bien installée sur mon PC..
Je ne comprend pas. C'est déjà arrivé à quelqu'un?
Merci de votre aide :bravo::8)

twxs

offline
twxs
66 posts au compteur
Posteur AFfranchi

Score contributif : 41

2 Posté le 30/10/2018 à 17:33:43
Bonsoir,
généralement c'est un redist Visual à réinstaller/Réparer.

jacobaci

offline
jacobaci
2 posts au compteur
Nouvel AFfilié

3 Posté le 04/12/2018 à 21:35:56
Bonjour
Même erreur
J'ai tout réinstallé : visual, DirectX, net frame est à jour, le programme...
Et toujours pas : c'est casse c....
Et si je n'y arrive pas en 2018, je réinstallerai la 6 ;-)
D'avance merci si quelqu'un a trouvé l'astuce

Cdlt

[ Dernière édition du message le 04/12/2018 à 21:36:56 ]

jacobaci

offline
jacobaci
2 posts au compteur
Nouvel AFfilié

4 Posté le 08/12/2018 à 15:25:15
C'est bon
Un petit programme qui vous remet tout à jour (C+, …)
Site le plus visité
Dans YouTube, vous faites "tri sur le nombre de vues"

Yann Kovic

offline
Yann Kovic
54 posts au compteur
Posteur AFfranchi

Score contributif : 409

5 Posté le 10/03/2019 à 16:54:54
Chez moi, rien à faire…

Ma session de Windows refuse l'installation.
J'avais d'abord des fichiers manquants (dont VCRUNTIME140.DLL), puis au final, une fois les fichiers manquants téléchargés et mis en place, l'erreur fatidique 0xc000007b.

L'astuce de Jacobaci n'a pas fonctionné sur mon PC.
:???::???::???::???:

[ Dernière édition du message le 10/03/2019 à 16:55:40 ]

twxs

offline
twxs
66 posts au compteur
Posteur AFfranchi

Score contributif : 41

6 Posté le 13/03/2019 à 06:38:02
Salut,
Tu devrais nous contacté sur le support, nous pourrons regarder de plus près pourquoi tu as cette erreur.

twxs

offline
twxs
66 posts au compteur
Posteur AFfranchi

Score contributif : 41

7 Posté le 13/03/2019 à 06:38:13
Salut,
Tu devrais nous contacté sur le support, nous pourrons regarder de plus près pourquoi tu as cette erreur.

tefbond

offline
tefbond
21 posts au compteur
Nouvel AFfilié

Score contributif : 23

8 Posté le 09/08/2020 à 22:52:03
Salut
J'ai passé quelques heures sur le sujet. J'ai installé visual c++ 2013 et 2015 redist, les deux versions de systèmes x86 et x64 sont nécessaires (!!). J'espère que ça pourra aider.

[ Dernière édition du message le 09/08/2020 à 22:52:52 ]

Revenir en haut de la page