Focal Shape 40
+
Focal Shape 40
  • J'aime
  • Tweet
  • Partager
  • Mail

Défaut sur enceintes Focal Shape 40

 
  • Signaler un abus
AuteursMessages

Sylv1984

membre non connecté
Sylv1984
86 posts au compteur
Posteur AFfranchi

Score contributif : 20

1 Posté le 04/01/2020 à 16:54:59Lien direct vers ce postSignaler un abus
Bonjour,

J'ai depuis deux ou trois ans des enceintes Focal Shape 40 dont je suis globalement très content. Cependant, l'une des deux a un défaut qui s'entend notamment en utilisation "home studio" avec des instruments virtuels de spiano par exemple : la note La (sur au moins deux ou trois octaves) provoque des grésillements très gênants. Je précise que cela ne semble pas concerner l'écoute de musique déjà "produite" (CD, Deezer etc).

Est-ce que quelqu'un aurait déjà rencontré ce problème, et y a-t-il autre chose à faire que d'envoyer le produit défectueux à Focal ?

[ Dernière édition du message le 04/01/2020 à 16:55:59 ]

- e XD j -

membre non connecté
- e XD j -
1796 posts au compteur
AFicionado

Score contributif : 175

2 Posté le 04/01/2020 à 17:12:35Lien direct vers ce postSignaler un abus
hi,
Citation :
sur au moins deux ou trois octaves
??? souvent c'est sur un seul La qui rentre en résonance ...

2 ; essaye d'inverser les câbles de sortie pour voir si c'est bien l'enceinte , ou l'instrument qui émet cette fréquence ...

C'est plus facile d'être intelligent aprés ...

Sylv1984

membre non connecté
Sylv1984
86 posts au compteur
Posteur AFfranchi

Score contributif : 20

3 Posté le 04/01/2020 à 19:16:36Lien direct vers ce postSignaler un abus
Merci pour ta réponse. Cela donne le même résultat. D'ailleurs le grésillement apparaît avec différents vst...

Citation de - e XD j - :
hi,
Citation :
sur au moins deux ou trois octaves
??? souvent c'est sur un seul La qui rentre en résonance ...

2 ; essaye d'inverser les câbles de sortie pour voir si c'est bien l'enceinte , ou l'instrument qui émet cette fréquence ...

charlesozioulstoulouse

membre non connecté
charlesozioulstoulouse
109 posts au compteur
Posteur AFfiné

Score contributif : 72

4 Posté le 04/01/2020 à 19:19:33Lien direct vers ce postSignaler un abus
t'es sûr qu'il y a pas une feuille de papier ou un truc qui traine quelque part qui vibre

Sylv1984

membre non connecté
Sylv1984
86 posts au compteur
Posteur AFfranchi

Score contributif : 20

5 Posté le 05/01/2020 à 13:53:03Lien direct vers ce postSignaler un abus
C'est une des premières choses que j'ai vérifiée, mais il semble que le grésillement vienne bel et bien de l'enceinte, puisqu'il la suit quand je la déplace

Citation de charlesozioulstoulouse :
t'es sûr qu'il y a pas une feuille de papier ou un truc qui traine quelque part qui vibre

Sylv1984

membre non connecté
Sylv1984
86 posts au compteur
Posteur AFfranchi

Score contributif : 20

6 Posté le 05/01/2020 à 13:55:35Lien direct vers ce postSignaler un abus
Et pour info j'ai aussi changé les câbles audio pour passer de câbles basiques à une gamme de meilleure qualité, mais ça n'a rien changé

mattzork

membre non connecté
mattzork
4 posts au compteur
Nouvel AFfilié

Score contributif : 8

7 Posté le 05/02/2020 à 19:41:59Lien direct vers ce postSignaler un abus
Salut Sylv1984,

As tu réussi à trouver une solution ?

J'ai le même problème qui s'est déclaré sur une shape 65...

Merci et bonne soirée!!

Jyvoipabo

membre non connecté
Jyvoipabo
468 posts au compteur
Posteur AFfamé

Score contributif : 96

8 Posté le 05/02/2020 à 20:22:24Lien direct vers ce postSignaler un abus
Vérifier que la membrane du woofer n'est pas décentrée
Pour cela : Pousser la membrane vers le bas lorsque l'enceinte est à plat en exerçant une poussée bien symétrique.
Si 'ça gratte' il y a un problème.
JP

mattzork

membre non connecté
mattzork
4 posts au compteur
Nouvel AFfilié

Score contributif : 8

9 Posté le 06/02/2020 à 15:07:11Lien direct vers ce postSignaler un abus
Bonjour, merci pour votre réponse, malheureusement je ne l'ai vue que tout à l'heure!

Vous recommandez de mettre l'enceinte sur le dos et exercer une pression sur la membrane ? C'est ce que j'ai fait mais je n'ai rien remarqué de particulier... Par contre j'ai remarqué que le problème s'arrête lorsqu'on exerce une pression avec le doit sur le bord du woofer à droite.. très étrange ! le problème ne se déclare qu'à un certain volume et entre 120 et 170hz.

Je vais surement devoir les amener au SAV de toutes façons, heureusement elles sont encore sous garantie, mais cela va me priver de mes enceintes pour 1 bon mois...

Merci et bonne journée en tout cas!

Matthias

Jyvoipabo

membre non connecté
Jyvoipabo
468 posts au compteur
Posteur AFfamé

Score contributif : 96

10 Posté le 06/02/2020 à 17:39:29Lien direct vers ce postSignaler un abus

[ Dernière édition du message le 06/02/2020 à 19:11:47 ]

Revenir en haut de la page