Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Yamaha RM1X
Photos
1/791
Yamaha RM1X

Sujet Probleme avec ESI4000 et RM1X

  • 5 réponses
  • 2 participants
  • 658 vues
  • 1 follower
1 Probleme avec ESI4000 et RM1X
Bon decidemment c'est ma journée :(
en + de ma xbase qui joue quand ca lui chante (pas de jeu de mots hein) j'ai un autre probleme :
rm1x en sequenceur, esi4000 en expandeur...
quand je touche certains controles de la rm1, comme par exemple la touche "retour au debut de la section", a chaque fois mon ESI4000 recharge la bank de sons par defaut!!
quelqu'un a deja eu ce probleme ??
merci d'avance, je deviens dingue, j'ai changé plein de parametres qui me semblait incorrects et ca change rien du tout :(((
2
Sujet déjà traité!
la rm1x peut envoyer des program change (entre autre). si ça te plait pas tu peux désactiver ça.
En cherchant un peu ds le manuel ou ce forum tu trouvera ton bonheur (allez.. t'y es presque!)

Tchô!
3
Bin justement j'ai deja desactivé l'envi des programs change et ca a rien changé!
de plus la banque de l'ESI se charge quand j'appuie sur des touches qui a priori n'ont rien a voir avec le midi sur le rm1x...
4
Le midi filter n'est pas suffisant!
dans le menu utility>midi setup tu mets l'option "voice setup to midi" sur off et "tg param out" aussi et aprés tu devrais être tranquille.
5
Merci niklos :bravo:
je teste ça ce soir!!!
6
Ca y est, j'ai fait ce que tu m'a dit niklos! et ca marche nickel!!!!
encore merçi pour ton aide :bravo: