RME Audio Fireface 400
+
RME Audio Fireface 400

Fireface 400, Interface audionumérique FireWire de la marque RME Audio appartenant à la série Fireface.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Bug ou panne?

 
AuteursMessages

Tastman

offline
Tastman
12 posts au compteur
Nouvel AFfilié

Score contributif : 53

1 Posté le 12/11/2020 à 04:12:33
Bonjour

Depuis quelque jour mon macbook pro unibody de fin 2008 dual core2 (OS10.6.8) ne fonctionne plus avec mes cartes audio RME, Fireface et Multiface.
Avec la Fireface, impossible d'avoir du son, je suis sur qu'elle marche car je la fais tourner normalement sur un autre ordinateur.
J'utilise ce système depuis 10 ans avec aussi avec la Multiface sans aucun problème jusqu’à il y a une semaine mais après 3 minutes de fonctionnement l'ordinateur se bloque et il faut éteindre avec le bouton. Bref, je suis désespéré. Oui, je sais que c'est du vintage mais pour l'utilisation prévue ça va très bien.
Si quelqu'un peut m'aider en ce moment serait génial car il est difficile de faire le tour des boutiques qui réparent les mac en période de confinement. Ça n'est pas une panne totale car le son fonctionne normalement sur sa carte interne ou en usb mais pour enregistrer j'ai besoin de la RME Multiface ou Fireface.

Merci .

Tastman

[ Dernière édition du message le 13/11/2020 à 02:04:05 ]

Tastman

offline
Tastman
12 posts au compteur
Nouvel AFfilié

Score contributif : 53

2 Posté le 13/11/2020 à 02:03:14
Salut.

Pour la FIREFACE 400 pas de solution.
Dans ce forum j'ai trouvé l'astuce de mettre entre la carte et l'ordinateur, un HD en FireWire qui fait office de hub mais ça sautille, pas stable de tout. Si quelqu’un a la référence d'un hub de qualité je suis preneur. Il faut un FW800 vers FW400 avec un contrôleur et alimentation autonome.

J'ai trouvé une solution pour la Multiface que vous pouvez lire ici :
https://fr.audiofanzine.com/carte-son-rack/rme-audio/Hammerfall-DSP-Multiface/forums/t.721268,bug-ou-panne.html

Tastman

offline
Tastman
12 posts au compteur
Nouvel AFfilié

Score contributif : 53

3 Posté le 16/11/2020 à 00:33:27
Encore moi::D:

Bonne nouvelle j'ai trouvé une solution.
Avec ça :
https://medias.audiofanzine.com/images/thumbs3/rme-audio-fireface-400-3155288.jpg


pour info :

http://uk.connectland.eu/products/index/id/7/description/5-25-external-enclosures/culture/fr
Pour éliminer le bruit du boitier, j'ai enlevé le disque dur et débranché le ventilo.
Par contre il doit être alimenté avec un alimentation autonome de 12v.
Le signal audio est stable. Si on a envie de bricoler on peut imaginer un boitier plus petit et renoncer définitivement à une utilisation avec le HD .
J’espère que sa puisse être utile à quelqu'un.

:clin:

T.




Revenir en haut de la page