TC Electronic Desktop Konnekt 6
+
TC Electronic Desktop Konnekt 6

Desktop Konnekt 6, Interface audionumérique FireWire de la marque TC Electronic appartenant à la série Konnekt.

  • J'aime
  • Tweet
  • Partager
  • Mail

Parasites interface /iMac / Monitors

 
  • Signaler un abus
AuteursMessages

Jamy'z

membre non connecté
Jamy'z
583 posts au compteur
Posteur AFfolé

Score contributif : 85

1 Posté le 09/01/2011 à 11:36:01Lien direct vers ce postSignaler un abus

Bonjour à tous,

Comme poster dans une autre rubrique, j'ai le problème suivant :

 

"Ma config :

- un iMac

- une interface audio USB Edirol UA-4FX (sortie RCA)

- enceintes monitoring Samson Resolv 65 A (entrées utilisées : XLR)

Mon problème : dès que j'allumes mes enceintes, j'entends de gros parasites dans celles-ci...j'entend toute l'activité de mon iMac dans mes enceintes (disque dur, déplacement de la souris etc...). Le volume des parasites est constant, si je monte le volume sur mon interface le volume ne bouge pas, par contre si je monte sur les enceintes les parasites s'entendent beaucoup plus.

Le tout est branché sur une multiprise informatique, relié à la terre...j'ai essayé de brancher les enceintes sur une autre prise, d'une autre pièce, même problème.

Essayé avec d'autres types de connexions sur les enceintes (jack, RCA)  : même problème

Essayé avec mon pc portable : pas de problème (même avec iMac allumé à 30cm)

Les parasites disparaissent dès que je vire la prise USB de mon interface audio...

 

Que faire ??? "

 

Je pense que le problème vient de la sortie RCA de mon interface actuelle (sortie symétrique donc)

Pensez vous que si je change pour la Konnect 6, cela va corriger mon problème? dans ce cas je serai en tout asymétrique (jack sortie interface / jack entrée enceintes)

juniorstarr

membre non connecté
juniorstarr
39 posts au compteur
Nouvel AFfilié

Score contributif : 41

2 Posté le 09/01/2011 à 12:28:39Lien direct vers ce postSignaler un abus

Salut ! je suis content de lire ton message car j'ai exactement le même problème que toi mais j'ai la Desktop Konnekt 6 !

J'ai essayé de changer les cables de mes enceintes yamaha hs50m, ça le fait toujours, et j'ai branché mon mac ou mes enceintes sur une prise toute seule, toujours le même problème. Pourtant aucun parasite du coté du préamp casque (qui est vraiment génial au passage).

Je pense que ça vient du port firewire du iMac qui chope tous les parasites d'activité du mac (disque dur, luminosité de l'écran..)

Je suis allé dans un magasin avec ma Konnekt6 pour tester sur leur matos (un macbook pro) et la il n'y avait pas de parasites.. j'en déduis que ça vient du iMac.

Je pense sérieusement à revendre ma Konnekt6 et m'acheter une carte son USB comme la nouvelle Mbox mini 2 car je pense que le port firewire 800 n'est pas au point ou alors l'adapteur 400 vers 800 n'est pas au point non plus.. Mais si tu me dis que ça le fait même avec une carte audio usb, c'est inquiétant...

Jamy'z

membre non connecté
Jamy'z
583 posts au compteur
Posteur AFfolé

Score contributif : 85

3 Posté le 09/01/2011 à 16:15:49Lien direct vers ce postSignaler un abus

voilà qui n'arrange pas nos histoires...que faire ???

 

y-a-t-il du RCA dans ton installation ?

 

[ Dernière édition du message le 09/01/2011 à 16:19:54 ]

juniorstarr

membre non connecté
juniorstarr
39 posts au compteur
Nouvel AFfilié

Score contributif : 41

4 Posté le 09/01/2011 à 17:27:08Lien direct vers ce postSignaler un abus

perso je n'ai pas de cables RCA dans mon installation. J'ai tout essayé, au final je pense que c'est un problème venant de l'iMac et de ses ports usb et firewire. Même sans aucun cable branché, juste les monitorings, il y a toujours ce parasite. Si d'autres utilisateurs ont ce problème, n'hésitez pas..

Jamy'z

membre non connecté
Jamy'z
583 posts au compteur
Posteur AFfolé

Score contributif : 85

5 Posté le 09/01/2011 à 19:27:56Lien direct vers ce postSignaler un abus

par contre, moi, si aucun cable de branché, je n'ai pas les parasites...les parasites viennent dès que je branche l'usb...

juniorstarr

membre non connecté
juniorstarr
39 posts au compteur
Nouvel AFfilié

Score contributif : 41

6 Posté le 09/01/2011 à 19:28:41Lien direct vers ce postSignaler un abus

oui moi aussi, dès que je branche le firewire hé hé

Jamy'z

membre non connecté
Jamy'z
583 posts au compteur
Posteur AFfolé

Score contributif : 85

7 Posté le 09/01/2011 à 21:08:06Lien direct vers ce postSignaler un abus

tu sors en jack et tu rentres en jack dans tes enceintes ?

 

as tu dejà essayé de sortir direct depuis la carte son interne au mac ? si oui, y-a-t-il également ces parasites?

Jamy'z

membre non connecté
Jamy'z
583 posts au compteur
Posteur AFfolé

Score contributif : 85

8 Posté le 06/02/2011 à 11:08:46Lien direct vers ce postSignaler un abus

Citation de : juniorstarr

perso je n'ai pas de cables RCA dans mon installation. J'ai tout essayé, au final je pense que c'est un problème venant de l'iMac et de ses ports usb et firewire. Même sans aucun cable branché, juste les monitorings, il y a toujours ce parasite. Si d'autres utilisateurs ont ce problème, n'hésitez pas..

as tu trouvé une solution ? moi, toujours rien...

francky541

membre non connecté
francky541
7 posts au compteur
Nouvel AFfilié

9 Posté le 27/02/2011 à 20:57:05Lien direct vers ce postSignaler un abus

Bonjour,

je ne sais pas si cela va pouvoir vous aider, mais j'ai acheté un iMac 21 Pouces il y a deux mois et j'ai installé Windows avec Bootcamp et j'ai rencontré aussitôt un souci de grésillement en ayant branché ma Fast Track Pro sur un des ports USB de l'iMac... (je devenais dingue icon_exorbite.gif )...Après avoir passé 2 mois de recherches sur les Forums qui vous parlent de désactiver certains ports (Wifi,Bluetooth et Compagnie), je viens de Trouver la Solution à mon Problème ce matin, tout seul icon_aime.gif !...En fait, j'ai tout simplement Branché ma carte son sur un HUB de 4 ports usb et bien-sûr celui-ci sur une des prises usb de l'iMac et là à ma grande Surprise je n'ai plus eu de Problème de Craquements et Grésillements, je suis Heureux icon_lol.gif !!!...Quand je pense que les Fabricants de telles Machines ne sont pas capables de vous fournir de si simples Solutions, pour dire chez M Audio ils disent tout simplement que ma carte son est incompatible avec Windows XP Média Center (Complètement faux) et pour Apple c'est contentez vous des mises à jour de Bootcamp point final icon_crying1.gif !...

En tous cas je peux dire que mon problème de grésillements et craquements avec carte son usb sur iMac et (Macbook pro, je pense) avec Bootcamp est résolu !... (Je n'avais aucun soucis sous Léopard)

Jamy'z

membre non connecté
Jamy'z
583 posts au compteur
Posteur AFfolé

Score contributif : 85

10 Posté le 02/03/2011 à 21:38:17Lien direct vers ce postSignaler un abus

j'ai changé de carte son pour une Konnect 6, et toujours le même problème de parasites, j'entands toujours l'activité de mon Imac... sauf avec mon casque qui est en prise jack symétrique (TRS, 2 anneaux noirs).

Je me pose 2 questions :

1/ Aujourd'hui, j'utilise de simples cables jack instruments, asymétriques je suppose...si je passe en jack symétriques (comme mon casque finalement), cela pourrait-il résoudre mon problème ?

2/ en magasin on m'a proposé ceci :

https://fr.audiofanzine.com/filtre-actif/behringer/hd-400-micro-hd/

connaissez-vous ? si c'était la recette miracle, ça se saurait non ?

merci d'avance pour votre aide

Revenir en haut de la page