M-Audio Fast Track Pro
+
M-Audio Fast Track Pro
  • J'aime
  • Tweet
  • Partager
  • Mail

Problème de son au casque et d'enregistrement

 
AuteursMessages

PiscesIscariot

offline
PiscesIscariot
53 posts au compteur
Posteur AFfranchi

Score contributif : 43

1 Posté le 28/12/2010 à 18:22:17

Bonjour à tous,

J'ai reçu ma fast track pro il y a quelques jours et j'ai fait quelques enregistrements micro. Je n'entendais pas ma voix dans le casque, sur le moment j'ai laissé le problème de côté.

Cet après-midi j'ai voulu tester l'enregistrement de ma guitare électrique. J'ai constaté que l'enregistrement marchait mais je n'avais aucun son de l'instrument au casque de même que je ne pouvais pas entendre les sons produits par mon ordinateur au casque (pour écouter l'enregistrement entre autre).

Après avoir rebranché la fast track sur un autre port usb et avoir désactivé la carte son de mon pc, je pouvais entendre le son de mon pc au casque.

Mais depuis l'enregistrement ne se fait plus (ligne droite, aucun son enregistré) alors que la LED verte de la fast track s'allume bel et bien. De même toujours aucun son de l'instrument dans le casque.


Pouvez-vous m'aider :

1) A avoir un retour instrument ou voix dans le casque.

2) Pour que l'enregistrement remarche ! (j'ai ré-essayé aussi avec le micro et absolument aucun son n'est enregistré...)

 

Je commence vraiment à désespérer icon_sad.gif , merci d'avance pour votre aide.

solo84

offline
solo84
1493 posts au compteur
AFicionado

Score contributif : 2 813

2 Posté le 28/12/2010 à 18:36:44

Pour l'enregistrement, comme tu as changé de port USB il est probable que dans ton séquencer la carte ne soit plus sélectionnée. Va voir les paramètres de ton séquencer pour vérifier:

1-Que c'est bien le driver ASIO qui est sélectionné (et pas ASIO multimedia, ou ASIO4All...Etc)

2-Ensuite, que c'est bien la M-Audio qui est choisie comme carte

Enfin, vérifie que sur la piste que tu enregistres l'entrée soit correcte (Input 1 ou Input 2 de la M-Audio, selon celle que tu utilises pour ta gratte)

 

Pour le pb du casque, vérifie dans le panneau de config de ta carte que le monitoring direct soit bien coché, si toutefois cette option existe.

Sinon, ta carte propose bien le monitoring direct (le son qui est enregistré est écouté directement pendant l'enregistrment, sans passer par le PC) mais vérifie que c'est possible par la sortie casque, et pas seulement par la sortie principale. Pour ça, allume tes enceintes pendant que tu enregistres ta gratte et vois si tu entends!

Album "ERRANCES" sortie imminente!

 

solo84

offline
solo84
1493 posts au compteur
AFicionado

Score contributif : 2 813

3 Posté le 28/12/2010 à 18:37:57

Au fait, vérifie systématiquement les niveaux (c'est con, mais c'est l'erreur classique!)

Album "ERRANCES" sortie imminente!

 

PiscesIscariot

offline
PiscesIscariot
53 posts au compteur
Posteur AFfranchi

Score contributif : 43

4 Posté le 28/12/2010 à 19:03:53

Ce que tu as dit en première partie, je l'avais déjà vérifié. J'ai cependant vérifié une seconde fois : c'est bien M-Audio USB ASIO sélectionné de même pour M-AUDIO qui est choisi comme carte.

Sur la piste l'entrée est correcte, soit : Line IN 1 Fast Track Pro.

Pour le casque je vais continuer à regarder.

En tout cas merci pour ta réponse. icon_smile.gif

 

[ Dernière édition du message le 28/12/2010 à 19:08:02 ]

PiscesIscariot

offline
PiscesIscariot
53 posts au compteur
Posteur AFfranchi

Score contributif : 43

5 Posté le 28/12/2010 à 19:13:46

Bon, j'ai du nouveau, j'ai rebranché l'interface sur l'ancien port usb et tout remarche... Pour ce soir je vais pas chercher à comprendre le pourquoi du comment.

 

Par contre pour le casque, je suis allé dans panneau de configuration, j'ai sélectionné le port d'entrée de la fast track et j'ai coché "Ecouter ce périphérique". A présent je m'entends mais seulement dans l'oreille gauche (ce qui est relativement désagréable). Y a-t-il quelque chose à faire pour m'entendre des deux côtés ?

 

D'avance merci.

solo84

offline
solo84
1493 posts au compteur
AFicionado

Score contributif : 2 813

6 Posté le 28/12/2010 à 19:27:55

C'est sans doute parce que tu n'utilises que l'entrée gauche pour enregistrer...

Dans le manuel je lis :

_____________________________________________________________________________________

Monitoring des entrées pour l’enregistrement / Utiliser la commande de mélange Input/Playback

Le bouton rotatif input/playback contrôle la source de l’audio envoyé sur les sorties TRS 1 et 2, passant du signal d’entrée (aux entrées Mic/Inst 1 et 2 en façade) au signal de sortie provenant de l’application audio.

- Au maximum dans le sens inverse des aiguilles d’une montre (position "IN"), seuls les signaux d’entrée sont écoutés sur les sorties.

- Au maximum dans le sens des aiguilles d’une montre (position "PB"), seul le signal de sortie de votre logiciel audionumérique est écouté aux sorties.

 - Entre les positions IN et PB, vous obtenez un mélange des deux entrées.

________________________________________________________________________________________________________

Essaie de tester ce contrôle de mélange... Si ça ne donne rien au casque, c'est que la carte ne le permet pas, auquel cas tu en seras quitte pour dégotter un petit ampli casque proposant des sorties casque + ligne. Tu branches cet ampli casque aux sorties main de la carte et le tour est joué!

Mais bon, ça fait un peu de blé en plus...

 

Album "ERRANCES" sortie imminente!

 

[ Dernière édition du message le 28/12/2010 à 19:28:53 ]

PiscesIscariot

offline
PiscesIscariot
53 posts au compteur
Posteur AFfranchi

Score contributif : 43

7 Posté le 28/12/2010 à 19:42:52

Ben en fait ça ne semblait pas être la solution (panneau de config etc.) car sur Audition je ne peux plus m'enregistrer car la carte est "utilisée par un autre logiciel"...

Ce qui est très étrange c'est que cet après midi quand j'ai branché ma guitare je me suis bel et bien entendu au casque des deux côtés pendant 2-3 secondes jusqu'à ce que ça coupe.

C'est donc normalement possible, d'ailleurs le contraire me semblerait aberrant (ne serait-ce que pour entendre la guitare électrique avec son effet), non ?

Enfin bon, j'espère qu'un utilisateur de la fast track pro passera par là pour qu'il dise de lui-même si c'est bel et bien possible, sinon j'essaierai d'appeler le service client de M-Audio france demain.

Encore merci pour ta réponse en tout cas.

 

[ Dernière édition du message le 28/12/2010 à 19:47:40 ]

solo84

offline
solo84
1493 posts au compteur
AFicionado

Score contributif : 2 813

8 Posté le 28/12/2010 à 20:00:20

Citation :

 

C'est donc normalement possible, d'ailleurs le contraire me semblerait aberrant (ne serait-ce que pour entendre la guitare électrique avec son effet), non ?

 

 
Attention, moi je te parlais de monitoring direct depuis la carte, mais il est bien sûr possible de monitorer depuis le logiciel, et là tu entendras ta guitare avec les éventuels effets vst dessus, et bien sûr dans les 2 oreilles... Mais par contre avec de la latence, c'est ça qui est con!

bon courageicon_wink.gif

Album "ERRANCES" sortie imminente!

 

PiscesIscariot

offline
PiscesIscariot
53 posts au compteur
Posteur AFfranchi

Score contributif : 43

9 Posté le 28/12/2010 à 23:32:12

Oui en fait je parlais d'un effet réel genre pédale pour guitare et dans ce cas là le monitoring direct est essentiel. Genre si je joue un riff et que j'entends seulement ma guitare non amplifiée et "clean" j'ai pas vraiment d'idée sur ce que je fais icon_confused.gif .

Enfin bon, ce serait bien que quelqu'un qui a la fast track pro puisse passer dire s'il est bel et bien possible d'écouter les entrées en direct au casque (d'ailleurs à quoi servirait le casque sinon ?).

EDIT : Sur le site de M-Audio il est écrit "Fast Track Pro offre également un monitoring matériel direct à latence quasi nulle et un monitoring logiciel ASIO à faible latence". J'essaierai d'appeler demain m-audio pour qu'ils m'aident à régler le problème. Mais si quelqu'un ici a une solution, je suis preneur icon_smile.gif .

 

 

 

 

[ Dernière édition du message le 29/12/2010 à 00:43:09 ]

Redoo

offline
Redoo
14 posts au compteur
Nouvel AFfilié

10 Posté le 27/01/2011 à 23:52:57

Bonjour! je viens d'acheter la fast track pro, et je suis bloqué sur le réglage pour le micro!!!

I need some help please lol!

Merci!

Revenir en haut de la page