Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Mesa Boogie TriAxis
Photos
1/630
Mesa Boogie TriAxis
Acheter

Sujet Triaxis sans son clair

  • 11 réponses
  • 3 participants
  • 574 vues
  • 3 followers
garylarson

garylarson

8 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 19/08/2019 à 16:29:49
Bonjour,
Je suis en train de tester un mesa boogie triaxis dans le but de l’acheter. Le vendeur me l’a prêté pour que je puisse l’essayer chez moi dans de bonnes conditions.

L’appareil est en assez bon état apparent. Les tudes de pré amplification ont l’air d’être ceux d’origine. Tout semble fonctionner, les boutons, les prises, les commandes midi etc. A ma connaissance, il s’agit de la dernière version (Numéro de série T-85XX), donc l’appareil n’est pas si vieux (par rapport à ceux des années 90 bien sûr) et je pense qu’il n’a pas trop servi.

Le problème est que je n’arrive pas à obtenir de son vraiment clair avec cet appareil. Le son sature, même dans les modes « rythm » avec très peu de gain.

Je précise que :
- J’ai essayé avec les boutons « bass » « middle », « treble » et « gain » réglés à des niveaux très raisonnables, y compris très bas.
- j’ai essayé de remplacer tous les tubes par des neufs et ça ne change rien.
- j’ai essayé toutes les sorties (left, right, direct et recording), ça sature pareil partout
- le niveau d’entrée dans le triaxis n’est pas trop élevé, j’ai essayé avec différents jacks, différentes guitares (micros doubles, micros simples, micros actifs, micros passifs) : ça sature bien sûr plus avec un micro double mais ça sature également avec ma strat.
- le niveau de sortie du triaxis vers l’ampli n’est pas trop élevé, j’ai essayé avec différents jacks, différents amplis (j’ai aussi essayé avec un two notes torpedo qui permet de visualiser le niveau d’entrée).

Avez-vous déjà vu une panne comme celle-ci ? je sais que c’est difficile de répondre sans avoir vu l’appareil mais il arrive que certaines pannes soient connues alors peut-être que c’est le cas de celle-ci. Si c’est le cas, je serais prêt à l’envoyer en réparation et je négocierai une baisse de prix avec le vendeur.

Mais si cette panne ne vous évoque rien du tout, je suis coincé car je ne peux pas acheter un triaxis qui ne fonctionne pas correctement. Et je ne peux pas non plus envoyer en réparation un triaxis qui ne m’appartient pas sans avoir la moindre idée du prix de la réparation. Le vendeur ne souhaitera pas s’en occuper ni engager de frais (il a plein d’amplis, il ne se sert plus du triaxis depuis plusieurs années, il ne me le vendrait que parce que je lui ai demandé).

Je suis preneur de conseils concernant la panne mais aussi de tuyaux concernant des réparateurs à recommander (c'est utile de contacter mesa boogie? l'importateur mesa? etc.)

Merci d’avance pour vos réponses et pardon si quelque chose cloche dans ma demande (j'ai un profil sur le site depuis des années mais je crois que c'est la première fois que je poste autre chose qu'une annonce). Je crois aussi avoir cherché si un problème similaire avait déjà été évoqué et si la question a été posée il y a longtemps aucune réponse n'y a été apportée. Sinon, désolé si je l'ai ratée.
garylarson

garylarson

8 posts au compteur
Nouvel AFfilié
2 Posté le 21/08/2019 à 00:36:33
Je viens de remarquer une chose supplémentaire, au cas où ça evoquerait quelque chose à quelqu'un : La commande drive2 a un effet dans tous les modes, y compris les modes rythm...
booba 46

booba 46

358 posts au compteur
Posteur AFfamé
3 Posté le 21/08/2019 à 09:22:21
Bonjour,
Sauf erreur de ma part, mais les paramètres lead drive 1 et 2 n n'ont aucune incidence sur les mode rythm!
Cdt
booba 46

booba 46

358 posts au compteur
Posteur AFfamé
4 Posté le 21/08/2019 à 09:26:47
Si tu a relampé le triaxis et ton ampli de puissance et que tu es sur que tes lampes étaient neuves, ça sent pas bon...
Donne moi ta configurations ton son pour que je compare avec le mien...
garylarson

garylarson

8 posts au compteur
Nouvel AFfilié
5 Posté le 22/08/2019 à 01:05:10
Merci pour la réponse
Guitare prs cu24, strat clapton
Exemple de reglages avec lesquelles ca sature:
Mode rythm jaune
Gain 4
Bass mid et treble à 4
présence à 5,
Lead drive 1 et 2 à zéro.
Dynamic voice à zero
Master à 5.
Potard volume à 9h.
Et je confirme que même ds les modes rythm le lead 2 drive a une incidence. Alors qu'il ne devrait pas.
Merci pour le coup de main!
booba 46

booba 46

358 posts au compteur
Posteur AFfamé
6 Posté le 22/08/2019 à 05:33:43
Bonjour,
Alors déjà à première vue, sans brancher mon triaxis :
- aucun soucis pour les réglages
- si le lead drive a une incidence c est pas normal (je verifierai)
- le potard de volume de sortie tu dis bien qu il est a 9h, (donc gradué à 3 sur le niveau du potard, pas à 9? Pour qu on soit clair...).

1- Quel est ton ampli de puissance?
2- Comment son niveau est il réglé?

Cdt
garylarson

garylarson

8 posts au compteur
Nouvel AFfilié
7 Posté le 22/08/2019 à 07:58:35
Oui je dis bien 9h. Disons 10h. C'est à dire à 3 sur les graduations.
J'utilise la prise return d'un rivera chubster 40 ou un torpedo cab. Ds les 2 cas c'est pareil. Et j'ai testé avec 3 autres preamps, un fredamp eustache cornwell, un fredamp crystal et un jmp1. Ds les 3 cas, les clean sont parfaitement clean.
Je veux bien que tu fasses le test du lead drive 2 stp. Je pense que ce point est déterminant.
booba 46

booba 46

358 posts au compteur
Posteur AFfamé
8 Posté le 22/08/2019 à 15:28:22
Bon, je te confirme que dans le manuel et en direct sur mon triaxis que sur n importe quel mode rythm, le lead 1 et 2 n altère en rien le son.
Seule solution que je vois, mais j en doute, qu une lampe déconne (v4 retour d effet ou une autre...)
Sinon, je pense qu il y a besoin d un technicien.
Apres, y a beaucoup de triaxis à acheter sur la toile....
Cdt
jean2

jean2

19 posts au compteur
Nouvel AFfilié
9 Posté le 22/08/2019 à 16:20:51
Salut,
j'ai eu le même pb sur un préamp Mesa Studiopre, cela venait d'optocoupleurs fatigués qu'il fallait changer (de marque Vactrol si je me souviens bien), c'est une usure classique pour ce préamp... peut-être est-ce la même technologie dans un Triaxis?
garylarson

garylarson

8 posts au compteur
Nouvel AFfilié
10 Posté le 23/08/2019 à 01:03:01
Bonsoir, merci à tous les 2 pour vos réponses.
Le fait que le lead 2 drive fonctionne sur le rythm confirme donc que l'appareil a bel et bien un problème. C'est très sympa d'avoir fait le test. Question lampes, je les ai toutes remplacées et rien n'a changé.
C'est intéressant cette histoire d'octocoupleur. C'est un peu ce que j'espérais : une piste. Te souviens tu du prix de la réparation?
Merci encore.
cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.