Allen & Heath Xone:K2
+
Allen & Heath Xone:K2

Xone:K2, Surface de Contrôle MIDI DJ de la marque Allen & Heath appartenant à la série Xone.

  • J'aime
  • Tweet
  • Partager
  • Mail

Xone k2 non compatible avec les ports usb d'un nouveau PC

 
AuteursMessages

TevObin

offline
TevObin
15 posts au compteur
Nouvel AFfilié

Score contributif : 1

1 Posté le 28/03/2019 à 17:42:18
Bonjour,

Je viens d'acheter un nouveau PC et il semblerait que le driver du xone k2 proposé par Allen&Health soit trop vieux pour les PC actuels.

le port USB se connecte et se déconnecte automatiquement sans cesse, il ne reconnait pas le xone k2,

Des solutions ??

Merci à tous

Bonne soirée.

courtjus

offline
courtjus
107 posts au compteur
Posteur AFfiné

Score contributif : 421

2 Posté le 29/03/2019 à 09:13:26
J’avais Le même problème sur Mac, obligé d’attendre une MAJ de Allen & heath

toujours dans l'axe de la membrane!!

KOSMIKSHAPE

offline
KOSMIKSHAPE
8 posts au compteur
Nouvel AFfilié

3 Posté le 22/05/2019 à 22:26:14
J'ai le même style de problème avec mon controlleur K2 , le pilote xonek2.sys provoque un bsod ( fatal error ou blue screen) sous windows 10 pro , remarque ce n'est pas étonnant vu que ces drivers ont près de 7 ans sans aucune mise a jour depuis. Il faut que je jongle avec mes ports USB jusqu'à ce qu'un soit stable et au redémarrage d'après ce port USB est corrompu et il faut que je le déplace une fois de plus sur un autre port USB, mon soucis a débuter en début d'année 2019 sûrement après une maj win10 mais je n'ai pas réussi à trouver laquelle

eckomon

offline
eckomon
3 posts au compteur
Nouvel AFfilié

4 Posté le 20/03/2020 à 10:27:49
Bonjour,

avez-vous résolu vos problèmes?

Je viens de faire l'acquisition d'un nouvel ordinateur, et ma xone K2 toute neuve ne passe pas du tout sur ce nouvel ordinateur contrairement à l'ancien ... Elle se connecte / déconnecte en continue ... C'est assez frustrant ... J'ai DL les pilotes sur le site de allen & heath datant de decembre dernier ... mais cela n'a rien changé ... Je ne sais plus quoi faire ... Je pensais que c'était le cble usb au début alors je l'ai changé mais ca ne change rien.

Merci d'avance.

alex.com

offline
alex.com
1669 posts au compteur
AFicionado

Score contributif : 252

5 Posté le 20/03/2020 à 21:32:00
Salut,
ça peut aussi ressembler à un soucis electrique.
change de port USB, peut être que celui que tu utilises ne délivre pas assez de puissance.

"take your passion, and make it happen"

 

[ Dernière édition du message le 20/03/2020 à 21:32:42 ]

eckomon

offline
eckomon
3 posts au compteur
Nouvel AFfilié

6 Posté le 23/03/2020 à 10:20:24
Malheuresement j'ai déjà essayé et rien à faire ...
Pendant un bref instant, soit 1s, la K2 apparait dans les peripheriques de l'ordi en ecrivant "pb de driver" lorsque je la branche. Je l'ai testé sur un autre ordinateur, plus ancien avec windows 10 et la machine se connecte très bien ...

Camdbasse

offline
Camdbasse
49 posts au compteur
Nouvel AFfilié

Score contributif : 119

7 Posté le 23/04/2020 à 12:01:22
Arg je viens d'acquérir un K2 neuf branché sur un ordi neuf windows 10 pro et j'ai exactement le même problème !!! Quelqu'un a t'il trouvé une solution ? ? ?

eckomon

offline
eckomon
3 posts au compteur
Nouvel AFfilié

8 Posté le 17/06/2020 à 21:13:23
Toujours pas de mon coté, après l'avoir fait passer au peigne fin par 3 personnes dont deux informaticiens qui sont dans la zic electro ... Je pense essayer de m'acheter un autre ordi...

Ici quelqu'un parle d'un pb similaire: https://www.reddit.com/r/DJs/comments/ar2vp4/xone_k2_driver_problems/

J'en suis arrivé à la conclusion que c'est un problème avec le systeme AMD de mon ordi (processeur et carte graphique) ... on ne voit rien d'autre qui peut l'expliquer... Les autres pcs que j'ai testés sont sous Intel... et toi?

capping

offline
capping
123 posts au compteur
Posteur AFfiné

Score contributif : 8

9 Posté le 18/06/2020 à 18:58:38
Salut,
J'ai aussi eu un pb de connexion avec mon Xone K2, résolu en le branchant derrière un Hub USB.
Depuis plus de problèmes... à tester ?...

Facebook - Twitter - Mixcloud - iTunes - Deezer

A Day Without MUSIC ! (just kidding... I have no idea what that's like)

Mel Calm Wrzyszczynski

offline
Mel Calm Wrzyszczynski
2 posts au compteur
Nouvel AFfilié

10 Posté le 16/07/2020 à 08:31:19
I am sorry, but I dont speak French, but the info about xone k2 is very important.
I am also having exactly same issue - brand new xone k2, brand new AMD *RYzen Renoir) CPU,
after plugging device switch on and off constantly... checked on other several systems intel based - no problem works like a charm, checked on old athlon desktop - same, all good.
I installed under VMWare several new/fresh windows 10, win7 32 and 64bit - still not working,
also checked on several brand new AMD/Ryzen laptops - exactly same issue...
so this is drivers issue, and because new AMD are on the market just for short time, not many people had this problem, but certainly problem do exit, and it seems like chipset drivers versus xone drivers problem.
Anyway I contacted Allen and Heath and they trying to help me out, I sent them a lot of info about the issue with videos and print screens and detailed description.
I need xone k2 to work really badly:(
SOmeone mention USB hub (as it seems the devise has some power issue when plugged into AMD laptop)
I tried with passive USB hub - no luck, but maybe active one will be able to help ?
This is good question, unfortunately, dont have access to active usb hub (with additional power) and cant find anyone around me with such a device, but if you any of you could report on powered USB hub and xone k2 working, that would be great!
please get in touch directly via redmasteringstudio AT gmail.com or onlinemastering.org.uk
Revenir en haut de la page