Clavia Nord Stage 88
+
Clavia Nord Stage 88

Nord Stage 88, Clavier synthétiseur numérique de la marque Clavia appartenant à la série Nord Stage.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problème sur les pianos ou mauvais echantillon

 
  • Signaler un abus
AuteursMessages

Push-Pull

membre non connecté
Push-Pull
13876 posts au compteur
Drogué à l'AFéine

Score contributif : 631

11 Posté le 20/10/2013 à 23:10:27Lien direct vers ce postSignaler un abus
- oui
- non

Les Tuilières

membre non connecté
Les Tuilières
306 posts au compteur
Posteur AFfamé

Score contributif : 215

12 Posté le 15/06/2016 à 09:05:26Lien direct vers ce postSignaler un abus

Je déterre...

Ça fait pareil depuis hier sur mon NS2 HA88. Aviez-vous solutionné le problème ?

C'est toujours sur un son de piano (queue), ça ne le fait ni sur synthé, si sur rhodes etc...

Le problème de sustain (léger quand même) n'a pas lieu au même endroit en fonction des npno sélectionnés.

Par contre toujours dans l'aigu sur environ 8 notes parmis les 20 dernières.

Je suis formel, ça ne me faisait pas ça du tout avant hier.

A l'aide !!

Push-Pull

membre non connecté
Push-Pull
13876 posts au compteur
Drogué à l'AFéine

Score contributif : 631

13 Posté le 15/06/2016 à 11:59:06Lien direct vers ce postSignaler un abus
Tu devrais essayer un VRAI piano, tu comprendras.

ParallaxX

membre non connecté
ParallaxX
77 posts au compteur
Posteur AFfranchi

Score contributif : 21

14 Posté le 15/06/2016 à 12:20:18Lien direct vers ce postSignaler un abus
Ça l'a toujours fait sur les échantillons de piano… échantillonnés comme ça. J'ai pas vérifié mais peut-être tout les sons de piano (je parle bien de la section piano) sont comme ça car tout les pianos en vrai sont comme ça ;)
Couper le sustain des notes aiguës c'est reculer d'un pas, vers la non-ressemblance à la réalité.
Ça le fait pas sur les rhodes car EN VRAI, ils ne sont pas facturés de la même façon dans les mécanique. Et encore moins dans les synthés, ya pas de mécanique du tout :bravo: (au sens pas de corde avec étouffoir et tout hein :oops2:)
Et comme c'est samplé comme ça, tu peux rien y faire, tu peux essayer différents pianos de la banque pour voir lequel a cet effet le moins marqué si tu veux. ;) Peut-être que les fichiers XL l'ont et pas les S je sais pas trop sur ce point…

Un grand sage a dit un jour: "Si tout semble fonctionner correctement, alors vous avez manifestement oublié quelque chose."

Les Tuilières

membre non connecté
Les Tuilières
306 posts au compteur
Posteur AFfamé

Score contributif : 215

15 Posté le 16/06/2016 à 01:04:16Lien direct vers ce postSignaler un abus
Citation :

Tu devrais essayer un VRAI piano, tu comprendras.

Qui es-tu pour me parler ainsi?
Je sais très bien que les pianos n'ont plus d'ettoufoir sur l'aigu, tout pianiste le sait.

Dans le cas présent il semble que soudainement, ce qui émule cette caractéristique sur le NS2 a été hyper exagéré au point de ne plus pouvoir jouer normalement.
Ça ne concernait pas toutes les notes de l'aigu, je pensais l'avoir précisé...

J'ai donc effacé puis rechargé l'échantillon concerné, j'en ai profité pour passer l'os en 2.14 et tout est redevenu normal.

Merci pour vos remarques, surtout celle de push-pull que je trouve trés trés constructive.




Push-Pull

membre non connecté
Push-Pull
13876 posts au compteur
Drogué à l'AFéine

Score contributif : 631

16 Posté le 16/06/2016 à 16:07:51Lien direct vers ce postSignaler un abus
Désolé, mais entre ceux qui viennent du synthé-tout-parfait et qui n'ont jamais joué sur un vrai piano, et ceux qui ne lisent pas les posts (ni les solutions proposées) des autres, on devient vite direct.

A ma décharge, ta description me faisait penser à la première catégorie vu que tu précisais que ça ne le faisait pas avec la section synthé.
Passons...
L'important est que tout soit revenu à la normale dans ton NS ! :bravo:
Revenir en haut de la page