Eden Bass Amplification WT-600 The Road Runner
+
Eden Bass Amplification WT-600 The Road Runner

WT-600 The Road Runner, Tête d'ampli Basse de la marque Eden Bass Amplification appartenant à la série World Tour.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

Problème tête Eden Wt 600 Roadrunner

 
  • Signaler un abus
AuteursMessages

Anonyme

membre non connecté
ramastef
Ce membre n'existe plus

1 Posté le 08/09/2013 à 01:24:57Lien direct vers ce postSignaler un abus
Bonjour à toutes et à tous,

Il y a peu de temps j'ai acheté une tête Eden Wt 600 roadrunner.
Au niveau du son, pas de soucis, c'est super.

Mais j'ai un petit problème.

La tête se met soudainement à clipper et le son coupe par intermittence.

Quelqu'un a t'il eu ce genre de soucis ?

Cordialement

tournesoul

membre non connecté
tournesoul
11 posts au compteur
Nouvel AFfilié

Score contributif : 66

2 Posté le 08/09/2013 à 08:32:35Lien direct vers ce postSignaler un abus
Salut,
J'ai eu probablement le même problème. La tête fonctionnait bien en répèt (et chez le réparateur), mais en concert, des gros "clips" jusqu'à des coupures de son...
J'ai essayé de n'utiliser que la partie préamp, puis uniquement la partie ampli puissance, le problème persistait. J'ai emmené l'ampli plusieurs fois chez le réparateur (nettoyage, changement de lampe de préamp), mais le problème revenait toujours. Je me suis arraché les cheveux et était prêt à m'en débarrasser avant de finalement trouver la solution sur un forum américain.
Il semble que le défaut de cet ampli soit la fixation des 4 grosses résistances "de puissance" qui se trouvent sur le préampli (gros "cubes" blancs au milieu à l'avant de la tête).



Lorsque la tête est sur un baffle, les vibrations créent des mauvais contacts sur ces résistances d'où les clips et coupures. Tu peux essayer de mettre l'ampli à coté du baffle plutôt que dessus pour voir ci le souci vient bien des vibrations (ce que je faisais en répèt, c'est pourquoi je n'avais pas le problème...).
Finalement, mon réparateur a collé les résistances et tout va pour le mieux pour l'instant. Il y a d'autres solutions plus "propres" (voir l'art. MOD for the David Eden WT 800" https://ivanrichards.com.au/page/2/), ce problème étant visiblement dû à un défaut de conception (ou au choix technique le plus économique...)

Cordialement

Anonyme

membre non connecté
ramastef
Ce membre n'existe plus

3 Posté le 19/09/2013 à 15:52:19Lien direct vers ce postSignaler un abus
Merci pour ta réponse, c'est super sympa.

Denis Bass

membre non connecté
Denis Bass
7 posts au compteur
Nouvel AFfilié

Score contributif : 46

4 Posté le 28/05/2015 à 13:35:21Lien direct vers ce postSignaler un abus
Bonjour à tous,
Vous allez peut-être m'éclairer. Je suis pro, je possède aussi une tête Eden WT600 que je laisse de côté à mon grand regret depuis quelques temps, car j'ai un problème qui ressemble beaucoup à ce que vous décrivez l'un comme l'autre, mais est ce la même chose... Voici le problème:
achetée neuve en 2002, je m'en servais régulièrement et uniquement sur scène. J'ai donc fait pas mal de dates avec. Quelques années après, au bout d'un certain temps d'utilisation (difficile à quantifier, je dirais en gros une heure), il y a de gros craquements sonores, comme lorsqu'on branche une basse active, avec des clips des voyants HP, et coupures de son.
Lorsque cela se produit, les haut-parleurs de mes deux enceintes (SWR Goliath Junior III et Goliath III, l'une étant branchée sur la sortie gauche, l'autre sur la sortie droite) partent en arrière, comme aspirés, il n'y a alors plus de son. Il se passe 2 ou 3 secondes, les HP ont repris leur place, le son est revenu, et ça recommence...
Aviez vous constaté ce phénomène?
Un réparateur, m'a dit que c'était extrêmement dangereux pour mes HP, mais de toutes façons, je ne m'en servais plus, car moi aussi j'avais changé la lampe du préamp, mais le problème a persisté.

Je vais lui porter cette tête, et tout renseignement est bon à prendre. J'avais écris à Eden, mais à l'époque ils ne voyaient pas d'où pouvait provenir le problème, et m'avaient envoyé un plan de la tête, ce qui ne m'avait aidé en rien, n'étant pas du tout de la partie, mais bon, je l'ai conservé.

Musicalement ;)

[ Dernière édition du message le 28/05/2015 à 13:42:15 ]

Bass Vador

membre non connecté
Bass Vador
3116 posts au compteur
Squatteur d'AF

Score contributif : 1 130

5 Posté le 28/05/2015 à 13:37:24Lien direct vers ce postSignaler un abus
J'ai eu le même souci avec une tête highwayman WT 800, c'étaient les condensateurs chimiques qui étaient morts.

Le travail et l'abnégation te réveleront le côté obscur de la force

 

Denis Bass

membre non connecté
Denis Bass
7 posts au compteur
Nouvel AFfilié

Score contributif : 46

6 Posté le 28/05/2015 à 13:47:38Lien direct vers ce postSignaler un abus
Salut,
Ah! Voilà une autre piste donc? Super! Tout ça sera bien utile pour mon réparateur!
Tu peux m'en dire plus? Tes HP faisaient comme les miens? Et quid du coût de la réparation?
Merci beaucoup Bass Vador :bravo:

Bass Vador

membre non connecté
Bass Vador
3116 posts au compteur
Squatteur d'AF

Score contributif : 1 130

7 Posté le 28/05/2015 à 13:59:01Lien direct vers ce postSignaler un abus
Désolé, je vais pas pouvoir rentrer dans les détails, mais voici les symptômes que j'avais:

- gros craquement (comme un faux contact)
- variations importantes de niveau sonore
- ou même plus de signal

Du coup, j'ai fais faire lé réparation par un pote qui ne m'a rien pris, mais j'ai ensuite immédiatement vendu la tête, c'est clair pour moi que c'est un défaut de conception vu les nombreux retours, et avoir ce genre de souci sur une tête qui a moins de dix ans, ça me fais flipper, en comparaison, tu prends une vielle tête trace elliot qui a été malmenée, et ben c'est sûr , aucun souci.

Vu le prix de ces têtes, on est quand même en droit d'attendre de la fiabilité, d'autant plus que David Eden est un ancien de chez SWR, il a donc normalement bien appris son boulot.

Le travail et l'abnégation te réveleront le côté obscur de la force

 

Denis Bass

membre non connecté
Denis Bass
7 posts au compteur
Nouvel AFfilié

Score contributif : 46

8 Posté le 28/05/2015 à 14:17:00Lien direct vers ce postSignaler un abus
C'est vrai, je suis d'accord avec toi. J'ai aussi une tête Trace Elliot AH250, achetée neuve en 1987, et que j'ai toujours. Elle est tombée deux fois en panne, en 1988 et 1989, mais quelque part ce n'est pas étonnant. En effet, je jouais tous les jours en bord de mer (je suis varois) tout l'été 1988 et 1989, et dos à la plage. Le ventilo de cette tête aspire en permanence l'air extérieur pour refroidir l'intérieur de la tête, il n'agit pas en extracteur d'air. Du coup, il m'a aspiré tout l'air marin pendant ces deux étés, pour bien l'accumuler dans cette tête! On imagine aisément pourquoi l'étage de sortie de puissance avait grillé! Depuis 1989, (croisons les doigts), plus de souci! Et il m'arrive encore de m'en servir...

Et tu as eu d'autres retours négatifs sur ces têtes Eden? En tous cas, merci pour ton message!

Suite au prochain numéro...

Bass Vador

membre non connecté
Bass Vador
3116 posts au compteur
Squatteur d'AF

Score contributif : 1 130

9 Posté le 28/05/2015 à 16:02:09Lien direct vers ce postSignaler un abus
Pour les retours négatifs, j'ai juste parcouru d'autre forums et avis sur le web.

fais nous part du résultat et éventuellement du coût de la réparation, c'est toujours des infos intéressantes.

Bon courage et keep the groove.

Le travail et l'abnégation te réveleront le côté obscur de la force

 

tournesoul

membre non connecté
tournesoul
11 posts au compteur
Nouvel AFfilié

Score contributif : 66

10 Posté le 28/05/2015 à 17:41:18Lien direct vers ce postSignaler un abus
Bonjour Denis,
C'est les mêmes symptômes que du problème que j'ai eu sur ma WT 600. Apparemment défaut typique du modèle (après un certain age et utilisation).
Est-ce que tu as essayé avec la tête posée à côté des baffles ?
Si ça fonctionne correctement, c'est très vraisemblablement les soudures des resistances de puissance.
Inversément, pour reproduire le problème, tu mets la tête sur un baffle et pousse les basses pour accentuer les vibrations.
La réparation "simple" ne coûte pas très cher puisqu'il suffit de refaire les soudures des 4 résistances.
Musicalement
Revenir en haut de la page