Electro-Harmonix Pulsar
+

Pulsar, Tremolo guitare de la marque Electro-Harmonix appartenant à la série Pulsar.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Alimentation KO [soluce]

 
AuteursMessages

strat64

offline
strat64
99 posts au compteur
Posteur AFfranchi

Score contributif : 61

11 Posté le 01/10/2009 à 10:10:03
Est ce que tu as fait attention à la polarité de ton alim. Celle ci doit etre inverse par rapport aux pedale du type DOD, BOSS etc... La partie de ta prise qui est en contact avec la pedale et le "-".

swingmanu

offline
swingmanu
2 posts au compteur
Nouvel AFfilié

Score contributif : 22

12 Posté le 24/10/2009 à 12:22:10
Bonjouir,
j'arrive peut être tard... mais j'ai été électronicien dans une vie antérieure...
Sans connaissances électroniques, on peut alimenterla pédale en toute sécurité par les fils de la pile, en suivant toutes ces instructions:
1- en resoudant 2 fils de mêmes couleurs en parallèle mais attention! la pédale ne sera pas protégée encas d'inversion de polarité de l'alimentation!!!
2-Pour éviter la catastrophe il suffit de mettre une diode de petite taille en série sur le fil rouge avec ,la bague de cathode (la bague tout court!) vers la pédale. une diode, c'est un composant marqué (1n quelque chose à 4 chiffres) comme 1n 4002 par exemple; si l'alim est bien branchée et que la diode aussi, tout marchera... Si la diode est mal branchée, rien ne marchera mais pas de destruction des circuits puisqu'ils ne seront pas alimentés... Si la diode est bien branchée et l'alim inversée, la diode protègera le tout... Si la diode ET l'alim sont inversées, préparez vous à jeter la pédale ou à racheter tous les semi conducteurs(CI et transistors) pour les changer directement sans recherche de panne: ça devrait suffire! 
Dernier point: il est difficile de se procurer les semiconducteurs: s'il sont asiatiques et peu courants ou s'ils sont obsolètes (Germanium etc). Par contre, aucun problème pour trouver des diodes basse tension de petite puissanceans se déplacer chez un marchand de composants: ouvrez n'importe quel appareil électronique en panne dessoudez quelques diodes de l'alimentation (elles sont souvent par 4) Attention: pas de diodes Zener(toujours seules): elles conduisent à partir d'une certaine tension  ( tension de coude?)
bonne chance

Nikita K.

offline
Nikita K.
153 posts au compteur
Posteur AFfiné

Score contributif : 171

13 Posté le 17/03/2013 à 13:37:35
Bonjour,
J'ai acheté une Pulsar sur AF et il y avait le même problème décrit plus haut. C'est à dire que alimenté par la pile cela fonctionnait mais une fois la pile enlevée et branché sur secteur, elle ne fonctionnait pas. Elle est branché sur une guirlande.
Du coup je me suis mis à faire la manipulation décrite plus haut mais sans couper les fils pour la pile:

:fleche: J'ai tout d'abord dessoudé les fils de la pile

:fleche: Puis j'ai soudé un nouveau fil rouge à l'endroit où se trouvait le fil rouge du cordon de la pile. Ainsi qu'un nouveau fil noir à l'endroit où se trouvait le fil noir du cordon de la pile (au niveau de l'entrée jack).

:fleche: J'ai dessoudé les fils noir et rouge qui reliaient l'entrée de l'alimentation secteur au PCB. Puis je les aient coupé et scotché pour qu'il n'y ait aucune possibilité qu'ils rentrent en contact.

:fleche: Enfin j'ai ressoudé les fils rouge et noir que j'avais préalablement soudé au PCB et Jack à la prise secteur.

Je l'ai branché ensuite au secteur et cela fonctionne parfaitement!!!

Slowhand

offline
Slowhand
7 posts au compteur
Nouvel AFfilié

Score contributif : 363

14 Posté le 17/03/2013 à 19:17:45
Content que 4 années plus tard cette solution ait fonctionné aussi pour toi :bravo:

[ Dernière édition du message le 17/03/2013 à 19:18:05 ]

Nikita K.

offline
Nikita K.
153 posts au compteur
Posteur AFfiné

Score contributif : 171

15 Posté le 17/03/2013 à 20:01:33
De rien!! effectivement le post était vieux mais les soluces sont bonnes donc...
Et en plus j'ai le sentiment qu'elle fonctionne mieux!
En effet, une seule des deux ondes fonctionnaient alors que maintenant tout marche sans souffle, sans ploc ...
Alors merci pour cette soluce et surtout je l'a conseille!!:bravo::bravo::bravo:

swingmanu

offline
swingmanu
2 posts au compteur
Nouvel AFfilié

Score contributif : 22

16 Posté le 19/03/2013 à 00:28:43
Attention, ne pas brancher à la "prise secteur" mais à la prise pour "alimentation secteur". la prise secteur, c'est du 220V AC alors que la prise pour "alimentation secteur" accepte du 9v

Nikita K.

offline
Nikita K.
153 posts au compteur
Posteur AFfiné

Score contributif : 171

17 Posté le 19/03/2013 à 07:53:58
Citation :
Attention, ne pas brancher à la "prise secteur" mais à la prise pour "alimentation secteur"
Oui tout a fait c'est ce que je voulais dire!!! Mais merci de le préciser!!!:-D
Revenir en haut de la page