Blackstar Amplification HT Club 40
+

HT Club 40, Ampli combo tout lampe pour guitare de la marque Blackstar Amplification appartenant à la série HT-Venue.

Enregistrer un tutoriel ou une astuce

Tutoriel : Remplacement lampes de puissance Blackstar HT40

Par Loocktet le 15/12/2013 - (Tout public)

Que faire quand son Blackstar favori est malade et qu'on n'y connait pas grand chose en électronique ? Ben, on se pose et on réfléchit.

 

D'abord, le diagnostique : ampli à lampes, 3/4 ans de fonctionnement, craquement brutaux, grésillement, même volume à zéro et en standby. Ça, ça sent un problème de lampes. Oui, mais lesquelles, puissance ou préampli ? Si c'était le préamp, les craquements seraient plus ou moins fort selon le master volume. Donc, ce sont les lampes de l'étage de puissance qui posent soucis (enfin, j'espère !).

D'après les documentations techniques, les lampes d'origines sont deux TAD EL34B (enchanté). Et c'est là que ça commence: des EL34, il y en a plein de tous types et de toutes marques (EL34B, EL34L, EL34M, Sovtek, JJ, TAD, Winged C, Reissue,...). Il m'a fallu un peu de temps pour comprendre que ces lampes étaient équivalentes électriquement et que seuls leur rendu sonore pouvait être différent.

OK, va pour une paire d'EL34 JJ. Un point important, il faut les prendre "appairées" (cad que les deux lampes sont testées par le vendeur comme étant de caractéristiques similaires et offrant un fonctionnement, par paire, optimal).

Une fois reçues et quelques (rares) tutos en english lus, il est temps de se lancer....

Déjà, le matériel: un tournevis cruciforme, un multimètre, deux lampes, un ampli et un tapis. Un tapis ? Ben oui, pour coucher l'ampli dessus !

Première étape, s'assurer que l'ampli est bien débranché (prise courant et jack HP). Ensuite, dévisser le panneau arrière. Une fois bien dévissé, il ne faut pas hésiter à tirer un peu dessus pour le retirer car il peut coller un peu aux bords du châssis.

Ensuite, coucher l'ampli face contre terre sur le tapis. Il faut alors dégager les ressorts qui maintiennent les lampes en place.

Il faut maintenant retirer les lampes (les deux grosses au milieu). Pour cela faites attention car les lampes sont fragiles donc, tirez les lampes doucement en faisant de petits mouvements circulaires.

Les lampes sont enfin démontées et là, panique ! Les EL34 JJ ont une broche de moins que les EL34B TAD d’origine ! Renseignements pris auprès de mon ami Google, la broche en question n’est pas utilisée (ouf !). On peut continuer.

Placer les nouvelles lampes dans leur emplacement, sans les toucher avec les doigts (utiliser le papier qui les protège dans leur boite d’origine pour les toucher). Pas de soucis à se faire pour le sens, il y a un petit ergot qui évite de se tromper. Les enfoncer fermement et replacer les ressorts de maintien.

Ça, c'est fait !

Il va donc falloir maintenant régler le fameux "bias" qui doit être ajusté en fonction des lampes installées (le HT40 n’étant pas « autobias »).

Pour ce faire, démonter l’ampli du châssis en dévissant les six vis du dessus de l’ampli.

Ici aussi, il ne faut pas hésiter à « décoller » l’ampli du châssis bois une fois dévissé. Faites attention aux lampes en soulevant l’ampli.

Placer l’ampli sur le châssis avec les lampes « têtes en bas» et l’ajuster pour qu’il repose sur deux bords à la fois et que les lampes et le transformateur ne soient pas collés contre un bord.

Le bias est une tension qui se mesure avec un voltmètre entre deux « test points » (TP10 et TP18). Le réglage s’effectue en tournant un potentiomètre (PR2) lorsque les lampes sont en fonctionnement.

Repérer les TP10, TP18 et PR2 sur la carte électronique de l’ampli.

L’ampli doit être rebranché. Avant toute chose, vérifier que les interrupteurs STANDBY et POWER sont sur OFF. Rebrancher le jack du HP (essentiel !) et le cordon d’alimentation.

ATTENTION !! les courants en circulation dans l’ampli sont très élevés. Il ne faut en aucun cas toucher quoi que se soit d’autre que les éléments indiqués au risque de s’électrocuter ! Pas de blague, il n’y a rien de compliqué mais si vous avez la tremblote, mieux vaut faire changer vos lampes par un pro.

Allez, câble HP : ok, cordon secteur : ok, volume sur zéro, et hop, POWER ON ! La lampe rouge s’allume, les plombs ne pêtent pas, pas de fumée ou d’odeur suspecte, c’est bon signe.

En cas de problème, débranchez la prise secteur (ne touchez pas l’ampli), attendez une dizaine de minutes avant de touchez l’ampli et emmenez le chez un réparateur.

Cette fois, STANDBY ON !. Toujours pas de fumée ou d’odeur ? OK. Laisser chauffer l’ampli pendant 5 à 10 minutes. Il est temps de mesurer la tension entre les points TP10 et TP18. Cette tension doit être de 50mv. Régler le multimètre sur la plage de tension adéquate (pour moi, mesure de 0 à 200mv), poser la pointe noire sur le TP18 et la rouge sur TP10.

Le potentiomètre PR2 permet de régler la tension de bias. Si la tension indiquée est supérieure à 50mv, tourner très légèrement PR2 dans le sens inverse des aiguilles d’une montre. Attention le potentiomètre est très sensible (1/8 de tour fait varier de 20mv !).

Reprendre la mesure et répéter l’opération jusqu'à obtenir une tension proche de 50mv (on n’est pas à 0,2mv près).

50mv, ça y est !!!

C’est donc fini ? Oui, presque. Mettre l’ampli en STANDBY et attendre un peu. Éteindre l’ampli, débrancher tout et remonter l’ampli dans le châssis. Visser les six vis, rebrancher le câble HP et revisser le panneau arrière. Yop ! Let’s play !

Le diagnostique était bon, plus de craquement ni de grésillement. Yes ! Il ne reste plus qu'à faire partager wink .