Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Mesa Boogie Express 5:25 1x12 Combo
Photos
1/239
Mesa Boogie Express 5:25 1x12 Combo

Ampli combo tout lampe pour guitare de la marque Mesa Boogie appartenant à la série Express.

Sujet Coupures dans le son

Mode clair
  • 9 réponses
  • 8 participants
  • 2 111 vues
  • 9 followers
funkyrockability

funkyrockability

113 posts au compteur
Posteur AFfiné
Premier post
1 Posté le 13/07/2010 à 16:23:15


Hello !!!

Nouveau souci sur mon Mesa (hum hummm...):

le son se coupe par moment, il n'y a plus rien qui sort, "ça s'en va et ça revient" (enfin vous connaissez la chanson...). Cela n'arrive que lorsque je passe en 25W. Il n'y a aucun souci sur la position 5W. C'est assez pénible car pour savoir d'où ça vient je ne joue qu'en 5W chez moi, et en 25W en répéte ou concert, et c'est pas le meilleur moment pour voir d'où ça vient !!! Quelqu'un m'a suggéré que cela pouvait venir d'une lampe. Comment vérifier et savoir laquelle serait concernée (sans avoir à changer toutes les lampes) ??? y-a-t-il une autre possibilité ???

Merci pour votre aide !!!

Joe

 

 

 

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

fresh83

fresh83

3 posts au compteur
Nouvel AFfilié
2 Posté le 04/01/2012 à 17:09:08
bonjour , j ai actuellement le meme probleme , avez vous trouvez le probleme ,
merci de votre réponse

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

N2h2

N2h2

2769 posts au compteur
Squatteur d'AF
3 Posté le 04/01/2012 à 17:27:28

Probablement un soucis sur une lampe de puissance, le systeme de switch sur mesa (pas ce model en particulier) est electriquement une grosse daube, donc les passage a des puissances différente peuvent facilement etre responsable d'usure prematuré des lampes.

 

Si un changement de lampe de puissance et a fair, il faudra de toute façon tout changer...

http://dyssomnia.net/

 

Grand menage de printemps tardif dans mon matos guitare:
http://fr.audiofanzine.com/membres/560265/classifieds/published-products/

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

SanSystem

SanSystem

254 posts au compteur
Posteur AFfamé
4 Posté le 04/01/2012 à 17:46:13
Déjà si ça viens d'une lampe, y'a de forte change que soit une lampe de puissance. Car les lampes du pre-amp fonctionne de la même façon en 5w ou 25w. Et comme en mode 5w tu n'a pas de problème...

Donc, tu peux essaye d'inverser les 2 lampes de puissance, si une des 2 lampes est naze, ton problème devrai apparaitre aussi en mode 5w.

Si c'est le cas, il faut changer la paire d'EL-84 de puissance. Pas juste la défectueuse.
Mais pas nécessaire de changer les 5 12ax7 du pre-amp...)

Sauf si, quand tu met une nouvelle paire EL-84, ça te fait l'effet d'une grande claque, c'est que tes lampes était rincer, dans ce cas tu peux aussi prévoir (dans un proche avenir) de changer les 5 lampes du pre-amp.

Mais comme le dis N2h2, le système de passage d'une puissance à l'autre, surtout quand c'est fait à la voler sans éteindre l'ampli, n'est pas du meilleur gout des lampes. Il est donc tout à fait possible qu'une lampe (notamment celle qui est splitté, lors du passage en 5w) à morfler.

Tiens nous au jus SVP.


(1er post de 2012!!! Alors bonne année à tous!!!)

[ Dernière édition du message le 04/01/2012 à 17:55:26 ]

BassWalker

BassWalker

442 posts au compteur
Posteur AFfamé
5 Posté le 04/01/2012 à 19:32:46

Mesa ne précise rien dans sa notice mais il me semble déjà avoir entendu certains utilisateurs dirent qu'il était fortement recommandé de repasser en mode "Stand By" pour activer un switch de mode puissance...

En tous cas c'est ce que je fais toujours avec mon LoneStar Special et je n'ai jamais eu à ce jour le moindre souci.

[ Dernière édition du message le 04/01/2012 à 20:26:19 ]

Buzbuzz

Buzbuzz

84 posts au compteur
Posteur AFfranchi
6 Posté le 05/01/2012 à 09:13:08
vérifie aussi la connectique (fiche midi) du foot switch à l'arrière de l'ampli, pour cela il faut démonter la grille, car elle a tendance à bouger
On est pas à l'abris d'un coup de pot

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

le reverend

le reverend

30495 posts au compteur
Vie après AF ?
7 Posté le 05/01/2012 à 11:40:51

Les marchands chez qui j'ai pu essayer des amplis avec changement de puissance m'ont toujours demandé de changer la puissance quand l'ampli était éteint (même pas en stand-by).

 

Alros du coup, je fais comme ça sur mon ampli, mais depuis un an sur mon Mesa j'ai pas de souci (mais je change pas très souvent de puissance, il faut dire),

Putain, 19 ans que je traine sur AF : tout ce temps où j'aurais pu faire de la musique !  :-( :-)

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

N2h2

N2h2

2769 posts au compteur
Squatteur d'AF
8 Posté le 05/01/2012 à 12:24:59

Un changement de puissance c'est modifier le circuit, donc faire ça l'ampli allumé c'est une heresie, c'est pas mieux que d'allumer l'ampli et l'eteindre sans utiliser le stand by, car souvent cela deconnecte des lampes, ou les fait passer d'un fonctionnement triode a pentodes, mais cela doit se faire hors fonctionnement.

Parce que le swichage d'une puissance a l'aute genere un pic de tension (comme au moment de l'allumage d'ailleur) ni bonne pour les lampe ni bonne pour le circuit.

Normalement chez mesa, les composant sont prevu pour supporter ces pic, mais il est claire que les lampes pas du tout, d'ou le stand by a l'allumage...

 

Un ampli lampe c'est pas forcement hyper fragile, il y a juste quelque consigne a respecter, le fait d'eteindre lampli pour switcher la puissance en fait partie, ton vendeur a raison Le reverend.

http://dyssomnia.net/

 

Grand menage de printemps tardif dans mon matos guitare:
http://fr.audiofanzine.com/membres/560265/classifieds/published-products/

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

BassWalker

BassWalker

442 posts au compteur
Posteur AFfamé
9 Posté le 05/01/2012 à 23:23:02

C'est bon à savoir...

Comme je disais, je n'ai jamais eu de problème en faisant les changements en "Stand By" mais dorénavant je ferai mes sélections de puissance ampli éteint...

C'est aussi facile à faire et pas épuisant de toutes façons...!!!  icon_biggrin.gif

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

margoureunion

margoureunion

1 post au compteur
Nouvel AFfilié
10 Posté le 23/08/2015 à 17:46:35
Bonjour,

J'ai le même problème avec mon mesaboogie 5/25. Quand je passe en 25W, le son coupe, crash..comme si le haut parleur était déchiré.

J'ai changé toutes les lampes et j'ai tjs le même problème uniquement en 25w en 5w tout est ok.

Est ce que quelqu'un a réussi à trouver d’où venait le problème.

Merci beaucoup pour vos réponses.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.