Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google

Sujet Latence

  • 9 réponses
  • 5 participants
  • 505 vues
  • 1 follower
Anonyme

Anonyme

Ce membre n'existe plus
Premier post
1 Posté le 23/03/2005 à 18:20:20
Lorsque je j'utilise certains plugs-in d'effet pour le chant,j'ai une énorme latence...impossible de chanter convenablement!Dès que je désactive les vilains en question,tout vas bien....

Comment pourrais-je faire pour les utilisés sans latence lorsque j'enregistre mes prises de chant?
En insérent un pré-delay peut etre?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
2 Posté le 01/04/2005 à 09:04:11
Ben alors!!! personne n'a ce problème ou quoi? :???:

:idee: en mettant les effets en question en send,j'ai moins ce prob,mais je ne suis pas satisfait.....

des solutions??? :(((

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

jbg

jbg

349 posts au compteur
Posteur AFfamé
3 Posté le 01/04/2005 à 09:09:07
Quel logiciel utilises-tu avec quelle carte?
as-tu essayé de baisser les buffers?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
4 Posté le 01/04/2005 à 17:23:27
Je bosse sous cubase sx,avec une Edirol UR-80,24/96.
oui,j'ai essayer de reduire la taille des buffers,mais sans résultat satisfaisant.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

jbg

jbg

349 posts au compteur
Posteur AFfamé
5 Posté le 02/04/2005 à 00:59:22
Apparement les utilisateurs de l'ur-80de AF sont satisfaits de la latence de cette interface.
Ton problème de latence peut donc venir de ton pc (xp? sp1? sp2? derniers pilotes edirol? config pc?) ou des plugs que tu utilises en direct.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

JoneSmice

JoneSmice

5214 posts au compteur
Je poste, donc je suis
6 Posté le 02/04/2005 à 01:09:18
Je pense que ce sont tes plugs qui ont trop gourmand.

Va faire un tour dans Périphériques>Informations sur les plug-ins et peut-être trouveras-tu la cause de cette latence...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Jayceee

Jayceee

62 posts au compteur
Posteur AFfranchi
7 Posté le 02/04/2005 à 15:20:12
Salut tlm

Si jamais dans cubase sx il faut jouer avec les driver asio .

Dans les configuration il y en as plusieurs il faut en choisir un qui as peu de latence .

Enfain moi c'est ce que je ferait.

Ca fait longtemps que je n'ai pas eu se problème depuis que j'utilise une motu 2408

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
8 Posté le 05/04/2005 à 18:33:05
Suis sous xp...pc 1,9 ghz,768 mo jbg,c suffisant selon twa?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Kamele0n

Kamele0n

1121 posts au compteur
AFicionado
9 Posté le 05/04/2005 à 18:55:09
Si tu es sous Cubase SX, fais la manipe suivante :
- Ouvre Cubase, vas ds Périphériques puis Configuration des périphériques. Là à ta gauche tu vas dans VST Multitrack et à ta droite tu regarde les latences d'entrées et de sorties de ta carte son. Donne les nous. Pr avoir un effet live correct, faudrait que t'ai 10ms de latence au total (IN + OUT). Après çà dépend vraiment des effets. Une réverbe un peu décalée ne gènera pas la rythmique du chanteur. Enfin règle tes buffers pr avoir une latence correcte.
Ensuite tu crée ta piste audio, met ton effet en insert et active le ti HP pr avoir le monitoring.(Attention, faut pas que t'ai oublié d'avoir désactivé le Direct Monitoring ds VST Multitrack)
Si t'as une latence correcte t'a un live correct :bravo2:
Après, et comme çà a été dit au dessus, tt dépend du module. Certaines réverbes à convolution très gourmandes ne fonctionnent pas en live même avec une latence correcte !!

:bravo:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
10 Posté le 06/04/2005 à 14:31:16
Ma latence d'entrée est 11.020ms,celle de sortie et de 9.524ms(ca c'est en diminuant au max la taille des buffers,si je les diminues encore,plus rien est stable(coupure et craquement lors de la lecture des pistes).

J'ai une case à coché ou non, c "audio timing" recording adjustement,à régler (de -4 à+4)
C'est quoi ce truc?et une autre case à cocher ou non:Asio setting,use asio direct monitor.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.