Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Hoontech DSP24 + ADDA2000 / DSP2000 C-Port
Photos
1/156
Hoontech DSP24 + ADDA2000 / DSP2000 C-Port

Carte son PCI/ISA + rack de la marque Hoontech

Sujet DSP24+Cakewalk pro9+gros tocard en informatique = demo finie en 2008.

  • 12 réponses
  • 6 participants
  • 886 vues
  • 1 follower
1 DSP24+Cakewalk pro9+gros tocard en informatique = demo finie en 2008.
:???:
Bonjour à tous
Voilà, je suis complètement désabusé.... comme beaucoup sur ce forum d'ailleurs.
J'utilise Cakewalk pro9 avec la dsp24+adda2000/dsp2000 c-port sur windows XP pro,
Carte mère: asus A7V266
Processeur: athlon xp 1700 avec 780 mo de ram....
Ma config est peut-être totalement incohérente puisqu'après moulte tentatives de changement de latence, de réglages logiciel et autres, mes pistes enregistrées présentent des cliks numériques assez aléatoires à la lecture. Je pensais avoir remédié au problème en rallongeant la latence mais là, mes pistes ne sont pas calées à l'endroit où elles ont été enregistrées (léger décalage.. et les cliks disparaissent... puis réapparaissent comme un vulgaire envie de chier.... évidemment)
Je ne sais plus quoi faire; avant Cakewalk 9 marchait bien avec une isis xl et windows 98 et maintenant, même en restant en 16 bit et en 44Kh, mon système paraît ultra instable.
Mon matériel est-il trop faible???
A l'aide...
Merci pour tout.
2
J'ai utilisé pendant pas mal de temps exactement la même config que toi , excepté XP, je travaillais alors sous W98 SE et mon système etait très stable aucun problème.
as tu des plug'in en enregistrement ?
3
3 ans bientôt avec ma carte son (dsp24+adda2000) avec win98se 256mo et
amd 1go.....et quasiment aucun problème, sauf une fois tout les ans environ quand le pc ou les morceaux sont bien chargés en plug'ins !
à l'époque, tout les zicos ne juraient que par win98se......."alors pourquoi changer de crèmerie quand ça marche" je me suis dit ! "en tout cas pas pour engrosser les fabricants à la mode qui nous poussent à être à la page en matière de matos à coup de feux dans le porte monaie....."
va donc voir la dsp sur le forum......il y a de quoi lire !!!
simple petite remarque en l'air: vous avez l'air d'en chier avec xp ?!?!
bon courage!
4

Citation : vous avez l'air d'en chier avec xp ?!?!



quand je suis passé à la Motu 828 MKII j'en ai profité pour installer XP , bon, un de mes amis m'a filé pas mal de patch, cela fait un an que je l'utilise et pas un seul, oui pas un seul bug depuis tout ce temps.

je pense qu'il faut respecter au moins ces trois règles :

1°) respecter les consignes constructeurs, pourquoi mettre une carte X alors qu'on demande Y
2°) bien configurer son ordinateur, beaucoup de personne ne désactive pas leur carte son intégrée à la carte mère , par exemple.
3°) essayer de dédier au maximum son pc à la mao, pas mal d'amis ont leurs ordi bourrés de jeux.

bon , vous allez dire même sans cela ça peut fonctionner quand même , OK, mais le risque de conflit est bien plus élevé.
5
PS / j'ai oublié de dire :
je travaille sous Sonar 2.0 :clin:
6

Citation : essayer de dédier au maximum son pc à la mao, pas mal d'amis ont leurs ordi bourrés de jeux.



Je suis assez d'acord ! :bravo:

Aprés moultes soucis avec mon ancienne carte ( Terratec DMX 24/96 ) j'ai decidé de dédier mon pc uniquement MAO et de récupérer une vielle daube pour internet :

Avec une carte mere Asus A7N8X, un AMD 2200 + 512 MO un formatage NTFS et Win XP pro la Hoontech fonctionne sans aucun soucis des la premiére install avec tout de même les derniers drivers en date !
7
Jouer ou jouer il faut choisir :tourne:
8
:D: merci beaucoup messieurs pour vos réponses, je pense que je vais repasser sous 98 mais j'aurais bien aimé un jour quand même passer sur Sonar 3 ... mais à ce moment là, sur quel système??? Mon PC est totalement dédié à la mao et à la vidéo avec juste tout mes fichiers sons et mp3... la vidéo poserait-elle un soucil???

Bon sinon ce site est vraiment top, c'est super sympa d'avoir répondu si vite en plus. Ce forum est un sanctuaire....
9
He bien moi je suis passé à XP et sonar en même temps que j'ai changé ma carte son, maintenant pour tes fichiers videos ????

je me rappelle qu'avec l'ancienne config quand j'installais Quick time ça mettais la pagaille dans mon ordi, grave.

fait des tests réinstalle w98SE toute ta MAO et vois, si ensuite tu mets ta vidéo et que les problèmes arrivent...tu seras fixé
10
:bravo:

Citation : merci beaucoup messieurs pour vos réponses



De rien !!!!

Mais avant de tout reformater pense à télécharger sur le site Staudio les derniers drivers ainsi que la procédure à suivre sur ce forum, les derniers drivers étant à priori bien plus aboutis la solution à ton probléme est peut etre la ?