Se connecter
Se connecter

ou
Créer un compte

ou

Sujet SECURITE : Mise hors tension

  • 7 réponses
  • 4 participants
  • 1 104 vues
  • 4 followers
1 SECURITE : Mise hors tension
Bonjour,
Après avoir branché mon enceinte dxr12 hier, et avoir augmenté le volume progressivement (jusqu'a 1/3 du potentiometre, donc rien d'exceptionnel) celle ci s'est mise en securité (protection), et plus moyen de l'allumer.
Elle n'est plus sous garantie, et j'ai donc décidé de l'ouvrir hier pour comprendre, mais tout semble bon.

Les symptomes : je la mets sous tension, elle allume les led "power" et "protection", puis le ventilo (et les autres led si les contours sont activés par ex), et moins d'1 sec apres, elle s'éteint tout en faisant claquer le relai...

Electeiquement tout a l'air ok, ce doit juste etre un protocole de sécurité

Y a t'il une manip de réinitialisation de l'enceinte ? Et comment proceder ? (Le manuel n'est pas tres explicite a part de laisser débranché le temps que l'ampli refroiddisse, alors qu'il n'a meme pas chauffé !)

Merci de votre aide ! 4457529.jpg
4457556.jpg
2
Salut,
Pas trop sale dedans , vu le ventilo ? même si normal dans une certaine mesure .

essaye déjà de manœuvrer plusieurs fois les switchs , surtout le mic/line ,on ne sait jamais , un faut contact ...

Et aussi les rotatifs à fond des 2 cotés ,non alimentée of course .

(-;  Sois Funk  ;-)

[ Dernière édition du message le 03/04/2022 à 13:30:44 ]

3
Une première remarque: "monter à 1/3 du potentiomètre" ne signifie rien. Ca dépend totalement du niveau du signal que tu envoies en entrée. Avec un signal élevé, tu peux arriver au max de l’enceinte bien avant la fin de course du potentiomètre. Bon, mais ça n'est pas ce qui explique ton soucis.

Ca ressemble beaucoup à une vraie panne interne, genre transistor de puissance HS par exemple. L'enceinte détecte ce défaut et se met en protection. Il n'y a rien à réinitialiser, il faut réparer. Si les quelques manips' suggérées par BBmix ne font rien, il faut se lancer dans le diagnostic en bonne et due forme et ça demande des compétences, du matériel, et un peu de documentation. Avec un simple multimètre, tu peux déjà vérifier les tensions en sortie de l'alimentation, si tu parviens à trouver le manuel de service.
Ce test se fait forcément enceinte branchée, attention au courant secteur!

[ Dernière édition du message le 04/04/2022 à 08:41:59 ]

4
J'avais trouvé le manuel de service ici mais à part vérifier visuellement si pas de composants dessoudés ou décollés avec les vibrations de transport, c'est extremement délicat à dépanner.
A notre petit niveau, sans le logiciel de test dédié, on ne sait jamais entre la cause et la conséquence avec la boucle entre les circuits de commande, de protection, et la sortie de puissance finale. Changer les transistors de sortie (2SK 3603) meme si on les trouve bouclés relève de la loterie, on peut jouer.
https://elektrotanya.com/yamaha_dxr8_dxr10_dxr12_dxr15.pdf/download.html

page 101 Une carte d’alim à découpage plutot complexe . . .
page 105 La carte DSP, un mini ordi quoi . . . me demande combien le son prend de retard là-dedans . . .
page 109 Une carte Ampli Tweeter classe D relativement simple à coté => un TDA8922 (stéréo mis en pont) qui découpe ça . . .
Page 102 / 103 deux cartes ampli bass classe D pontées, en composants discrets.

Au final, le plus simple ce sont les cartes amplis !

[ Dernière édition du message le 05/04/2022 à 10:51:39 ]

5
Hello,
Oui le ventilo a un peu de poussière et j'ai fait un peu de ménage.
Lors de la mise en securité de l'znceinte j'ai entendu un "clac", comme si un fusible sautait. J'ai verifié à l'intérieur, un fusible s'y trouve mais semble bon...
6
Lors de la première mise en sécurité ? Ca ressemble fort à un composant qui a mouru. Mais ce composant peut avoir claqué suite à une autre panne. C'est tout le jeu assez long du diagnostic.
7
Au pire on peut démonter l'autre enceinte en état de marche et inverser des cartes avec celle à dépanner, c'est périlleux et faut avoir une solution de dépannage une fois localisée la dite carte. Les probabilités iraient plutot là ou il y a de la puissance, donc alim à découpage puis les amplis boomer, mais vue la complexité cela relève plus d'un jeu si on a rien a perdre.
8
Bjr, j'avais écrit ce post, bin c'était prémonitoire (et sans doute prévisible . . .). Une de mes enceintes n'a plus réagit au démarrage. L'alim à découpage, (intégrée avec les deux amplis sur la meme carte) ne démarre plus. Je vais essayer de changer le cms "UCC2893" PWM controllers qui a explosé . . . sans convictions que cela suffira.
Quand on voit le niveau de complexité, avec une alim à découpage, hautement sensible, non indépendante du reste, c'est pas loin de l'obsolescence programmée ces enceintes, avec un bon rapport qualité / prix aux premiers abords.

[ Dernière édition du message le 16/01/2023 à 11:14:37 ]