Korg MS-20 Mini
+
Korg MS-20 Mini
  • J'aime
  • Tweet
  • Mail

Souffle Enorme Mini Ms20

 
  • Signaler un abus
AuteursMessages

Prody

membre non connecté
Prody
37 posts au compteur
Nouvel AFfilié

Score contributif : 110

1 Posté le 04/06/2013 à 13:20:03Lien direct vers ce postSignaler un abus

Salut à tous,

 

je confirme il y a bien un problème sur le M20 Mini (sur une série ou sur tous ?). Je viens de recevoir le mien ce matin, il repart immédiatement au magasin. Le souffle recouvre absolument tout, que se soit via la prise casque ou la sortie ligne. Pour tout dire quand vous sélectionnez le bruit blanc sur l'un des oscillos vous ne voyez même pas la différence avec et sans !!!...

J'adore KORG, et tous les produits que j'ai acheté jusqu'ici chez eux sont tout simplement excellents.

Donc très mauvaise surprise, j'espère qu'il vont corriger çà rapidement car franchement ce Mini MS20 dans l'idée çà le faisait bien (quitte à ce qu'il monte le prix, la qualité est indispensable sur un analo).

 

Et pour info, inutile de comparer avec l'ancien MS20 en comparaison le souffle est inexistant c'est vous dire....

 

lucaillou

membre non connecté
lucaillou
316 posts au compteur
Posteur AFfamé

Score contributif : 60

2 Posté le 04/06/2013 à 14:12:41Lien direct vers ce postSignaler un abus
Aïe, j'espère que je n'aurai pas le même problème que toi :(
J'ai pas encore testé le mien. On croise les doigts...

Tu as le numéro de série de ton MS-20 mini sous les yeux ?

anarz119

membre non connecté
anarz119
687 posts au compteur
Posteur AFfolé

Score contributif : 297

3 Posté le 04/06/2013 à 14:42:43Lien direct vers ce postSignaler un abus
Aïe, je suis désolé pour toi. :(
Je n'ai pas pu tester le mien encore, faute de câble et de table, je dirais ici si j'ai eu le même problème pour avertir tout le monde.

Question bête, vraiment désolé, ne le prends pas mal ça arrive à tout le monde: tu as vraiment essayé tous les troubleshootings possibles ? Ce n'est pas ton câble, ton entrée, ton système audio ?...

Par exemple je sais que sur mes enceintes amplifiées, le son est excellent mais j'ai un souffle insupportable si je rentre en RCA.
Du à la sortie mini-jack, peut-être as-tu utilisé un câble qui te pousse à utiliser une autre entrée audio ? Ou autre problème ?

Je dis ça à tout hasard, tu dois savoir ce que tu fais.
En tous les cas tiens-nous au courant de la suite.

anarz119

membre non connecté
anarz119
687 posts au compteur
Posteur AFfolé

Score contributif : 297

4 Posté le 04/06/2013 à 14:59:18Lien direct vers ce postSignaler un abus
Ecoute je viens de tester le mien, avec un câble directement branché sur mes encenintes sans table, et il marche impec'... Pas de souffle... Sur aucun des VCO, je l'ai tripatouillé à fond aucun problème....

Juste pour que ça soit dit.

Vraiment désolé pour toi, encore une fois tiens-nous au courant de la suite, le magasin doit t'en refourguer un neuf qui marche direct, ou te rembourser si rupture de stock. Auquel cas tu pourras toujours acheter ailleurs, il y a du stock. Si le magasin te cause du souci pour le SAV, crie-le haut et fort ici. Ca détruit leur réputation et c'est presque garanti de les calmer et de te satisfaire illico.

Mais jusqu'ici je n'ai jamais eu aucun problème avec un revendeur d'instruments français, ils sont tous réglos. Ce n'est pas de chance pour toi mais également pas de chance pour ton revendeur s'il s'est fait fourguer des pièces défectueuses.

[ Dernière édition du message le 04/06/2013 à 17:31:11 ]

Prody

membre non connecté
Prody
37 posts au compteur
Nouvel AFfilié

Score contributif : 110

5 Posté le 04/06/2013 à 16:01:11Lien direct vers ce postSignaler un abus

Merci pour vos encouragements ;-)

 

Pas de souci Anarz119, oui j'ai tout essayé, en plus j'étais dans un studio bien équipé.

je l'ai ramené au magasin même constat. D'ailleurs Mr Sound et O-Liv ont apparemment rencontré le même problème. Mais ça ne veut pas dire que tous les mini ms20 sont touchés. J'espère que ça va rouler pour vous. Sinon mon magasin est Top, ils l'ont repris tout de suite et vont le signaler à Korg. Je croise les doigts.

anarz119

membre non connecté
anarz119
687 posts au compteur
Posteur AFfolé

Score contributif : 297

6 Posté le 04/06/2013 à 17:29:46Lien direct vers ce postSignaler un abus
Bon ben c'est cool, ils l'ont repris tout de suite. Le mien marche très bien. C'est déjà arrivé à deux autres AFiens ? Ben ça alors, Korg pourrait revoir leur contrôle qualité... Ils ne t'ont pas redonné un autre à ton magasin ?

lucaillou

membre non connecté
lucaillou
316 posts au compteur
Posteur AFfamé

Score contributif : 60

7 Posté le 04/06/2013 à 19:07:34Lien direct vers ce postSignaler un abus
Citation :
Bon le mien est retourné en vitrine, je n'y comprends certes peut être rien comme je l'ai lu, mais avec le MS20 vintage à côté quand on ferme le filtre sur ce dernier il n'y a plus de souffle. Le souffle sur le vintage est avnt le filtre ce qui permet de le couper quand on coupe un son au LPF le souffle se coupe aussi, mais pas sur le Mini. Ce souffle est affreux effectivement dans les sons graves, et je lis au dessus que ce ne serait pas la majorité des sons. Bin chez moi les grvaes c'est la majorité des sons, désolé pour toi mais quand on veut faire une flute aigu c'est affreux aussi.


Bon, et bien ça en fait un de plus : comme Mr Sourd, j'entend du souffle dès que descend au plus bas le LPF du VCO. Je l'entend surtout sur la sortie "Phones", c'est gênant pour utiliser le filtre, puisque le souffle couvre le filtrage :??:

Je pense renvoyer mon Mini dès demain ! Pas de bol :((

lucaillou

membre non connecté
lucaillou
316 posts au compteur
Posteur AFfamé

Score contributif : 60

8 Posté le 04/06/2013 à 19:08:37Lien direct vers ce postSignaler un abus
Et je confirme : c'est le VCA qui est à l'origine du souffle !

Prody

membre non connecté
Prody
37 posts au compteur
Nouvel AFfilié

Score contributif : 110

9 Posté le 04/06/2013 à 19:43:01Lien direct vers ce postSignaler un abus

Et non malheureusement anarz119. Les Mini Ms20 ont tellement de succès qu'à peine arrivé au magasin, ils étaient déjà tous vendus !...

vgeoffroy

membre non connecté
vgeoffroy
1409 posts au compteur
AFicionado

Score contributif : 1 372

10 Posté le 04/06/2013 à 23:01:46Lien direct vers ce postSignaler un abus

Apparemment, il y a des mauvaises séries.

Avant même qu'il soit vendu, certains avaient annulé leur commande à la suite de leurs manipulations en magasin.

Le mien fonctionne nickel, j'ai eu de la chance, pourvu que ça dure...

j'ai l'impression qu'il ont la pression en Chine pour fournir à temps leur cargaison... espérons qu'ils ne négligent pas leur assemblage pour être dans les temps, bien que je doute que ça vienne de là...

Revenir en haut de la page